Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Re: Decoding performance

Expand Messages
  • Pete Smith
    ... One of the most effective tricks is to uncheck the Adaptive decoder box, and set a specified maximum number of decoders. Hitting 100% isn t so
    Message 1 of 19 , Apr 26, 2008
    • 0 Attachment
      At 02:01 PM 4/26/2008, rt_tclay wrote:
      >If on your computer Skimmer is reaching 100% cpu, then yes, it is
      >having to reduce the number of decoders. I don't know the algorithm
      >used to do that, but yes, it might do that based signal strength. Try
      >reducing the bandwidth. My old 1GHz Athlon can't keep up with 96 KHz,
      >but is ok at 48 KHz if the band isn't too busy.


      One of the most effective tricks is to uncheck the "Adaptive" decoder box,
      and set a specified maximum number of decoders. Hitting 100% isn't so
      important, in my view, as eliminating most of the junk you get from
      Skimmer's trying to decode on RTTY signals. If you set a maximum number of
      decoders, Alex says that Skimmer accommodates that by narrowing the band of
      frequencies that it attempts to decode, centered around the center
      frequency of the waterfall display. Experimentally, I discovered that 150
      decoders seemed pretty much to eliminate anything above about 14060 on a
      normally busy weekend band, when I set the waterfall on 14030. Today,
      running 300 decoders, I'm getting a lot of "AA4EE" type "callsigns" in the
      14070 and above range. During a major contest, you might have to set it to
      a higher number to get the same approximate frequency coverage.

      73, Pete N4ZR
    Your message has been successfully submitted and would be delivered to recipients shortly.