Loading ...
Sorry, an error occurred while loading the content.

CW Skimmer 3-kHz radio Setting

Expand Messages
  • vk2nu
    Hi All, I m new to the program and group, so apologies if this has been covered, but I couldn t find anything in the archives. I have Skimmer set-up, and
    Message 1 of 2 , Mar 18, 2008
    • 0 Attachment
      Hi All,

      I'm new to the program and group, so apologies if this has been
      covered, but I couldn't find anything in the archives.

      I have Skimmer set-up, and working with my K3, but if I select the 3-
      kHz Radio setting, I get the following error message when I click the
      start icon.

      "The specified format is not supported or cannot be translated"

      The program seems to work OK in 'Softrock' or 'Softrock-IF' mode, but
      not in the 3-kHz mode. The program and K3 are communicating OK, but I
      just can't start to decode in the 3-kHz seting??

      I am using a laptop running Vista!

      Any ideas??

      Cheers

      David, Vk2NU
    • vk2nu
      Following on from my last e-mail, I installed skimmer on an old WinXP Laptop and all appears OK, so looks like the isue may be with Vista !!! Does anyone have
      Message 2 of 2 , Mar 18, 2008
      • 0 Attachment
        Following on from my last e-mail, I installed skimmer on an old WinXP
        Laptop and all appears OK, so looks like the isue may be with Vista !!!

        Does anyone have skimmer running on Vista and are able to use it in 3-
        kHz mode ??

        Thanks

        David

        --- In dxatlas_group@yahoogroups.com, "vk2nu" <vk2nu@...> wrote:
        >
        > Hi All,
        >
        > I'm new to the program and group, so apologies if this has been
        > covered, but I couldn't find anything in the archives.
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.