Loading ...
Sorry, an error occurred while loading the content.

FLEX-5000, PowerSDR 1.10.4, VAC 4.08 and Faros 1.3

Expand Messages
  • Alan NV8A
    I have just spent a couple of hours trying to get Faros 1.3 to provide useful information with my FLEX-5000, PowerSDR 1.10.4 and VAC 4.08. Faros controls the
    Message 1 of 4 , Mar 13, 2008
    • 0 Attachment
      I have just spent a couple of hours trying to get Faros 1.3 to provide
      useful information with my FLEX-5000, PowerSDR 1.10.4 and VAC 4.08.

      Faros controls the frequency of the rig (and the SteppIR antenna
      settings). I can hear many of the beacon signals and see them both on
      the waterfall and on the spectral display, yet the program almost always
      reports "No signal" and the occasional "Incomplete data."

      Any suggestions? What kind of signal strength/audio level and S/N ratio
      does Faros need to recognize the beacon signals?

      Alan NV8A
    • w2rf
      Hi Alan, The receive latency of the Flex 5000 must be factored in. On the Details tab set the Delay Correction value. A good starting point would be 200ms.
      Message 2 of 4 , Mar 16, 2008
      • 0 Attachment
        Hi Alan,

        The receive latency of the Flex 5000 must be factored in. On the
        Details tab set the Delay Correction value. A good starting point
        would be 200ms. Then when signals are detected adjust the delay until
        points cluster around zero on the delay graph.

        73 Ed W2RF

        --- In dxatlas_group@yahoogroups.com, Alan NV8A <nv8a@...> wrote:
        >
        > I have just spent a couple of hours trying to get Faros 1.3 to provide
        > useful information with my FLEX-5000, PowerSDR 1.10.4 and VAC 4.08.
        >
        > Faros controls the frequency of the rig (and the SteppIR antenna
        > settings). I can hear many of the beacon signals and see them both on
        > the waterfall and on the spectral display, yet the program almost
        always
        > reports "No signal" and the occasional "Incomplete data."
        >
        > Any suggestions? What kind of signal strength/audio level and S/N ratio
        > does Faros need to recognize the beacon signals?
        >
        > Alan NV8A
        >
      • Alan NV8A
        Thanks for that, Ed. Setting the delay to 250mS makes quite a difference. And if points still appear 80mS above the zero line, I should up the delay to 330mS?
        Message 3 of 4 , Mar 19, 2008
        • 0 Attachment
          Thanks for that, Ed.

          Setting the delay to 250mS makes quite a difference. And if points still
          appear 80mS above the zero line, I should up the delay to 330mS?

          73

          Alan NV8A


          On 03/16/08 08:08 am w2rf wrote:

          > The receive latency of the Flex 5000 must be factored in. On the
          > Details tab set the Delay Correction value. A good starting point
          > would be 200ms. Then when signals are detected adjust the delay until
          > points cluster around zero on the delay graph.

          >> I have just spent a couple of hours trying to get Faros 1.3 to provide
          >> useful information with my FLEX-5000, PowerSDR 1.10.4 and VAC 4.08.
          >>
          >> Faros controls the frequency of the rig (and the SteppIR antenna
          >> settings). I can hear many of the beacon signals and see them both on
          >> the waterfall and on the spectral display, yet the program almost
          > always
          >> reports "No signal" and the occasional "Incomplete data."
          >>
          >> Any suggestions? What kind of signal strength/audio level and S/N ratio
          >> does Faros need to recognize the beacon signals?
        • Ed Russell
          Hi Alan, Adjust the delay until the points cluster around the zero line. For your setup that would be up around 330ms. The latency will change for different
          Message 4 of 4 , Mar 19, 2008
          • 0 Attachment
            Hi Alan,

            Adjust the delay until the points cluster around the zero line. For
            your setup that would be up around 330ms.

            The latency will change for different sample rates on the Flex 5000.

            73 Ed W2RF

            On 19 Mar 2008 at 9:59, Alan NV8A wrote:

            >
            > Thanks for that, Ed.
            >
            > Setting the delay to 250mS makes quite a difference. And if points
            > still
            > appear 80mS above the zero line, I should up the delay to 330mS?
            >
            > 73
            >
            > Alan NV8A
            >
            > On 03/16/08 08:08 am w2rf wrote:
            >
            > > The receive latency of the Flex 5000 must be factored in. On the
            > > Details tab set the Delay Correction value. A good starting point
            > > would be 200ms. Then when signals are detected adjust the delay
            > until
            > > points cluster around zero on the delay graph.
            >
            > >> I have just spent a couple of hours trying to get Faros 1.3 to
            > provide
            > >> useful information with my FLEX-5000, PowerSDR 1.10.4 and VAC 4.08.
            > >>
            > >> Faros controls the frequency of the rig (and the SteppIR antenna
            > >> settings). I can hear many of the beacon signals and see them both
            > on
            > >> the waterfall and on the spectral display, yet the program almost
            > > always
            > >> reports "No signal" and the occasional "Incomplete data."
            > >>
            > >> Any suggestions? What kind of signal strength/audio level and S/N
            > ratio
            > >> does Faros need to recognize the beacon signals?
            >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.