Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Re: Faros and Rig Timeout - PROBLEM RESTARTED

Expand Messages
  • Alex, VE3NEA
    Hi Barry, Your polling and timeout settings are OK, the problem lies somewhere else. 73 Alex VE3NEA ... Alex, The timeouts have started again. Would adjusting
    Message 1 of 5 , Jan 19, 2008
    • 0 Attachment
      Hi Barry,

      Your polling and timeout settings are OK, the problem lies somewhere else.

      73 Alex VE3NEA



      ----- Original Message -----

      Alex,

      The timeouts have started again. Would adjusting the polling interval
      or timeout settings help? My current settings are 500 and 4000,
      respectively.

      73, Barry K4CZ


      -- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@...> wrote:
      >
      > Hi Barry,
      >
      > If your interface board does not support hardware handshaking, or
      your cable
      > does not have handshaking wires, then your DTR setting was most
      likely the
      > source of the problem. DTR=Handshake must be set only if there is
      hardware
      > support for that.
      >
      > 73 Alex VE3NEA
      >
      >
      > ----- Original Message -----
      > > I am using Faros with my TS-930, which has a Piexx board for computer
      > > control. Faros and the TS-930 work together fine with one
      > > exception. I've been running Faros for 24 hours and the TS-930
      > > appears to timeout (freeze) every 1-2 hours.
      >
      > The problem has been fixed. I did the following: 1) reinstalled
      > OmniRig to make sure I had latest version, 2) stopped running Hamcap
      > and DX Atlas while running Faros, and 3) changed DTR setting to high.
      > I'm not sure which change helped but Faros has been running more than
      > 24 consecutive hours without any problems.
      >
      > 73, Barry K4CZ
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.