Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] IonoProbe 1.36 released. Was: IonoProbe Stealing Resources

Expand Messages
  • Bruce Tanner
    Thanks, Alex.
    Message 1 of 6 , Dec 27, 2007
    • 0 Attachment
      Thanks, Alex.
      ------------

      Alex, VE3NEA wrote:
      >
      > Hi Eric,
      >
      > This happens because of a formatting error in the solar flux forecast
      > data
      > on the NOAA web site. I have uploaded IonoProbe 1.36 that handles this
      > error
      > gracefully, please download the new version.
      >
      > 73 Alex VE3NEA
      >
      > ----- Original Message -----
      >
      > > Alex/Gang,
      > >
      > > I have notice my computer was not as responsive as it once was. When
      > > checking with the Windows Task Manager it shows IonoProbe.exe using 99
      > > percent of the computer's resources. Double clicking on the taskbar
      > icon
      > > no
      > > longer brings up the program.
      > >
      > > Reinstalling (over old files) does not cure the problem.
      > > I don't think IonoProbe is conflicting with other programmes or
      > drivers,
      > > but
      > > for the life of me I can not seem to isolate the problem.
      > >
      > > Ideas anyone?
      > >
      > > de Eric - VE3GSI
      > >
      > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      >
      >
      >
      > __________ NOD32 2751 (20071227) Information __________
      >
      > This message was checked by NOD32 antivirus system.
      > http://www.eset.com
    • George Vincent K3GV
      TNX Alex for the quick response to the problem. Everything is working as it should now. 73, George K3GV DX: Long may it live ! If it isn t LOGic, it isn t
      Message 2 of 6 , Dec 27, 2007
      • 0 Attachment
        TNX Alex for the quick response to the problem. Everything is working as it
        should now.

        73,
        George K3GV


        DX: Long may it live !
        If it isn't LOGic, it isn't LOGging

        -----Original Message-----
        From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
        On Behalf Of Alex, VE3NEA
        Sent: Friday, December 28, 2007 00:20
        To: dxatlas_group@yahoogroups.com
        Subject: [dxatlas] IonoProbe 1.36 released. Was: IonoProbe Stealing
        Resources

        Hi Eric,

        This happens because of a formatting error in the solar flux forecast data
        on the NOAA web site. I have uploaded IonoProbe 1.36 that handles this error

        gracefully, please download the new version.

        73 Alex VE3NEA



        ----- Original Message -----

        > Alex/Gang,
        >
        > I have notice my computer was not as responsive as it once was. When
        > checking with the Windows Task Manager it shows IonoProbe.exe using 99
        > percent of the computer's resources. Double clicking on the taskbar icon
        > no
        > longer brings up the program.
        >
        > Reinstalling (over old files) does not cure the problem.
        > I don't think IonoProbe is conflicting with other programmes or drivers,
        > but
        > for the life of me I can not seem to isolate the problem.
        >
        > Ideas anyone?
        >
        > de Eric - VE3GSI
        >
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
        >




        Yahoo! Groups Links




        No virus found in this incoming message.
        Checked by AVG Free Edition.
        Version: 7.5.516 / Virus Database: 269.17.11/1200 - Release Date: 12/27/2007
        13:34


        No virus found in this outgoing message.
        Checked by AVG Free Edition.
        Version: 7.5.516 / Virus Database: 269.17.11/1200 - Release Date: 12/27/2007
        13:34
      • Bruce Tanner
        Took care of my problem as well... Thanks again, Alex!
        Message 3 of 6 , Dec 27, 2007
        • 0 Attachment
          Took care of my problem as well... Thanks again, Alex!
          -------------
          George Vincent K3GV wrote:
          > TNX Alex for the quick response to the problem. Everything is working as it
          > should now.
          >
          > 73,
          > George K3GV
          >
          >
          > DX: Long may it live !
          > If it isn't LOGic, it isn't LOGging
          >
          > -----Original Message-----
          > From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
          > On Behalf Of Alex, VE3NEA
          > Sent: Friday, December 28, 2007 00:20
          > To: dxatlas_group@yahoogroups.com
          > Subject: [dxatlas] IonoProbe 1.36 released. Was: IonoProbe Stealing
          > Resources
          >
          > Hi Eric,
          >
          > This happens because of a formatting error in the solar flux forecast data
          > on the NOAA web site. I have uploaded IonoProbe 1.36 that handles this error
          >
          > gracefully, please download the new version.
          >
          > 73 Alex VE3NEA
          >
          >
          >
          > ----- Original Message -----
          >
          >
          >> Alex/Gang,
          >>
          >> I have notice my computer was not as responsive as it once was. When
          >> checking with the Windows Task Manager it shows IonoProbe.exe using 99
          >> percent of the computer's resources. Double clicking on the taskbar icon
          >> no
          >> longer brings up the program.
          >>
          >> Reinstalling (over old files) does not cure the problem.
          >> I don't think IonoProbe is conflicting with other programmes or drivers,
          >> but
          >> for the life of me I can not seem to isolate the problem.
          >>
          >> Ideas anyone?
          >>
          >> de Eric - VE3GSI
          >>
          >>
          >>
          >>
          >> [Non-text portions of this message have been removed]
          >>
          >>
          >>
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          > No virus found in this incoming message.
          > Checked by AVG Free Edition.
          > Version: 7.5.516 / Virus Database: 269.17.11/1200 - Release Date: 12/27/2007
          > 13:34
          >
          >
          > No virus found in this outgoing message.
          > Checked by AVG Free Edition.
          > Version: 7.5.516 / Virus Database: 269.17.11/1200 - Release Date: 12/27/2007
          > 13:34
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          > __________ NOD32 2751 (20071227) Information __________
          >
          > This message was checked by NOD32 antivirus system.
          > http://www.eset.com
          >
          >
          >
          >
        • Dan Schaaf
          Thank you Best Regards Dan Schaaf K3ZXL www.k3zxl.com In the Beginning, there was Spark Gap =============================== NOBSKA www.nobska.net
          Message 4 of 6 , Dec 28, 2007
          • 0 Attachment
            Thank you

            Best Regards
            Dan Schaaf
            K3ZXL www.k3zxl.com "In the Beginning, there was Spark Gap"
            ===============================
            NOBSKA
            www.nobska.net
            ===============================
            Cape Cod Instruments
            www.oceanbiz.net
            ===============================
            ----- Original Message -----
            From: Alex, VE3NEA
            To: dxatlas_group@yahoogroups.com
            Sent: Friday, December 28, 2007 12:19 AM
            Subject: [dxatlas] IonoProbe 1.36 released. Was: IonoProbe Stealing Resources


            Hi Eric,

            This happens because of a formatting error in the solar flux forecast data
            on the NOAA web site. I have uploaded IonoProbe 1.36 that handles this error
            gracefully, please download the new version.

            73 Alex VE3NEA

            ----- Original Message -----

            > Alex/Gang,
            >
            > I have notice my computer was not as responsive as it once was. When
            > checking with the Windows Task Manager it shows IonoProbe.exe using 99
            > percent of the computer's resources. Double clicking on the taskbar icon
            > no
            > longer brings up the program.
            >
            > Reinstalling (over old files) does not cure the problem.
            > I don't think IonoProbe is conflicting with other programmes or drivers,
            > but
            > for the life of me I can not seem to isolate the problem.
            >
            > Ideas anyone?
            >
            > de Eric - VE3GSI
            >
            >
            >
            >
            > [Non-text portions of this message have been removed]
            >
            >





            [Non-text portions of this message have been removed]
          • James Streible
            Thanks Alex. This is really fast response. 73, Jim K4DLI
            Message 5 of 6 , Dec 28, 2007
            • 0 Attachment
              Thanks Alex. This is really fast response.

              73,

              Jim K4DLI



              Alex, VE3NEA wrote:
              >
              > Hi Eric,
              >
              > This happens because of a formatting error in the solar flux forecast
              > data
              > on the NOAA web site. I have uploaded IonoProbe 1.36 that handles this
              > error
              > gracefully, please download the new version.
              >
              > 73 Alex VE3NEA
              >
              > ----- Original Message -----
              >
              > > Alex/Gang,
              > >
              > > I have notice my computer was not as responsive as it once was. When
              > > checking with the Windows Task Manager it shows IonoProbe.exe using 99
              > > percent of the computer's resources. Double clicking on the taskbar
              > icon
              > > no
              > > longer brings up the program.
              > >
              > > Reinstalling (over old files) does not cure the problem.
              > > I don't think IonoProbe is conflicting with other programmes or
              > drivers,
              > > but
              > > for the life of me I can not seem to isolate the problem.
              > >
              > > Ideas anyone?
              > >
              > > de Eric - VE3GSI
              > >
              > >
              > >
              > >
              > > [Non-text portions of this message have been removed]
              > >
              > >
              >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.