Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] IonoProbe 1.35

Expand Messages
  • Alex, VE3NEA
    Hi Jurgen, Please describe your problem in more detail. It is not clear from your message where in IonoProbe you are entering your coordinates, and where
    Message 1 of 8 , Dec 8, 2007
    • 0 Attachment
      Hi Jurgen,

      Please describe your problem in more detail. It is not clear from your
      message where in IonoProbe you are entering your coordinates, and where
      England is shown.

      73 Alex VE3NEA



      ----- Original Message -----
      in zhe new ionoprobe there must a mistake. the coordinates 51n 9o are shown
      in england but it's in the middle of germany, so i get false results
      73 jürgen dg8fdd
    • KONI
      sorry alex not ionoprobe in hamcap i have the problem . see it after updating and testing if ionoprobe hamcap and dxatlas are working together. ... From:
      Message 2 of 8 , Dec 8, 2007
      • 0 Attachment
        sorry alex not ionoprobe in hamcap i have the problem . see it after updating and testing if ionoprobe hamcap and dxatlas are working together.
        ----- Original Message -----
        From: Alex, VE3NEA
        To: dxatlas_group@yahoogroups.com
        Sent: Saturday, December 08, 2007 9:16 PM
        Subject: Re: [dxatlas] IonoProbe 1.35


        Hi Jurgen,

        Please describe your problem in more detail. It is not clear from your
        message where in IonoProbe you are entering your coordinates, and where
        England is shown.

        73 Alex VE3NEA

        ----- Original Message -----
        in zhe new ionoprobe there must a mistake. the coordinates 51n 9o are shown
        in england but it's in the middle of germany, so i get false results
        73 jürgen dg8fdd





        [Non-text portions of this message have been removed]
      • Alex, VE3NEA
        When I entered 51N 9E in HamCap, the point appeared in Germany which is IMHO correct. Make sure that you did not make a typo when you entered your coordinates.
        Message 3 of 8 , Dec 8, 2007
        • 0 Attachment
          When I entered 51N 9E in HamCap, the point appeared in Germany which is IMHO
          correct. Make sure that you did not make a typo when you entered your
          coordinates.

          73 Alex VE3NEA



          ----- Original Message -----
          sorry alex not ionoprobe in hamcap i have the problem . see it after
          updating and testing if ionoprobe hamcap and dxatlas are working together.
        • KONI
          in the settings screen i typed above in home left 51 right 9 and than go to the map window and homepoint is in the west of england! ... From: Alex, VE3NEA
          Message 4 of 8 , Dec 8, 2007
          • 0 Attachment
            in the settings screen i typed above in "home" left 51 right 9 and than go to the map window and homepoint is in the west of england!
            ----- Original Message -----
            From: Alex, VE3NEA
            To: dxatlas_group@yahoogroups.com
            Sent: Saturday, December 08, 2007 11:53 PM
            Subject: Re: [dxatlas] IonoProbe 1.35


            When I entered 51N 9E in HamCap, the point appeared in Germany which is IMHO
            correct. Make sure that you did not make a typo when you entered your
            coordinates.

            73 Alex VE3NEA

            ----- Original Message -----
            sorry alex not ionoprobe in hamcap i have the problem . see it after
            updating and testing if ionoprobe hamcap and dxatlas are working together.





            [Non-text portions of this message have been removed]
          • Alex, VE3NEA
            I guess you have entered 9W instead of 9E. 73 Alex VE3NEA in the settings screen i typed above in home left 51 right 9 and than go to the map window and
            Message 5 of 8 , Dec 8, 2007
            • 0 Attachment
              I guess you have entered 9W instead of 9E.

              73 Alex VE3NEA


              in the settings screen i typed above in "home" left 51 right 9 and than go
              to the map window and homepoint is in the west of england!
            • KONI
              clicked several times on the e/w button now it works correctly! ... From: Alex, VE3NEA To: dxatlas_group@yahoogroups.com Sent: Saturday, December 08, 2007
              Message 6 of 8 , Dec 8, 2007
              • 0 Attachment
                clicked several times on the e/w button now it works correctly!

                ----- Original Message -----
                From: Alex, VE3NEA
                To: dxatlas_group@yahoogroups.com
                Sent: Saturday, December 08, 2007 11:53 PM
                Subject: Re: [dxatlas] IonoProbe 1.35


                When I entered 51N 9E in HamCap, the point appeared in Germany which is IMHO
                correct. Make sure that you did not make a typo when you entered your
                coordinates.

                73 Alex VE3NEA

                ----- Original Message -----
                sorry alex not ionoprobe in hamcap i have the problem . see it after
                updating and testing if ionoprobe hamcap and dxatlas are working together.





                [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.