Loading ...
Sorry, an error occurred while loading the content.

IE7 incompatibility with Ionoprobe

Expand Messages
  • k1tc
    I purchased Ionoprobe 1.32 several days ago and found that it wouldn t work alongside the IE7 beta I was using. From reading past posts, I gather this has been
    Message 1 of 1 , Oct 19, 2006
    • 0 Attachment
      I purchased Ionoprobe 1.32 several days ago and found that it wouldn't
      work alongside the IE7 beta I was using. From reading past posts, I
      gather this has been the case for some time but promises werre made
      that a workaround or revision would be made with the IE7 final was
      released. It's here. I'm using it. Is there a schedule for letting me
      use the product for which I've paid?

      Thanks,

      Tom, K1TC
    Your message has been successfully submitted and would be delivered to recipients shortly.