Loading ...
Sorry, an error occurred while loading the content.

Re: faros lockups

Expand Messages
  • Kevin der Kinderen
    Hmmm, may have solved it. I started up MixW and found that my audio was running much too hot. I backed it down low, quit MixW and started Faros... no errors so
    Message 1 of 3 , Sep 8 10:07 PM
    • 0 Attachment
      Hmmm, may have solved it. I started up MixW and found that my audio
      was running much too hot. I backed it down low, quit MixW and started
      Faros... no errors so far.

      I'll keep testing. Very strange that too much audio causes a divide
      by zero error. I had thought that the two errors mentioned might be
      related to CAT errors.

      I forgot to mention, my CAT light flashes on the FT1K MP MkV Field
      even when the error boxes come up.

      73,
      Kevin K4VD

      --- In dxatlas_group@yahoogroups.com, "Kevin der Kinderen"
      <kkinderen@...> wrote:
      >
      > I'm in the same boat. I just downloaded it, set it up with omnirig
      > and it was working fine. I quit it, stared again and now I'm having
      > problems.
      >
      > I'm getting two error boxes:
      >
      > 1)Faros 1.1 Division by zero
      >
      > 2)Faros 1.1 An outgoing call cannot be made since the application
      is
      > dispatching an input-synchronous call.
      >
      > I uninstalled and reinstalled both omnirig and faros with no luck.
      > Running Verify and Client and things are looking OK to me.
      >
      > Kevin K4VD
    Your message has been successfully submitted and would be delivered to recipients shortly.