Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Re: Consistent problem of division by zero - Faros V1.0

Expand Messages
  • M5AEX
    I m running XP pro Andrew M5AEX ... From: Pete Smith To: Sent: Saturday, July 22, 2006 7:37 PM Subject:
    Message 1 of 2 , Jul 22, 2006
    • 0 Attachment
      I'm running XP pro

      Andrew M5AEX
      ----- Original Message -----
      From: "Pete Smith" <n4zr@...>
      To: <dxatlas_group@yahoogroups.com>
      Sent: Saturday, July 22, 2006 7:37 PM
      Subject: Re: [dxatlas] Re: Consistent problem of division by zero - Faros
      V1.0


      > What operating system? No such problem here with XP Home.
      >
      > 73, Pete N4ZR
      >
      > At 02:30 PM 7/22/2006, you wrote:
      >>Hi
      >>
      >>Thanks for the info. I'm not running any other software at all and I
      >>can't
      >>see anything such as you describe under processes in Task Manager.
      >>
      >>Any other thoughts please?
      >>
      >>Many thanks
      >>
      >>Andrew M5AEX
      >>
      >>
      >>----- Original Message -----
      >>From: "gdwe4s" <wgdonaldson@...>
      >>To: <dxatlas_group@yahoogroups.com>
      >>Sent: Saturday, July 22, 2006 5:41 PM
      >>Subject: [dxatlas] Re: Consistent problem of division by zero - Faros V1.0
      >>
      >>
      >>> --- In dxatlas_group@yahoogroups.com, "M5AEX" <m5aex@...> wrote:
      >>>>
      >>>> Hi
      >>>>
      >>>> I am having a continual problem of a 'division by zero' error that
      >>> is making
      >>>> Faros unusable at present. All the icons are greyed out
      >>> (soundcard,
      >>>> transceiver and time servers) so i assume everything is okay there.
      >>>>
      >>>> I understand a new version is due very soon but i wonder if others
      >>> are
      >>>> having a similar problem and whether there is a work-around please?
      >>>>
      >>>> 73
      >>>> Andrew M5AEX
      >>>>
      >>> Hi Andrew,
      >>>
      >>> I have seen this error as well when using VAC - Virtual Audio Control
      >>> to route audio amongst several applications I'm concurrently running.
      >>> Once I had VAC configured properly, the errors went away. Are you
      >>> running any other applications which may conflict with Faros? For
      >>> example: IPSound, HRD, etc...
      >>>
      >>> Grady WE4S
      >>> Website: http://home.comcast.net/~wgdonaldson/
      >>>
      >>>
      >>>
      >>>
      >>>
      >>>
      >>>
      >>>
      >>> Yahoo! Groups Links
      >>>
      >>>
      >>>
      >>>
      >>>
      >>>
      >>>
      >>>
      >>>
      >>>
      >>
      >>
      >>
      >>
      >>Yahoo! Groups Links
      >>
      >>
      >>
      >>
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
    • AA0OI
      HI : try Alex direct: alshovk@dxatlas.com it seem to me that we had this problem when we were first beta testing this and as it turned out there was a
      Message 2 of 2 , Jul 22, 2006
      • 0 Attachment
        HI : try Alex direct: alshovk@...
        it seem to me that we had this problem when we were first beta testing this and as it turned out there was a minor file missing from the program.. I would ( if you haven't already) try redownloading program, and deleting old one, ( save your registration file) reinstalling and put in yur registration file.. just a thought..
        Garrett
        AA0OI

        M5AEX <m5aex@...> wrote:
        I'm running XP pro

        Andrew M5AEX
        ----- Original Message -----
        From: "Pete Smith" <n4zr@...>
        To: <dxatlas_group@yahoogroups.com>
        Sent: Saturday, July 22, 2006 7:37 PM
        Subject: Re: [dxatlas] Re: Consistent problem of division by zero - Faros
        V1.0

        > What operating system? No such problem here with XP Home.
        >
        > 73, Pete N4ZR
        >
        > At 02:30 PM 7/22/2006, you wrote:
        >>Hi
        >>
        >>Thanks for the info. I'm not running any other software at all and I
        >>can't
        >>see anything such as you describe under processes in Task Manager.
        >>
        >>Any other thoughts please?
        >>
        >>Many thanks
        >>
        >>Andrew M5AEX
        >>
        >>
        >>----- Original Message -----
        >>From: "gdwe4s" <wgdonaldson@...>
        >>To: <dxatlas_group@yahoogroups.com>
        >>Sent: Saturday, July 22, 2006 5:41 PM
        >>Subject: [dxatlas] Re: Consistent problem of division by zero - Faros V1.0
        >>
        >>
        >>> --- In dxatlas_group@yahoogroups.com, "M5AEX" <m5aex@...> wrote:
        >>>>
        >>>> Hi
        >>>>
        >>>> I am having a continual problem of a 'division by zero' error that
        >>> is making
        >>>> Faros unusable at present. All the icons are greyed out
        >>> (soundcard,
        >>>> transceiver and time servers) so i assume everything is okay there.
        >>>>
        >>>> I understand a new version is due very soon but i wonder if others
        >>> are
        >>>> having a similar problem and whether there is a work-around please?
        >>>>
        >>>> 73
        >>>> Andrew M5AEX
        >>>>
        >>> Hi Andrew,
        >>>
        >>> I have seen this error as well when using VAC - Virtual Audio Control
        >>> to route audio amongst several applications I'm concurrently running.
        >>> Once I had VAC configured properly, the errors went away. Are you
        >>> running any other applications which may conflict with Faros? For
        >>> example: IPSound, HRD, etc...
        >>>
        >>> Grady WE4S
        >>> Website: http://home.comcast.net/~wgdonaldson/
        >>>
        >>>
        >>>
        >>>
        >>>
        >>>
        >>>
        >>>
        >>> Yahoo! Groups Links
        >>>
        >>>
        >>>
        >>>
        >>>
        >>>
        >>>
        >>>
        >>>
        >>>
        >>
        >>
        >>
        >>
        >>Yahoo! Groups Links
        >>
        >>
        >>
        >>
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >






        Garrett / AA0OI



        ---------------------------------
        Do you Yahoo!?
        Get on board. You're invited to try the new Yahoo! Mail Beta.

        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.