Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Problem with HamCap 1.4

Expand Messages
  • Alex, VE3NEA
    Hi Doug, This happens because you have a non-standard system font selected in your screen settings, or a non-standard DPI. To fix this, right-click on the
    Message 1 of 4 , Apr 17 6:34 AM
    • 0 Attachment
      Hi Doug,

      This happens because you have a non-standard system font selected in your
      screen settings, or a non-standard DPI. To fix this, right-click on the
      Desktop, click on Properties in the popup menu, and make sure that FontSize
      is set to Normal on the Appearance tab. Then switch to the Settings tab,
      click on the Advanced button and set DPI Setting = Normal Size.

      73 Alex VE3NEA




      > Can anyone help with this problem? In HamCap 1.4, when I click
      > on "Settings", the left/right scroll bar, which should be underneath
      > the boxes in which you enter your longitude and latitude, is almost
      > squarely over those boxes, preventing me from seeing what's in them or
      > entering data. I've tried everything I know, and can't figure out how
      > to reconfigure the box to move the scroll bar. Any ideas?
      >
      > Thanks. W7ZZ
    Your message has been successfully submitted and would be delivered to recipients shortly.