Loading ...
Sorry, an error occurred while loading the content.

RE: [dxatlas] Problem with HamCap 1.4

Expand Messages
  • Eric - VE3GSI
    Hello Doug, Like Garrett I can not find any scroll bars. My set up appears just as it does on this web help page: http://www.voacap.com/hamcap-guide.html Do
    Message 1 of 4 , Apr 16, 2006
    • 0 Attachment
      Hello Doug,

      Like Garrett I can not find any scroll bars. My set up appears just as it
      does on this web help page:

      http://www.voacap.com/hamcap-guide.html

      Do the other HamCap screens appear ok?

      I tried changing font size to extra large and HamCap works fine. I can not
      change my screen resolution to less then 800 x 600 but even at that size it
      worked fine. Another suggestion, though a lame one, is to quit the programme
      rename the HamCap.ini file and restart the programme.

      Like Garrett I am curious, please let us know what you find.

      73 Eric..



      -----Original Message-----
      From: AA0OI


      Hi Doug:
      I just looked at mine and I can't figure out what you are talking about..
      I dont have a scroll bar under the lat and long ( under settings).. I
      would suggest that you delete the whole program and reinstall, or even
      redownload it and reinstall it...
      Let me know how you make out..

      Garrett
      AA0OI


      Can anyone help with this problem? In HamCap 1.4, when I click
      on "Settings", the left/right scroll bar, which should be underneath
      the boxes in which you enter your longitude and latitude, is almost
      squarely over those boxes, preventing me from seeing what's in them or
      entering data. I've tried everything I know, and can't figure out how
      to reconfigure the box to move the scroll bar. Any ideas?

      Thanks. W7ZZ
    • Alex, VE3NEA
      Hi Doug, This happens because you have a non-standard system font selected in your screen settings, or a non-standard DPI. To fix this, right-click on the
      Message 2 of 4 , Apr 17, 2006
      • 0 Attachment
        Hi Doug,

        This happens because you have a non-standard system font selected in your
        screen settings, or a non-standard DPI. To fix this, right-click on the
        Desktop, click on Properties in the popup menu, and make sure that FontSize
        is set to Normal on the Appearance tab. Then switch to the Settings tab,
        click on the Advanced button and set DPI Setting = Normal Size.

        73 Alex VE3NEA




        > Can anyone help with this problem? In HamCap 1.4, when I click
        > on "Settings", the left/right scroll bar, which should be underneath
        > the boxes in which you enter your longitude and latitude, is almost
        > squarely over those boxes, preventing me from seeing what's in them or
        > entering data. I've tried everything I know, and can't figure out how
        > to reconfigure the box to move the scroll bar. Any ideas?
        >
        > Thanks. W7ZZ
      Your message has been successfully submitted and would be delivered to recipients shortly.