Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] DXAtlas not showing high rez topo

Expand Messages
  • LEANDRO SUCET
    If you running WINDOWS XP go to START, SEARCH and type the file name and look for something that says INSTALL or SETUP and you are going to be able to
    Message 1 of 2 , Feb 7, 2006
    • 0 Attachment
      If you running WINDOWS XP go to START, SEARCH and type the file name and look for something that says INSTALL or SETUP and you are going to be able to install it. Those files sometimes is better instead of download them is better to save them to DESKTOP or to any other temporary folder and unzipped there and you able to see the rest of the files easy.

      Leandro 73 KD5WPL
      ----- Original Message -----
      From: kc0rdg<mailto:kc0rdg@...>
      To: dxatlas_group@yahoogroups.com<mailto:dxatlas_group@yahoogroups.com>
      Sent: Tuesday, February 07, 2006 7:55 PM
      Subject: [dxatlas] DXAtlas not showing high rez topo


      Hi,

      I downloaded the high rez topo pack for DX Atlas and unzipped the
      contents to the DXAtlas\Topo\. However, I cannot get the relief to
      show up. The 'Show relief' button is greyed out no matter what I do.

      Any ideas?







      Yahoo! Groups Links








      [Non-text portions of this message have been removed]
    • Alex, VE3NEA
      Hi Elijah, The Relief button is enabled only in the rectangular projection. Also, make sure that the original topo files are still in the Topo directory, along
      Message 2 of 2 , Feb 8, 2006
      • 0 Attachment
        Hi Elijah,

        The Relief button is enabled only in the rectangular projection. Also, make
        sure that the original topo files are still in the Topo directory, along
        with the new ones.

        73 Alex VE3NEA




        > Hi,
        >
        > I downloaded the high rez topo pack for DX Atlas and unzipped the
        > contents to the DXAtlas\Topo\. However, I cannot get the relief to
        > show up. The 'Show relief' button is greyed out no matter what I do.
        >
        > Any ideas?
      Your message has been successfully submitted and would be delivered to recipients shortly.