Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] HAMCAP do not start

Expand Messages
  • Bob
    Hi ALex, answers inside your e-mail text: from: Alex, VE3NEA Date: Tue Jul 5, 2005 6:31 pm Subject: Re: [dxatlas] HAMCAP do not start Bob, A
    Message 1 of 6 , Jul 8, 2005
    • 0 Attachment
      Hi ALex,

      answers inside your e-mail text:

      from: "Alex, VE3NEA" <alshovk@...>
      Date: Tue Jul 5, 2005 6:31 pm
      Subject: Re: [dxatlas] HAMCAP do not start

      Bob,

      A lot of things can go wrong with the VOACAP
      installation, though none of
      those usually happens if the program is installed in a
      normal way:

      - you may not have a privilege to read the Registry,

      ===>NO, I have that privilege (I have admin
      privileges)

      - the UninstallString value, in addition to
      InstallLocation, in the Registry
      may be missing or may contain a wrong path;

      ===>What does that string have to contain?
      ===>mine has something /remove

      - the file that specifies the program version,
      C:\itshfbc\database\Version.w32, may be missing or
      otherwise unavailable, or it may contain a wrong
      version number (on my system, it is "Version
      05.0119W");

      ===>Also mine has same content;


      - the C:\itshfbc\antennas folder may be missing or
      marked as read-only, or
      you may not have sufficient privileges to write to it;

      ===> it was marked as read-only; changed to read/write
      with no different results

      - the same is true for C:\itshfbc\AREADATA and
      C:\itshfbc\RUN;

      ===> did the same; changed to read/write
      with no different results

      - the executable may be corrupted, or you may not have
      a privilege to run
      it.

      ===> I have privilege to run; executable is not
      corrupt
      since VOACAP is working ok on its own.

      Please any other hints??


      73
      Bob, I2WIJ
    • Alex, VE3NEA
      Bob, ... This path to the Voacap folder in this value must be correct: C: itshfbc Setup.exe /remove 73 Alex VE3NEA
      Message 2 of 6 , Jul 8, 2005
      • 0 Attachment
        Bob,

        > - the UninstallString value, in addition to
        > InstallLocation, in the Registry
        > may be missing or may contain a wrong path;
        >
        > ===>What does that string have to contain?
        > ===>mine has something /remove

        This path to the Voacap folder in this value must be correct:

        C:\itshfbc\Setup.exe /remove


        73 Alex VE3NEA
      • Bob
        ALEX, IT WAS THAT!! now it is working great! Thanks a lot for your cooperation. 73 Bob, I2WIJ
        Message 3 of 6 , Jul 11, 2005
        • 0 Attachment
          ALEX,

          IT WAS THAT!!

          now it is working great!
          Thanks a lot for your cooperation.
          73
          Bob, I2WIJ

          --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@d...>
          wrote:
          > Bob,
          >
          > > - the UninstallString value, in addition to
          > > InstallLocation, in the Registry
          > > may be missing or may contain a wrong path;
          > >
          > > ===>What does that string have to contain?
          > > ===>mine has something /remove
          >
          > This path to the Voacap folder in this value must be correct:
          >
          > C:\itshfbc\Setup.exe /remove
          >
          >
          > 73 Alex VE3NEA
        Your message has been successfully submitted and would be delivered to recipients shortly.