Loading ...
Sorry, an error occurred while loading the content.

Re: Bandmaster 1.51 gets no downloads after Win7 SP1 upgrade

Expand Messages
  • ghbyrkit
    Dear Zack Same thing happened to me on WinXP SP3... It s not clear in the help file, but go edit your filter to choose DXCC needed rank of 4. This will
    Message 1 of 4 , Mar 11, 2011
    • 0 Attachment
      Dear Zack
      Same thing happened to me on WinXP SP3... It's not clear in the help file, but go edit your filter to choose 'DXCC needed rank' of 4. This will likely cure your problem. Also make sure that your bandplan is properly set.

      Vy 73,
      George K9TRV
    • Dan Schaaf
      Same here, set rank to 4. I panicked until I found the cure. Dan Schaaf ================================== K3ZXL www.k3zxl.com Cape Cod Instruments
      Message 2 of 4 , Mar 11, 2011
      • 0 Attachment
        Same here, set rank to 4.
        I panicked until I found the cure.

        Dan Schaaf

        ==================================
        K3ZXL www.k3zxl.com
        Cape Cod Instruments www.gnm-inc.com
        NOBSKA www.nobska.net
        ==================================

        ----- Original Message -----
        From: ghbyrkit
        To: dxatlas_group@yahoogroups.com
        Sent: Friday, March 11, 2011 9:07 AM
        Subject: [dxatlas] Re: Bandmaster 1.51 gets no downloads after Win7 SP1 upgrade



        Dear Zack
        Same thing happened to me on WinXP SP3... It's not clear in the help file, but go edit your filter to choose 'DXCC needed rank' of 4. This will likely cure your problem. Also make sure that your bandplan is properly set.

        Vy 73,
        George K9TRV





        [Non-text portions of this message have been removed]
      • vtnn43e48073
        It was set to DXCC 4. However web downloads constantly disables itself. If I enable it downloads start and then it disables by itself and I constantly have to
        Message 3 of 4 , Mar 11, 2011
        • 0 Attachment
          It was set to DXCC 4.
          However web downloads constantly disables itself. If I enable it downloads start and then it disables by itself and I constantly have to enable it. Am I missing something here?


          --- In dxatlas_group@yahoogroups.com, "Dan Schaaf" <dan-schaaf@...> wrote:
          >
          > Same here, set rank to 4.
          > I panicked until I found the cure.
          >
          > Dan Schaaf
          >
          > ==================================
          > K3ZXL www.k3zxl.com
          > Cape Cod Instruments www.gnm-inc.com
          > NOBSKA www.nobska.net
          > ==================================
          >
          > ----- Original Message -----
          > From: ghbyrkit
          > To: dxatlas_group@yahoogroups.com
          > Sent: Friday, March 11, 2011 9:07 AM
          > Subject: [dxatlas] Re: Bandmaster 1.51 gets no downloads after Win7 SP1 upgrade
          >
          >
          >
          > Dear Zack
          > Same thing happened to me on WinXP SP3... It's not clear in the help file, but go edit your filter to choose 'DXCC needed rank' of 4. This will likely cure your problem. Also make sure that your bandplan is properly set.
          >
          > Vy 73,
          > George K9TRV
          >
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.