Loading ...
Sorry, an error occurred while loading the content.

Bandmaster 1.5

Expand Messages
  • k9wms
    I just downloaded and installed v1.5 of Bandmaster. At the end of the install I opened the Readme file and started the program (per the install defaults).
    Message 1 of 5 , Feb 11, 2011
    • 0 Attachment
      I just downloaded and installed v1.5 of Bandmaster. At the end of the install I opened the Readme file and started the program (per the install defaults). The Readme file is about v1.5. In the program, I clicked on Help ->About and it shows v1.42. Any ideas what happened and how to fix it?

      Thanks,
      Dennis/K9WMS
    • Alex VE3NEA
      Hi Dennis, Most likely, Band Master was running when you installed the new version, and the installer was unable to replace the executable. To fix the problem,
      Message 2 of 5 , Feb 11, 2011
      • 0 Attachment
        Hi Dennis,

        Most likely, Band Master was running when you installed the new version, and the
        installer was unable to replace the executable. To fix the problem, uninstall
        the old version, manually delete the remaining files in the band master
        directory, then install the new version.

        Please send your further correspondence to my direct email.

        Let me remind to all customers that I provide support via email. This forum is
        only for user-to-user communication, not for support requests.

        73 Alex VE3NEA





        -----Original Message-----
        From: k9wms
        Sent: Friday, February 11, 2011 7:06 PM
        To: dxatlas_group@yahoogroups.com
        Subject: [dxatlas] Bandmaster 1.5




        I just downloaded and installed v1.5 of Bandmaster. At the end of the install I
        opened the Readme file and started the program (per the install defaults). The
        Readme file is about v1.5. In the program, I clicked on Help ->About and it
        shows v1.42. Any ideas what happened and how to fix it?

        Thanks,
        Dennis/K9WMS
      • Bert - W0RSB
        On my XP Pro SP3 system, I found that installing BandMaster over an existing older version didn t replace the old executable, even though neither BandMaster
        Message 3 of 5 , Feb 11, 2011
        • 0 Attachment
          On my XP Pro SP3 system, I found that installing BandMaster over an
          existing older version didn't replace the old executable, even though
          neither BandMaster nor OminRig were active.

          I had to manually uninstall the older version before getting the
          updated version to take.

          I didn't think it worth commenting on, but I see others are having
          the same problem.

          --- In dxatlas_group@yahoogroups.com, "Alex VE3NEA" <alshovk@...> wrote:
          >
          > Hi Dennis,
          >
          > Most likely, Band Master was running when you installed the new
          > version, and the installer was unable to replace the executable. To
          > fix the problem, uninstall the old version, manually delete the
          > remaining files in the band master directory, then install the new
          > version.
          >
          > Please send your further correspondence to my direct email.
          >
          > Let me remind to all customers that I provide support via email. This forum is
          > only for user-to-user communication, not for support requests.
          >
          > 73 Alex VE3NEA
          >
          >
          >
          >
          >
          > -----Original Message-----
          > From: k9wms
          > Sent: Friday, February 11, 2011 7:06 PM
          > To: dxatlas_group@yahoogroups.com
          > Subject: [dxatlas] Bandmaster 1.5
          >
          >
          >
          >
          > I just downloaded and installed v1.5 of Bandmaster. At the end of the install I
          > opened the Readme file and started the program (per the install defaults). The
          > Readme file is about v1.5. In the program, I clicked on Help ->About and it
          > shows v1.42. Any ideas what happened and how to fix it?
          >
          > Thanks,
          > Dennis/K9WMS
          >
        • Alex VE3NEA
          Thank you for info, Bert. I have received similar reports from a few other users. Until I find out why the executable replacement fails, I recommend to all
          Message 4 of 5 , Feb 11, 2011
          • 0 Attachment
            Thank you for info, Bert. I have received similar reports from a few other
            users. Until I find out why the executable replacement fails, I recommend to all
            users to uninstall the old version of Band Master before installing the new one.

            73 Alex VE3NEA



            -----Original Message-----
            From: Bert - W0RSB

            On my XP Pro SP3 system, I found that installing BandMaster over an
            existing older version didn't replace the old executable, even though
            neither BandMaster nor OminRig were active.

            I had to manually uninstall the older version before getting the
            updated version to take.

            I didn't think it worth commenting on, but I see others are having
            the same problem.
          • Lorenzo IK0HFO
            Dear Alex i sent u my report about the problem with 1.5.... i had 1.44 that was working very well....i seen 1.5 on web site ....i thought now i upgrade!!
            Message 5 of 5 , Feb 11, 2011
            • 0 Attachment
              Dear Alex
              i sent u my report about the problem with 1.5....
              i had 1.44 that was working very well....i seen 1.5 on web site ....i
              thought "now i upgrade!!" ....
              i removed from my pc old version (as usually) and install as
              administrator (win 7 ultimate my S.O.)
              installation procedure finished....i seen read.me file....and seen on
              systray the band master icon
              ....for a few seconds ....after ...nothing .....the program not run not
              start ....
              This is the story .... (for the group i wrote u also direct)
              is it possible to have older version (1.44) ???
              i think it it better for me and others with same or similar problems ...
              do u mean??
              Regards
              Lorenzo
              IK0HFO


              Il 12/02/2011 02:17, Alex VE3NEA ha scritto:
              >
              > Thank you for info, Bert. I have received similar reports from a few
              > other
              > users. Until I find out why the executable replacement fails, I
              > recommend to all
              > users to uninstall the old version of Band Master before installing
              > the new one.
              >
              > 73 Alex VE3NEA
              >
              > -----Original Message-----
              > From: Bert - W0RSB
              >
              > On my XP Pro SP3 system, I found that installing BandMaster over an
              > existing older version didn't replace the old executable, even though
              > neither BandMaster nor OminRig were active.
              >
              > I had to manually uninstall the older version before getting the
              > updated version to take.
              >
              > I didn't think it worth commenting on, but I see others are having
              > the same problem.
              >
              >



              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.