Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Re: Band Master 1.5 - Exception on install

Expand Messages
  • Mark Robinson
    I am running 1.3 here...let me know if you need the files Mark N1UK ... From: Michael G. Carper To: Sent:
    Message 1 of 23 , Feb 9, 2011
    • 0 Attachment
      I am running 1.3 here...let me know if you need the files

      Mark N1UK


      ----- Original Message -----
      From: "Michael G. Carper" <mike@...>
      To: <dxatlas_group@yahoogroups.com>
      Sent: Sunday, 06 February, 2011 12:13 PM
      Subject: RE: [dxatlas] Re: Band Master 1.5 - Exception on install


      How can I get my hands on 1.3?



      From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
      On Behalf Of Bob G1BCZ
      Sent: Sunday, February 06, 2011 10:06 AM
      To: dxatlas_group@yahoogroups.com
      Subject: [dxatlas] Re: Band Master 1.5 - Exception on install





      Further to my last post
      Delving into my archives, I have worked through the versions of Bandmaster
      and finaly got to ver 1.3 which runs on Win 7 with no problem, so long as it
      is installed as Administrator, and first run as Administrator. I don't know
      if this is any help Alex.
      Bob G1BCZ

      --- In dxatlas_group@yahoogroups.com
      <mailto:dxatlas_group%40yahoogroups.com> , "Bob G1BCZ" <bobsj.williams@...>
      wrote:
      >
      > I have just tried installing Bandmaster 1.5 I tried first installing over
      > the previous version and it would not open at all with no error message. I
      > then tried a clean installation and ticked the box to run it at the end of
      > the install. I then got a message "Unable to execute file
      > Create Process failed: code740
      > The requested operation requires elevation". When I tried again to open it
      > I again got no response. I installed it as administrator and tried running
      > it as administrator. My system is Win 7 Home Premium 64 bit. As I
      > uninstalled my working version I have now completely lost Bandmaster.
      >
      > Bob G1BCZ
      >
      > --- In dxatlas_group@yahoogroups.com
      > <mailto:dxatlas_group%40yahoogroups.com> , "Michael G. Carper" <mike@>
      > wrote:
      > >
      > > Perfect!
      > >
      > >
      > > Thanks.
      > >
      > >
      > >
      > > From: dxatlas_group@yahoogroups.com
      > > <mailto:dxatlas_group%40yahoogroups.com>
      > > [mailto:dxatlas_group@yahoogroups.com
      > > <mailto:dxatlas_group%40yahoogroups.com> ] On Behalf Of Alex VE3NEA
      > > Sent: Saturday, February 05, 2011 3:57 PM
      > > To: dxatlas_group@yahoogroups.com
      > > <mailto:dxatlas_group%40yahoogroups.com>
      > > Subject: Re: [dxatlas] Re: Band Master 1.5 - Exception on install
      > >
      > >
      > >
      > >
      > >
      > > Hi Mike,
      > >
      > > All I can tell from your debug info is that the error occurs in
      > > NTDLL.DLL, a
      > > Windows system dll. I know this is not very useful, sorry.
      > >
      > > Alex
      > >
      > > -----Original Message-----
      > > From: Michael G. Carper
      > > Sent: Saturday, February 05, 2011 1:42 PM
      > > To: dxatlas_group@yahoogroups.com
      > > <mailto:dxatlas_group%40yahoogroups.com>
      > > <mailto:dxatlas_group%40yahoogroups.com>
      > > Subject: RE: [dxatlas] Re: Band Master 1.5 - Exception on install
      > >
      > > Alex… any thoughts about what was happening with my install on Win7/64
      > > (installs, but won’t run)?
      > >
      > > Mike, WA9PIE
      > >
      > >
      > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      >





      [Non-text portions of this message have been removed]



      ------------------------------------

      Yahoo! Groups Links
    • Michael G. Carper
      I was working with Alex tonight and he may have discovered something. Standby for an update from Alex over the next few days. Mike, WA9PIE From:
      Message 2 of 23 , Feb 9, 2011
      • 0 Attachment
        I was working with Alex tonight and he may have discovered something. Standby for an update from Alex over the next few days.



        Mike, WA9PIE



        From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] On Behalf Of Mark Robinson
        Sent: Wednesday, February 09, 2011 9:07 PM
        To: dxatlas_group@yahoogroups.com
        Subject: Re: [dxatlas] Re: Band Master 1.5 - Exception on install





        I am running 1.3 here...let me know if you need the files

        Mark N1UK

        ----- Original Message -----
        From: "Michael G. Carper" <mike@... <mailto:mike%40wa9pie.net> >
        To: <dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com> >
        Sent: Sunday, 06 February, 2011 12:13 PM
        Subject: RE: [dxatlas] Re: Band Master 1.5 - Exception on install

        How can I get my hands on 1.3?

        From: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com> [mailto:dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com> ]
        On Behalf Of Bob G1BCZ
        Sent: Sunday, February 06, 2011 10:06 AM
        To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
        Subject: [dxatlas] Re: Band Master 1.5 - Exception on install

        Further to my last post
        Delving into my archives, I have worked through the versions of Bandmaster
        and finaly got to ver 1.3 which runs on Win 7 with no problem, so long as it
        is installed as Administrator, and first run as Administrator. I don't know
        if this is any help Alex.
        Bob G1BCZ

        --- In dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
        <mailto:dxatlas_group%40yahoogroups.com> , "Bob G1BCZ" <bobsj.williams@...>
        wrote:
        >
        > I have just tried installing Bandmaster 1.5 I tried first installing over
        > the previous version and it would not open at all with no error message. I
        > then tried a clean installation and ticked the box to run it at the end of
        > the install. I then got a message "Unable to execute file
        > Create Process failed: code740
        > The requested operation requires elevation". When I tried again to open it
        > I again got no response. I installed it as administrator and tried running
        > it as administrator. My system is Win 7 Home Premium 64 bit. As I
        > uninstalled my working version I have now completely lost Bandmaster.
        >
        > Bob G1BCZ
        >
        > --- In dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
        > <mailto:dxatlas_group%40yahoogroups.com> , "Michael G. Carper" <mike@>
        > wrote:
        > >
        > > Perfect!
        > >
        > >
        > > Thanks.
        > >
        > >
        > >
        > > From: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
        > > <mailto:dxatlas_group%40yahoogroups.com>
        > > [mailto:dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
        > > <mailto:dxatlas_group%40yahoogroups.com> ] On Behalf Of Alex VE3NEA
        > > Sent: Saturday, February 05, 2011 3:57 PM
        > > To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
        > > <mailto:dxatlas_group%40yahoogroups.com>
        > > Subject: Re: [dxatlas] Re: Band Master 1.5 - Exception on install
        > >
        > >
        > >
        > >
        > >
        > > Hi Mike,
        > >
        > > All I can tell from your debug info is that the error occurs in
        > > NTDLL.DLL, a
        > > Windows system dll. I know this is not very useful, sorry.
        > >
        > > Alex
        > >
        > > -----Original Message-----
        > > From: Michael G. Carper
        > > Sent: Saturday, February 05, 2011 1:42 PM
        > > To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
        > > <mailto:dxatlas_group%40yahoogroups.com>
        > > <mailto:dxatlas_group%40yahoogroups.com>
        > > Subject: RE: [dxatlas] Re: Band Master 1.5 - Exception on install
        > >
        > > Alex… any thoughts about what was happening with my install on Win7/64
        > > (installs, but won’t run)?
        > >
        > > Mike, WA9PIE
        > >
        > >
        > >
        > >
        > >
        > > [Non-text portions of this message have been removed]
        > >
        >

        [Non-text portions of this message have been removed]

        ------------------------------------

        Yahoo! Groups Links





        [Non-text portions of this message have been removed]
      • ve2xk
        Hi, I just update to version 1.5 and i find out that i m no more able to see any 17M band spot. My filter is OFF Any idea what can happen ? Thanks & 73 s VE2XK
        Message 3 of 23 , Feb 11, 2011
        • 0 Attachment
          Hi,

          I just update to version 1.5 and i find out that i'm no more able to see any 17M band spot.
          My filter is OFF

          Any idea what can happen ?

          Thanks & 73's

          VE2XK
        • ve2xk
          I try to install the version 1.44 and have the same problem too. Nothing from 17m appear and i m not able to select more cluster on the list and save them too.
          Message 4 of 23 , Feb 11, 2011
          • 0 Attachment
            I try to install the version 1.44 and have the same problem too.
            Nothing from 17m appear and i'm not able to select more cluster on the list and save them too.
            Curious !!

            --- In dxatlas_group@yahoogroups.com, "ve2xk" <sandlake@...> wrote:
            >
            > Hi,
            >
            > I just update to version 1.5 and i find out that i'm no more able to see any 17M band spot.
            > My filter is OFF
            >
            > Any idea what can happen ?
            >
            > Thanks & 73's
            >
            > VE2XK
            >
          • Alex VE3NEA
            Dear VE2XK, When I received your posting, I checked the spot list and could not see any 17M spots. Moreover, only one 15M spot appeared on the list. A few
            Message 5 of 23 , Feb 11, 2011
            • 0 Attachment
              Dear VE2XK,

              When I received your posting, I checked the spot list and could not see any 17M
              spots. Moreover, only one 15M spot appeared on the list. A few minutes later 3
              stations were spotted on 17M, but the 15M spot expired. At this level of solar
              activity, it is not uncommon to see no spots on a particular higher band from
              time to time. Please watch your spot list for a while and let me know if you
              still think there is a software-related problem.

              I am not sure what you mean by selecting "more cluster". If you want to select
              more than two Telnet servers at a time, then this cannot be done. I have
              received angry messages from the server administrators demanding that I do not
              allow connection to multiple clusters in my software, and I set a limit of 2
              concurrent connections.

              Please send your further correspondence to my direct email.

              Let me remind to all customers that I provide support via email. This forum is
              only for user-to-user communication, not for support requests.

              73 Alex VE3NEA




              -----Original Message-----
              I try to install the version 1.44 and have the same problem too.
              Nothing from 17m appear and i'm not able to select more cluster on the list and
              save them too.
              Curious !!

              --- In mailto:dxatlas_group%40yahoogroups.com, "ve2xk" <sandlake@...> wrote:
              >
              > Hi,
              >
              > I just update to version 1.5 and i find out that i'm no more able to see any
              > 17M band spot.
              > My filter is OFF
              >
              > Any idea what can happen ?
              >
              > Thanks & 73's
              >
              > VE2XK
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.