Loading ...
Sorry, an error occurred while loading the content.

[dxatlas] Re: Band Master 1.5 - Exception on install

Expand Messages
  • Bob G1BCZ
    I have just tried installing Bandmaster 1.5 I tried first installing over the previous version and it would not open at all with no error message. I then
    Message 1 of 23 , Feb 6, 2011
    • 0 Attachment
      I have just tried installing Bandmaster 1.5 I tried first installing over the previous version and it would not open at all with no error message. I then tried a clean installation and ticked the box to run it at the end of the install. I then got a message "Unable to execute file
      Create Process failed: code740
      The requested operation requires elevation". When I tried again to open it I again got no response. I installed it as administrator and tried running it as administrator. My system is Win 7 Home Premium 64 bit. As I uninstalled my working version I have now completely lost Bandmaster.

      Bob G1BCZ

      --- In dxatlas_group@yahoogroups.com, "Michael G. Carper" <mike@...> wrote:
      >
      > Perfect!
      >
      >
      > Thanks.
      >
      >
      >
      > From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] On Behalf Of Alex VE3NEA
      > Sent: Saturday, February 05, 2011 3:57 PM
      > To: dxatlas_group@yahoogroups.com
      > Subject: Re: [dxatlas] Re: Band Master 1.5 - Exception on install
      >
      >
      >
      >
      >
      > Hi Mike,
      >
      > All I can tell from your debug info is that the error occurs in NTDLL.DLL, a
      > Windows system dll. I know this is not very useful, sorry.
      >
      > Alex
      >
      > -----Original Message-----
      > From: Michael G. Carper
      > Sent: Saturday, February 05, 2011 1:42 PM
      > To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
      > Subject: RE: [dxatlas] Re: Band Master 1.5 - Exception on install
      >
      > Alex… any thoughts about what was happening with my install on Win7/64
      > (installs, but won’t run)?
      >
      > Mike, WA9PIE
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • ae9k_dan
      Hi Alex, No, Band Master 1.44 was not running. Even if it were, the issue wasn t that executables couldn t be replaced. It was that a system registry entry
      Message 2 of 23 , Feb 6, 2011
      • 0 Attachment
        Hi Alex,

        No, Band Master 1.44 was not running. Even if it were, the issue wasn't that executables couldn't be replaced. It was that a system registry entry couldn't be created.

        I monitored the installation with Process Monitor and didn't see any registry activity that was denied.

        The install finished ok only after uninstalling Band Master 1.44 first.

        Thanks

        Dan
        AE9K
      • Bob G1BCZ
        Further to my last post Delving into my archives, I have worked through the versions of Bandmaster and finaly got to ver 1.3 which runs on Win 7 with no
        Message 3 of 23 , Feb 6, 2011
        • 0 Attachment
          Further to my last post
          Delving into my archives, I have worked through the versions of Bandmaster and finaly got to ver 1.3 which runs on Win 7 with no problem, so long as it is installed as Administrator, and first run as Administrator. I don't know if this is any help Alex.
          Bob G1BCZ

          --- In dxatlas_group@yahoogroups.com, "Bob G1BCZ" <bobsj.williams@...> wrote:
          >
          > I have just tried installing Bandmaster 1.5 I tried first installing over the previous version and it would not open at all with no error message. I then tried a clean installation and ticked the box to run it at the end of the install. I then got a message "Unable to execute file
          > Create Process failed: code740
          > The requested operation requires elevation". When I tried again to open it I again got no response. I installed it as administrator and tried running it as administrator. My system is Win 7 Home Premium 64 bit. As I uninstalled my working version I have now completely lost Bandmaster.
          >
          > Bob G1BCZ
          >
          > --- In dxatlas_group@yahoogroups.com, "Michael G. Carper" <mike@> wrote:
          > >
          > > Perfect!
          > >
          > >
          > > Thanks.
          > >
          > >
          > >
          > > From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] On Behalf Of Alex VE3NEA
          > > Sent: Saturday, February 05, 2011 3:57 PM
          > > To: dxatlas_group@yahoogroups.com
          > > Subject: Re: [dxatlas] Re: Band Master 1.5 - Exception on install
          > >
          > >
          > >
          > >
          > >
          > > Hi Mike,
          > >
          > > All I can tell from your debug info is that the error occurs in NTDLL.DLL, a
          > > Windows system dll. I know this is not very useful, sorry.
          > >
          > > Alex
          > >
          > > -----Original Message-----
          > > From: Michael G. Carper
          > > Sent: Saturday, February 05, 2011 1:42 PM
          > > To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
          > > Subject: RE: [dxatlas] Re: Band Master 1.5 - Exception on install
          > >
          > > Alex… any thoughts about what was happening with my install on Win7/64
          > > (installs, but won’t run)?
          > >
          > > Mike, WA9PIE
          > >
          > >
          > >
          > >
          > >
          > > [Non-text portions of this message have been removed]
          > >
          >
        • Michael G. Carper
          How can I get my hands on 1.3? From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] On Behalf Of Bob G1BCZ Sent: Sunday, February 06,
          Message 4 of 23 , Feb 6, 2011
          • 0 Attachment
            How can I get my hands on 1.3?



            From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] On Behalf Of Bob G1BCZ
            Sent: Sunday, February 06, 2011 10:06 AM
            To: dxatlas_group@yahoogroups.com
            Subject: [dxatlas] Re: Band Master 1.5 - Exception on install





            Further to my last post
            Delving into my archives, I have worked through the versions of Bandmaster and finaly got to ver 1.3 which runs on Win 7 with no problem, so long as it is installed as Administrator, and first run as Administrator. I don't know if this is any help Alex.
            Bob G1BCZ

            --- In dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com> , "Bob G1BCZ" <bobsj.williams@...> wrote:
            >
            > I have just tried installing Bandmaster 1.5 I tried first installing over the previous version and it would not open at all with no error message. I then tried a clean installation and ticked the box to run it at the end of the install. I then got a message "Unable to execute file
            > Create Process failed: code740
            > The requested operation requires elevation". When I tried again to open it I again got no response. I installed it as administrator and tried running it as administrator. My system is Win 7 Home Premium 64 bit. As I uninstalled my working version I have now completely lost Bandmaster.
            >
            > Bob G1BCZ
            >
            > --- In dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com> , "Michael G. Carper" <mike@> wrote:
            > >
            > > Perfect!
            > >
            > >
            > > Thanks.
            > >
            > >
            > >
            > > From: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com> [mailto:dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com> ] On Behalf Of Alex VE3NEA
            > > Sent: Saturday, February 05, 2011 3:57 PM
            > > To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
            > > Subject: Re: [dxatlas] Re: Band Master 1.5 - Exception on install
            > >
            > >
            > >
            > >
            > >
            > > Hi Mike,
            > >
            > > All I can tell from your debug info is that the error occurs in NTDLL.DLL, a
            > > Windows system dll. I know this is not very useful, sorry.
            > >
            > > Alex
            > >
            > > -----Original Message-----
            > > From: Michael G. Carper
            > > Sent: Saturday, February 05, 2011 1:42 PM
            > > To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com> <mailto:dxatlas_group%40yahoogroups.com>
            > > Subject: RE: [dxatlas] Re: Band Master 1.5 - Exception on install
            > >
            > > Alex… any thoughts about what was happening with my install on Win7/64
            > > (installs, but won’t run)?
            > >
            > > Mike, WA9PIE
            > >
            > >
            > >
            > >
            > >
            > > [Non-text portions of this message have been removed]
            > >
            >





            [Non-text portions of this message have been removed]
          • Alex VE3NEA
            Dear Bob, Dan, and Mike. With your problem reports mixed in one conversation thread, I am totally confused about who is experiencing what. May I ask each of
            Message 5 of 23 , Feb 6, 2011
            • 0 Attachment
              Dear Bob, Dan, and Mike.

              With your problem reports mixed in one conversation thread, I am totally
              confused about who is experiencing what. May I ask each of you to please send me
              a direct email with a complete description of the problem, I will then do my
              best to help you.

              While we are at it, let me remind to all customers that I provide support via
              email. This forum is only for user-to-user communication, not for support
              requests.



              If you are experiencing problems installing Band Master on Windows 7 or Vista,
              then, before you contact me, please do the following.

              1. Uninstall the previous version of BM, if any.
              2. Go to the BM directory and manually delete all remaining files.
              3. Download a fresh copy of the installer.
              4. Open the Readme file accompanying the installer and make sure that what you
              have is indeed version is 1.5, not an older version from your browser's download
              cache.
              5. If you have any real-time anti-virus software, you may have to temporarily
              disable it. I am not aware of any such software interfering with Band Master,
              but Comodo Internet Security that was installed on my system prevented CW
              Skimmer from starting, and a certain version of AVira anti-virus software did
              not allow Rocky and CW Skimmer to list the available soundcards. The anti-virus
              products like these inject dll's in other processes, intercept system calls and
              do many other things that may affect the behaviour of other programs.
              6. Log in under the same account under which you intend to use the program.
              7. Make sure that BM, OmniRig and any software that uses OmniRig are not
              running.
              8. Run the installer. If, after doing all this, you still get error messages,
              let me know, and please provide all available details.

              73 Alex VE3NEA







              -----Original Message-----
              From: Bob G1BCZ
              Sent: Sunday, February 06, 2011 10:05 AM
              To: dxatlas_group@yahoogroups.com
              Subject: [dxatlas] Re: Band Master 1.5 - Exception on install




              Further to my last post
              Delving into my archives, I have worked through the versions of Bandmaster and
              finaly got to ver 1.3 which runs on Win 7 with no problem, so long as it is
              installed as Administrator, and first run as Administrator. I don't know if this
              is any help Alex.
              Bob G1BCZ

              --- In mailto:dxatlas_group%40yahoogroups.com, "Bob G1BCZ" <bobsj.williams@...>
              wrote:
              >
              > I have just tried installing Bandmaster 1.5 I tried first installing over the
              > previous version and it would not open at all with no error message. I then
              > tried a clean installation and ticked the box to run it at the end of the
              > install. I then got a message "Unable to execute file
              > Create Process failed: code740
              > The requested operation requires elevation". When I tried again to open it I
              > again got no response. I installed it as administrator and tried running it as
              > administrator. My system is Win 7 Home Premium 64 bit. As I uninstalled my
              > working version I have now completely lost Bandmaster.
              >
              > Bob G1BCZ
              >
              > --- In mailto:dxatlas_group%40yahoogroups.com, "Michael G. Carper" <mike@>
              > wrote:
              > >
              > > Perfect!
              > >
              > >
              > > Thanks.
              > >
              > >
              > >
              > > From: mailto:dxatlas_group%40yahoogroups.com
              > > [mailto:mailto:dxatlas_group%40yahoogroups.com] On Behalf Of Alex VE3NEA
              > > Sent: Saturday, February 05, 2011 3:57 PM
              > > To: mailto:dxatlas_group%40yahoogroups.com
              > > Subject: Re: [dxatlas] Re: Band Master 1.5 - Exception on install
              > >
              > >
              > >
              > >
              > >
              > > Hi Mike,
              > >
              > > All I can tell from your debug info is that the error occurs in NTDLL.DLL, a
              > > Windows system dll. I know this is not very useful, sorry.
              > >
              > > Alex
              > >
              > > -----Original Message-----
              > > From: Michael G. Carper
              > > Sent: Saturday, February 05, 2011 1:42 PM
              > > To: mailto:dxatlas_group%40yahoogroups.com
              > > <mailto:dxatlas_group%40yahoogroups.com>
              > > Subject: RE: [dxatlas] Re: Band Master 1.5 - Exception on install
              > >
              > > Alex… any thoughts about what was happening with my install on Win7/64
              > > (installs, but won’t run)?
              > >
              > > Mike, WA9PIE
              > >
              > >
              > >
              > >
              > >
              > > [Non-text portions of this message have been removed]
              > >
              >
            • Mark Robinson
              I am running 1.3 here...let me know if you need the files Mark N1UK ... From: Michael G. Carper To: Sent:
              Message 6 of 23 , Feb 9, 2011
              • 0 Attachment
                I am running 1.3 here...let me know if you need the files

                Mark N1UK


                ----- Original Message -----
                From: "Michael G. Carper" <mike@...>
                To: <dxatlas_group@yahoogroups.com>
                Sent: Sunday, 06 February, 2011 12:13 PM
                Subject: RE: [dxatlas] Re: Band Master 1.5 - Exception on install


                How can I get my hands on 1.3?



                From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
                On Behalf Of Bob G1BCZ
                Sent: Sunday, February 06, 2011 10:06 AM
                To: dxatlas_group@yahoogroups.com
                Subject: [dxatlas] Re: Band Master 1.5 - Exception on install





                Further to my last post
                Delving into my archives, I have worked through the versions of Bandmaster
                and finaly got to ver 1.3 which runs on Win 7 with no problem, so long as it
                is installed as Administrator, and first run as Administrator. I don't know
                if this is any help Alex.
                Bob G1BCZ

                --- In dxatlas_group@yahoogroups.com
                <mailto:dxatlas_group%40yahoogroups.com> , "Bob G1BCZ" <bobsj.williams@...>
                wrote:
                >
                > I have just tried installing Bandmaster 1.5 I tried first installing over
                > the previous version and it would not open at all with no error message. I
                > then tried a clean installation and ticked the box to run it at the end of
                > the install. I then got a message "Unable to execute file
                > Create Process failed: code740
                > The requested operation requires elevation". When I tried again to open it
                > I again got no response. I installed it as administrator and tried running
                > it as administrator. My system is Win 7 Home Premium 64 bit. As I
                > uninstalled my working version I have now completely lost Bandmaster.
                >
                > Bob G1BCZ
                >
                > --- In dxatlas_group@yahoogroups.com
                > <mailto:dxatlas_group%40yahoogroups.com> , "Michael G. Carper" <mike@>
                > wrote:
                > >
                > > Perfect!
                > >
                > >
                > > Thanks.
                > >
                > >
                > >
                > > From: dxatlas_group@yahoogroups.com
                > > <mailto:dxatlas_group%40yahoogroups.com>
                > > [mailto:dxatlas_group@yahoogroups.com
                > > <mailto:dxatlas_group%40yahoogroups.com> ] On Behalf Of Alex VE3NEA
                > > Sent: Saturday, February 05, 2011 3:57 PM
                > > To: dxatlas_group@yahoogroups.com
                > > <mailto:dxatlas_group%40yahoogroups.com>
                > > Subject: Re: [dxatlas] Re: Band Master 1.5 - Exception on install
                > >
                > >
                > >
                > >
                > >
                > > Hi Mike,
                > >
                > > All I can tell from your debug info is that the error occurs in
                > > NTDLL.DLL, a
                > > Windows system dll. I know this is not very useful, sorry.
                > >
                > > Alex
                > >
                > > -----Original Message-----
                > > From: Michael G. Carper
                > > Sent: Saturday, February 05, 2011 1:42 PM
                > > To: dxatlas_group@yahoogroups.com
                > > <mailto:dxatlas_group%40yahoogroups.com>
                > > <mailto:dxatlas_group%40yahoogroups.com>
                > > Subject: RE: [dxatlas] Re: Band Master 1.5 - Exception on install
                > >
                > > Alex… any thoughts about what was happening with my install on Win7/64
                > > (installs, but won’t run)?
                > >
                > > Mike, WA9PIE
                > >
                > >
                > >
                > >
                > >
                > > [Non-text portions of this message have been removed]
                > >
                >





                [Non-text portions of this message have been removed]



                ------------------------------------

                Yahoo! Groups Links
              • Michael G. Carper
                I was working with Alex tonight and he may have discovered something. Standby for an update from Alex over the next few days. Mike, WA9PIE From:
                Message 7 of 23 , Feb 9, 2011
                • 0 Attachment
                  I was working with Alex tonight and he may have discovered something. Standby for an update from Alex over the next few days.



                  Mike, WA9PIE



                  From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] On Behalf Of Mark Robinson
                  Sent: Wednesday, February 09, 2011 9:07 PM
                  To: dxatlas_group@yahoogroups.com
                  Subject: Re: [dxatlas] Re: Band Master 1.5 - Exception on install





                  I am running 1.3 here...let me know if you need the files

                  Mark N1UK

                  ----- Original Message -----
                  From: "Michael G. Carper" <mike@... <mailto:mike%40wa9pie.net> >
                  To: <dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com> >
                  Sent: Sunday, 06 February, 2011 12:13 PM
                  Subject: RE: [dxatlas] Re: Band Master 1.5 - Exception on install

                  How can I get my hands on 1.3?

                  From: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com> [mailto:dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com> ]
                  On Behalf Of Bob G1BCZ
                  Sent: Sunday, February 06, 2011 10:06 AM
                  To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
                  Subject: [dxatlas] Re: Band Master 1.5 - Exception on install

                  Further to my last post
                  Delving into my archives, I have worked through the versions of Bandmaster
                  and finaly got to ver 1.3 which runs on Win 7 with no problem, so long as it
                  is installed as Administrator, and first run as Administrator. I don't know
                  if this is any help Alex.
                  Bob G1BCZ

                  --- In dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
                  <mailto:dxatlas_group%40yahoogroups.com> , "Bob G1BCZ" <bobsj.williams@...>
                  wrote:
                  >
                  > I have just tried installing Bandmaster 1.5 I tried first installing over
                  > the previous version and it would not open at all with no error message. I
                  > then tried a clean installation and ticked the box to run it at the end of
                  > the install. I then got a message "Unable to execute file
                  > Create Process failed: code740
                  > The requested operation requires elevation". When I tried again to open it
                  > I again got no response. I installed it as administrator and tried running
                  > it as administrator. My system is Win 7 Home Premium 64 bit. As I
                  > uninstalled my working version I have now completely lost Bandmaster.
                  >
                  > Bob G1BCZ
                  >
                  > --- In dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
                  > <mailto:dxatlas_group%40yahoogroups.com> , "Michael G. Carper" <mike@>
                  > wrote:
                  > >
                  > > Perfect!
                  > >
                  > >
                  > > Thanks.
                  > >
                  > >
                  > >
                  > > From: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
                  > > <mailto:dxatlas_group%40yahoogroups.com>
                  > > [mailto:dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
                  > > <mailto:dxatlas_group%40yahoogroups.com> ] On Behalf Of Alex VE3NEA
                  > > Sent: Saturday, February 05, 2011 3:57 PM
                  > > To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
                  > > <mailto:dxatlas_group%40yahoogroups.com>
                  > > Subject: Re: [dxatlas] Re: Band Master 1.5 - Exception on install
                  > >
                  > >
                  > >
                  > >
                  > >
                  > > Hi Mike,
                  > >
                  > > All I can tell from your debug info is that the error occurs in
                  > > NTDLL.DLL, a
                  > > Windows system dll. I know this is not very useful, sorry.
                  > >
                  > > Alex
                  > >
                  > > -----Original Message-----
                  > > From: Michael G. Carper
                  > > Sent: Saturday, February 05, 2011 1:42 PM
                  > > To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
                  > > <mailto:dxatlas_group%40yahoogroups.com>
                  > > <mailto:dxatlas_group%40yahoogroups.com>
                  > > Subject: RE: [dxatlas] Re: Band Master 1.5 - Exception on install
                  > >
                  > > Alex… any thoughts about what was happening with my install on Win7/64
                  > > (installs, but won’t run)?
                  > >
                  > > Mike, WA9PIE
                  > >
                  > >
                  > >
                  > >
                  > >
                  > > [Non-text portions of this message have been removed]
                  > >
                  >

                  [Non-text portions of this message have been removed]

                  ------------------------------------

                  Yahoo! Groups Links





                  [Non-text portions of this message have been removed]
                • ve2xk
                  Hi, I just update to version 1.5 and i find out that i m no more able to see any 17M band spot. My filter is OFF Any idea what can happen ? Thanks & 73 s VE2XK
                  Message 8 of 23 , Feb 11, 2011
                  • 0 Attachment
                    Hi,

                    I just update to version 1.5 and i find out that i'm no more able to see any 17M band spot.
                    My filter is OFF

                    Any idea what can happen ?

                    Thanks & 73's

                    VE2XK
                  • ve2xk
                    I try to install the version 1.44 and have the same problem too. Nothing from 17m appear and i m not able to select more cluster on the list and save them too.
                    Message 9 of 23 , Feb 11, 2011
                    • 0 Attachment
                      I try to install the version 1.44 and have the same problem too.
                      Nothing from 17m appear and i'm not able to select more cluster on the list and save them too.
                      Curious !!

                      --- In dxatlas_group@yahoogroups.com, "ve2xk" <sandlake@...> wrote:
                      >
                      > Hi,
                      >
                      > I just update to version 1.5 and i find out that i'm no more able to see any 17M band spot.
                      > My filter is OFF
                      >
                      > Any idea what can happen ?
                      >
                      > Thanks & 73's
                      >
                      > VE2XK
                      >
                    • Alex VE3NEA
                      Dear VE2XK, When I received your posting, I checked the spot list and could not see any 17M spots. Moreover, only one 15M spot appeared on the list. A few
                      Message 10 of 23 , Feb 11, 2011
                      • 0 Attachment
                        Dear VE2XK,

                        When I received your posting, I checked the spot list and could not see any 17M
                        spots. Moreover, only one 15M spot appeared on the list. A few minutes later 3
                        stations were spotted on 17M, but the 15M spot expired. At this level of solar
                        activity, it is not uncommon to see no spots on a particular higher band from
                        time to time. Please watch your spot list for a while and let me know if you
                        still think there is a software-related problem.

                        I am not sure what you mean by selecting "more cluster". If you want to select
                        more than two Telnet servers at a time, then this cannot be done. I have
                        received angry messages from the server administrators demanding that I do not
                        allow connection to multiple clusters in my software, and I set a limit of 2
                        concurrent connections.

                        Please send your further correspondence to my direct email.

                        Let me remind to all customers that I provide support via email. This forum is
                        only for user-to-user communication, not for support requests.

                        73 Alex VE3NEA




                        -----Original Message-----
                        I try to install the version 1.44 and have the same problem too.
                        Nothing from 17m appear and i'm not able to select more cluster on the list and
                        save them too.
                        Curious !!

                        --- In mailto:dxatlas_group%40yahoogroups.com, "ve2xk" <sandlake@...> wrote:
                        >
                        > Hi,
                        >
                        > I just update to version 1.5 and i find out that i'm no more able to see any
                        > 17M band spot.
                        > My filter is OFF
                        >
                        > Any idea what can happen ?
                        >
                        > Thanks & 73's
                        >
                        > VE2XK
                        >
                      Your message has been successfully submitted and would be delivered to recipients shortly.