Loading ...
Sorry, an error occurred while loading the content.

Re: Skimmer and Rocky problem

Expand Messages
  • oh6xx
    ... One thing I forgot to mention. Most of the time I m not seeing anything on the Automatic I/Q balance -window. What could be causing it? 73, Juha OH6XX
    Message 1 of 2 , Jan 26, 2011
    • 0 Attachment
      --- In dxatlas_group@yahoogroups.com, "oh6xx" <oh6xx@...> wrote:
      >
      > Hi,
      >
      > I'm very new to SDR world and i have a bandwidth/noise problem with Rocky and Skimmer.
      >
      > My setup is Softrock Combined Lite II built for 160m, E-MU 020 and some dual core Fujitsu PC. I can receive fine with 48 kHz bandwidth with both Rocky and Skimmer. The problem starts when I choose the 96 kHz or 192 kHz bandwidth. Noise floor that is quite flat with 48k turns into a diesel engine running inside the computer with 96k and engine reving on 192k. The noise is as bad with the MME and WDM drivers.
      >
      > I tried the same setup with some variant of Winrad (can't find the link anymore here at work) and with it's ASIO drivers the 96kHz sampling is clean.
      >
      > Any ideas how to get a clean copy on 96kHz bandwidth with Skimmer for next weekend?
      >
      > 73, Juha OH6XX
      >

      One thing I forgot to mention. Most of the time I'm not seeing anything on the Automatic I/Q balance -window. What could be causing it?

      73, Juha OH6XX
    Your message has been successfully submitted and would be delivered to recipients shortly.