Loading ...
Sorry, an error occurred while loading the content.

Re: CWSKIMMER 1.6 ACCESS VIOLATION

Expand Messages
  • Stadler
    I have the same problems, cw skimmer cannot read out what kind of soundcard is in the computer. In the settings Audio Signal and Audio i/o is nothing shown
    Message 1 of 6 , Dec 11, 2010
    • 0 Attachment
      I have the same problems, cw skimmer cannot read out what kind of soundcard is in the computer. In the settings Audio Signal and Audio i/o is nothing shown there.
      I did reinstall firefox, no change
      I did restore a earlier confiifuration in windows, no change
      What shall i do
      I have an Realtek soundcard in an sony netbook

      Gernot

      --- In dxatlas_group@yahoogroups.com, "eder" <eder@...> wrote:
      >
      > Can someone help me.
      > cwskimmer installed the current version 1.6 and this error appearing
      > "Access violation at address in module 00404E7B 'CW Skimmer.exe.' Read of address 00000000
      >
      > I can not read the sound card in my computer
      > in any other software recognizes and works the plate and sound
      > cwskimmer but the 1.6 does not work.
      > appears that access violation
      >
      > could someone help me
      >
      >
      > PY2XAT & PW2P - EDER FARES
      > Fone: 55 (11) 7652-8928 / 7735-9140 / ID*NEXTEL: 55*93*34938
      > e-mail py2xat@...
      > e-mail eder@...
      > skype: EDERFARESANTOUN
      > MSN: ederfares@...
      > WWW.BRCONTEST.COM
      > WWW.CANTAREIRADX.COM
      >
    • Stadler
      The idea to restore windows XP is good but i don ot have to many restorepoints. The one i did try was not good enouph to fix the problem. Is there another
      Message 2 of 6 , Dec 11, 2010
      • 0 Attachment
        The idea to restore windows XP is good but i don ot have to many restorepoints. The one i did try was not good enouph to fix the problem.
        Is there another solution?

        Gernot

        --- In dxatlas_group@yahoogroups.com, "Stadler" <gernot.stadler@...> wrote:
        >
        > I have the same problems, cw skimmer cannot read out what kind of soundcard is in the computer. In the settings Audio Signal and Audio i/o is nothing shown there.
        > I did reinstall firefox, no change
        > I did restore a earlier confiifuration in windows, no change
        > What shall i do
        > I have an Realtek soundcard in an sony netbook
        >
        > Gernot
        >
        > --- In dxatlas_group@yahoogroups.com, "eder" <eder@> wrote:
        > >
        > > Can someone help me.
        > > cwskimmer installed the current version 1.6 and this error appearing
        > > "Access violation at address in module 00404E7B 'CW Skimmer.exe.' Read of address 00000000
        > >
        > > I can not read the sound card in my computer
        > > in any other software recognizes and works the plate and sound
        > > cwskimmer but the 1.6 does not work.
        > > appears that access violation
        > >
        > > could someone help me
        > >
        > >
        > > PY2XAT & PW2P - EDER FARES
        > > Fone: 55 (11) 7652-8928 / 7735-9140 / ID*NEXTEL: 55*93*34938
        > > e-mail py2xat@
        > > e-mail eder@
        > > skype: EDERFARESANTOUN
        > > MSN: ederfares@
        > > WWW.BRCONTEST.COM
        > > WWW.CANTAREIRADX.COM
        > >
        >
      • Stadler
        I found another restorepoint and it works now with cwskimmer. It seems so Avira Antivirus was the problem maybe yes or no. Now i did set an restorpoint where
        Message 3 of 6 , Dec 11, 2010
        • 0 Attachment
          I found another restorepoint and it works now with cwskimmer. It seems so Avira Antivirus was the problem maybe yes or no.
          Now i did set an restorpoint where the skimmer is working.
          Than i did remove The Antivirusprogramm and now i try to install it again. So god will i hope all will run than normal

          Gernot DV3NCA, DL3NCJ

          --- In dxatlas_group@yahoogroups.com, "Stadler" <gernot.stadler@...> wrote:
          >
          > The idea to restore windows XP is good but i don ot have to many restorepoints. The one i did try was not good enouph to fix the problem.
          > Is there another solution?
          >
          > Gernot
          >
          > --- In dxatlas_group@yahoogroups.com, "Stadler" <gernot.stadler@> wrote:
          > >
          > > I have the same problems, cw skimmer cannot read out what kind of soundcard is in the computer. In the settings Audio Signal and Audio i/o is nothing shown there.
          > > I did reinstall firefox, no change
          > > I did restore a earlier confiifuration in windows, no change
          > > What shall i do
          > > I have an Realtek soundcard in an sony netbook
          > >
          > > Gernot
          > >
          > > --- In dxatlas_group@yahoogroups.com, "eder" <eder@> wrote:
          > > >
          > > > Can someone help me.
          > > > cwskimmer installed the current version 1.6 and this error appearing
          > > > "Access violation at address in module 00404E7B 'CW Skimmer.exe.' Read of address 00000000
          > > >
          > > > I can not read the sound card in my computer
          > > > in any other software recognizes and works the plate and sound
          > > > cwskimmer but the 1.6 does not work.
          > > > appears that access violation
          > > >
          > > > could someone help me
          > > >
          > > >
          > > > PY2XAT & PW2P - EDER FARES
          > > > Fone: 55 (11) 7652-8928 / 7735-9140 / ID*NEXTEL: 55*93*34938
          > > > e-mail py2xat@
          > > > e-mail eder@
          > > > skype: EDERFARESANTOUN
          > > > MSN: ederfares@
          > > > WWW.BRCONTEST.COM
          > > > WWW.CANTAREIRADX.COM
          > > >
          > >
          >
        • Stadler
          In my case the Software Avira Antivir Personal Version 10.0.0.607 mades the problem. But i have an restorepoint, so no problem with cw skimmer. Gernot DV3NCA,
          Message 4 of 6 , Dec 11, 2010
          • 0 Attachment
            In my case the Software Avira Antivir Personal Version 10.0.0.607 mades the problem. But i have an restorepoint, so no problem with cw skimmer.

            Gernot DV3NCA, DL3NCJ

            --- In dxatlas_group@yahoogroups.com, "Stadler" <gernot.stadler@...> wrote:
            >
            > I found another restorepoint and it works now with cwskimmer. It seems so Avira Antivirus was the problem maybe yes or no.
            > Now i did set an restorpoint where the skimmer is working.
            > Than i did remove The Antivirusprogramm and now i try to install it again. So god will i hope all will run than normal
            >
            > Gernot DV3NCA, DL3NCJ
            >
            > --- In dxatlas_group@yahoogroups.com, "Stadler" <gernot.stadler@> wrote:
            > >
            > > The idea to restore windows XP is good but i don ot have to many restorepoints. The one i did try was not good enouph to fix the problem.
            > > Is there another solution?
            > >
            > > Gernot
            > >
            > > --- In dxatlas_group@yahoogroups.com, "Stadler" <gernot.stadler@> wrote:
            > > >
            > > > I have the same problems, cw skimmer cannot read out what kind of soundcard is in the computer. In the settings Audio Signal and Audio i/o is nothing shown there.
            > > > I did reinstall firefox, no change
            > > > I did restore a earlier confiifuration in windows, no change
            > > > What shall i do
            > > > I have an Realtek soundcard in an sony netbook
            > > >
            > > > Gernot
            > > >
            > > > --- In dxatlas_group@yahoogroups.com, "eder" <eder@> wrote:
            > > > >
            > > > > Can someone help me.
            > > > > cwskimmer installed the current version 1.6 and this error appearing
            > > > > "Access violation at address in module 00404E7B 'CW Skimmer.exe.' Read of address 00000000
            > > > >
            > > > > I can not read the sound card in my computer
            > > > > in any other software recognizes and works the plate and sound
            > > > > cwskimmer but the 1.6 does not work.
            > > > > appears that access violation
            > > > >
            > > > > could someone help me
            > > > >
            > > > >
            > > > > PY2XAT & PW2P - EDER FARES
            > > > > Fone: 55 (11) 7652-8928 / 7735-9140 / ID*NEXTEL: 55*93*34938
            > > > > e-mail py2xat@
            > > > > e-mail eder@
            > > > > skype: EDERFARESANTOUN
            > > > > MSN: ederfares@
            > > > > WWW.BRCONTEST.COM
            > > > > WWW.CANTAREIRADX.COM
            > > > >
            > > >
            > >
            >
          • harald
            Ok.. I m using AVIRA too.. I deinstalled AVIRA and CW Skimmer started to work. On my IBM X60s i m using AVIRA (but Version 9.xx) - with no Problems... Now I
            Message 5 of 6 , Dec 12, 2010
            • 0 Attachment
              Ok..

              I'm using AVIRA too.. I deinstalled AVIRA and CW Skimmer started to work.
              On my IBM X60s i'm using AVIRA (but Version 9.xx) - with no Problems...

              Now I tested it out again.. and yes - it's really the AVIRA free-Anti-Virus-Scanner!

              73 de Harald

              --- In dxatlas_group@yahoogroups.com, "Stadler" <gernot.stadler@...> wrote:
              >
              > In my case the Software Avira Antivir Personal Version 10.0.0.607 mades the problem. But i have an restorepoint, so no problem with cw skimmer.
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.