Loading ...
Sorry, an error occurred while loading the content.

Re: Faros - run away monitor display

Expand Messages
  • Dave
    Hi. Try using the PC s own internal soundcard. But make sure you go into Windows settings and turn off all the Windows event noises. Also, that you select
    Message 1 of 4 , Dec 9, 2010
    • 0 Attachment
      Hi.

      Try using the PC's own internal soundcard. But make sure you go into
      Windows settings and turn off all the Windows event noises. Also, that
      you select the "Line" input.

      I'm guessing your using the Signallink soundcard, and the Icom's internal
      soundcard (I can't find full info on that yet) But the common thing
      there is they use the USB interface.

      You might also want to check if they can or do use USB2 as well as plain
      old USB, as the later is much much faster at shuffling data in and out.

      My guess is, something else is also trying to use the USB based
      soundsystems for it's own use, and kicking things into touch as a result.
      Check Windows sound settings, just in case it's automaticaly selecting
      them whe you connect, or when it boots with them connected.

      Make sure too that Faros is using 48k samples/sec. Many sound systems
      are not entirely happy at 96k, certainly if using a USB1 connection.

      Also, that you are using a Mono input setting, not the I/Q setting, that
      is for use with some SDR receivers.

      It's also well worth disabling (while your running Faros) WIndows (and
      any AV) auto updates, as they will seriously disturb some of Faros's
      internal operations I've found in the past, when they kick off. Shutdown
      other app's your not using, email clients etc, anything that might "reach
      out" for something and find itself waiting for a response.

      Remember to re-enable updates when you've done with Faros.

      Just ideas, based on my own digital messings with Faros over the last
      couple of years on several machines.

      73.

      Dave G0WBX.


      ------- Original Message -------
      Posted by: "LA9XKA" pmolund@...   pmolund
      Wed Dec 8, 2010 3:06 am (PST)


      Hello!

      I have been trying to set up a Faros monitor, but have a hard time to get
      the installation to run smooth. The problem is that Faros randomly stops
      decoding the audio. It is visible in the monitor display as it start
      scrolling very fast instead of showing the decoded signal.In order to
      have Faros decode again I have to press Faros Pause and Start buttons.

      The current setup:

      PC - Pentium 4 3.2 GHz - 1 GB RAM
      OS - Windows Server 2003 R2 - SP2
      RX - Icom IC-7200 via USB

      I have also tried Windows XP, slower PC, other radio and SignalLink
      interface, all with the same problem.

      Anyone seen Faros behave this way? Any clues?

      regards,

      LA9XKA - Per
    • LA9XKA
      Dave Thank You for these suggestions. The PC running Faros is a dedicated machine so nothing else will be running except an ftp program. As the box lives
      Message 2 of 4 , Dec 9, 2010
      • 0 Attachment
        Dave

        Thank You for these suggestions. The PC running Faros is a dedicated machine so nothing else will be running except an ftp program. As the box lives behind two firewalls and is not used for anything else than Faros I have no firewall or antivirus running. As per Your suggestion I have now gone thru and stopped all services not needed. I have also uninstalled a couple programs which will not be needed.

        As for using the onboard soundcard I will do this as a last resort because the usb link to the Icom radio is very convenient.

        I will leave the Faros running for a few days like this to see if these actions has solved the problems.

        Thank You!

        regards,

        LA9XKA Per

        --- In dxatlas_group@yahoogroups.com, "Dave" <dave@...> wrote:
        >
        > Hi.
        >
        > Try using the PC's own internal soundcard. But make sure you go into
        > Windows settings and turn off all the Windows event noises. Also, that
        > you select the "Line" input.
        >
        > I'm guessing your using the Signallink soundcard, and the Icom's internal
        > soundcard (I can't find full info on that yet) But the common thing
        > there is they use the USB interface.
        >
        > You might also want to check if they can or do use USB2 as well as plain
        > old USB, as the later is much much faster at shuffling data in and out.
        >
        > My guess is, something else is also trying to use the USB based
        > soundsystems for it's own use, and kicking things into touch as a result.
        > Check Windows sound settings, just in case it's automaticaly selecting
        > them whe you connect, or when it boots with them connected.
        >
        > Make sure too that Faros is using 48k samples/sec. Many sound systems
        > are not entirely happy at 96k, certainly if using a USB1 connection.
        >
        > Also, that you are using a Mono input setting, not the I/Q setting, that
        > is for use with some SDR receivers.
        >
        > It's also well worth disabling (while your running Faros) WIndows (and
        > any AV) auto updates, as they will seriously disturb some of Faros's
        > internal operations I've found in the past, when they kick off. Shutdown
        > other app's your not using, email clients etc, anything that might "reach
        > out" for something and find itself waiting for a response.
        >
        > Remember to re-enable updates when you've done with Faros.
        >
        > Just ideas, based on my own digital messings with Faros over the last
        > couple of years on several machines.
        >
        > 73.
        >
        > Dave G0WBX.
        >
        >
        > ------- Original Message -------
        > Posted by: "LA9XKA" pmolund@...   pmolund
        > Wed Dec 8, 2010 3:06 am (PST)
        >
        >
        > Hello!
        >
        > I have been trying to set up a Faros monitor, but have a hard time to get
        > the installation to run smooth. The problem is that Faros randomly stops
        > decoding the audio. It is visible in the monitor display as it start
        > scrolling very fast instead of showing the decoded signal.In order to
        > have Faros decode again I have to press Faros Pause and Start buttons.
        >
        > The current setup:
        >
        > PC - Pentium 4 3.2 GHz - 1 GB RAM
        > OS - Windows Server 2003 R2 - SP2
        > RX - Icom IC-7200 via USB
        >
        > I have also tried Windows XP, slower PC, other radio and SignalLink
        > interface, all with the same problem.
        >
        > Anyone seen Faros behave this way? Any clues?
        >
        > regards,
        >
        > LA9XKA - Per
        >
      • Gerhard Baumgartner
        hi, thanks for the suggestions dave. I will try them when I am back at home in front of my system end of next week! the hope stays! best gerhard oe3bga Hi. Try
        Message 3 of 4 , Dec 10, 2010
        • 0 Attachment
          hi,

          thanks for the suggestions dave. I will try them when I am back at home in
          front of my system end of next week! the hope stays!

          best

          gerhard oe3bga





          Hi.

          Try using the PC's own internal soundcard. But make sure you go into
          Windows settings and turn off all the Windows event noises. Also, that
          you select the "Line" input.

          I'm guessing your using the Signallink soundcard, and the Icom's internal
          soundcard (I can't find full info on that yet) But the common thing
          there is they use the USB interface.

          You might also want to check if they can or do use USB2 as well as plain
          old USB, as the later is much much faster at shuffling data in and out.

          My guess is, something else is also trying to use the USB based
          soundsystems for it's own use, and kicking things into touch as a result.
          Check Windows sound settings, just in case it's automaticaly selecting
          them whe you connect, or when it boots with them connected.

          Make sure too that Faros is using 48k samples/sec. Many sound systems
          are not entirely happy at 96k, certainly if using a USB1 connection.

          Also, that you are using a Mono input setting, not the I/Q setting, that
          is for use with some SDR receivers.

          It's also well worth disabling (while your running Faros) WIndows (and
          any AV) auto updates, as they will seriously disturb some of Faros's
          internal operations I've found in the past, when they kick off. Shutdown
          other app's your not using, email clients etc, anything that might "reach
          out" for something and find itself waiting for a response.

          Remember to re-enable updates when you've done with Faros.

          Just ideas, based on my own digital messings with Faros over the last
          couple of years on several machines.

          73.

          Dave G0WBX.

          ------- Original Message -------
          Posted by: "LA9XKA" pmolund@... <mailto:pmolund%40ONLINE.NO>
          pmolund
          Wed Dec 8, 2010 3:06 am (PST)

          Hello!

          I have been trying to set up a Faros monitor, but have a hard time to get
          the installation to run smooth. The problem is that Faros randomly stops
          decoding the audio. It is visible in the monitor display as it start
          scrolling very fast instead of showing the decoded signal.In order to
          have Faros decode again I have to press Faros Pause and Start buttons.

          The current setup:

          PC - Pentium 4 3.2 GHz - 1 GB RAM
          OS - Windows Server 2003 R2 - SP2
          RX - Icom IC-7200 via USB

          I have also tried Windows XP, slower PC, other radio and SignalLink
          interface, all with the same problem.

          Anyone seen Faros behave this way? Any clues?

          regards,

          LA9XKA - Per





          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.