Loading ...
Sorry, an error occurred while loading the content.

W2RF Sync Program & K3

Expand Messages
  • k7eg
    Got W2RF Sync program working yesterday with on 20 between Skimmer & K3. During CQWW CW, when I qsy d to 40, the problems began and have persisted even when
    Message 1 of 2 , Nov 27, 2010
    • 0 Attachment
      Got W2RF Sync program working yesterday with on 20 between Skimmer & K3. During CQWW CW, when I qsy'd to 40, the problems began and have persisted even when back on 20 and now 15.

      1. On 40M, I could not skim period. The W2RF program seemed ok but no skim. W2RF Sync wants to remain on SPLIT.

      2.Back on 20, it skims but when I click on skimmer spot it turns K3 onto "SPLIT". I have to manually turn SPLIT off on W2RF Sync program.

      3.On 15M – same as 20 – it skims but puts rig into "SPLIT".

      Is it possible latest K3 firmware upgrade is messing with your program? Sync program update needed for K3?

      Jim
      K7EG
    • GREG FICHER
      Hi Jim. I ran into this also. Change the radio selection in OmniRig to the TS-2000 and it should work OK. 73 Greg AB7R ... [Non-text portions of this message
      Message 2 of 2 , Nov 29, 2010
      • 0 Attachment
        Hi Jim.

        I ran into this also. Change the radio selection in OmniRig to the TS-2000
        and it should work OK.

        73
        Greg
        AB7R



        On Sat, Nov 27, 2010 at 11:58 AM, k7eg <57JNDenneny@...> wrote:

        >
        >
        > Got W2RF Sync program working yesterday with on 20 between Skimmer & K3.
        > During CQWW CW, when I qsy'd to 40, the problems began and have persisted
        > even when back on 20 and now 15.
        >
        > 1. On 40M, I could not skim period. The W2RF program seemed ok but no skim.
        > W2RF Sync wants to remain on SPLIT.
        >
        > 2.Back on 20, it skims but when I click on skimmer spot it turns K3 onto
        > "SPLIT". I have to manually turn SPLIT off on W2RF Sync program.
        >
        > 3.On 15M � same as 20 � it skims but puts rig into "SPLIT".
        >
        > Is it possible latest K3 firmware upgrade is messing with your program?
        > Sync program update needed for K3?
        >
        > Jim
        > K7EG
        >
        >
        >


        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.