Loading ...
Sorry, an error occurred while loading the content.

Re: CW Skimmer - Omni-Rig support for Ten-Tec 538 Jupiter

Expand Messages
  • Mike
    Well, I have begun to develop a .INI file for the TenTec Jupiter. I am running into a little problem. I use NotePad to develop the .INI file for the Jupiter,
    Message 1 of 4 , Nov 19, 2010
    • 0 Attachment
      Well, I have begun to develop a .INI file for the TenTec Jupiter. I am running into a little problem. I use NotePad to develop the .INI file for the Jupiter, save it and confirm it is indeed a .INI file and then copy it to the Rig sub-directory. I make sure permissions and access is the same for this file as all the other.INI files. I see al the files in the subdirectory but when I use Client.exe or omnirig they do not see the .ini file in the rig options. Also when I run omnirigsetup it stops working with a windows message to that effect. Then it ends...

      I hope all this makes sense to someone... It took some doing to get this far... If I pick TenTec Omni VII.ini I can start Client.exe and everything seems to work except split on and split off but when I start cwskimmer I get and error at address 00000000 and when I start the capture of audio from the radio I get infinite error messages

      HELP!!!!!

      Mike NT5DX

      --- In dxatlas_group@yahoogroups.com, "Mike" <mtcart50@...> wrote:
      >
      > Has anyone developed an .INI file for Omni-Rig to support the Ten-Tec 538 Jupiter? THanks in advance for the help...
      >
      > 73,
      >
      > Mike NT5DX
      >
    • Dave AA6YQ
      With Commander and a connected virtual serial port pair (like VSPE or com0com, both of which are free) CW Skimmer can track and control any of the more than
      Message 2 of 4 , Nov 19, 2010
      • 0 Attachment
        With Commander and a connected virtual serial port pair (like VSPE or
        com0com, both of which are free) CW Skimmer can track and control any of the
        more than 100 transceivers that Commander supports, including the TenTec
        Jupiter. In the configuration described, OmniRig thinks its controlling a
        Kenwood transceiver, no matter what you're actually using. For a block
        diagram and step-by-step instructions, see

        <http://www.dxlabsuite.com/dxlabwiki/SkimmerCommander>

        Commander is free, and available via www.dxlabsuite.com

        73,

        Dave, AA6YQ


        -----Original Message-----
        From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]On
        Behalf Of Mike
        Sent: Friday, November 19, 2010 8:02 PM
        To: dxatlas_group@yahoogroups.com
        Subject: [dxatlas] Re: CW Skimmer - Omni-Rig support for Ten-Tec 538 Jupiter



        Well, I have begun to develop a .INI file for the TenTec Jupiter. I am
        running into a little problem. I use NotePad to develop the .INI file for
        the Jupiter, save it and confirm it is indeed a .INI file and then copy it
        to the Rig sub-directory. I make sure permissions and access is the same for
        this file as all the other.INI files. I see al the files in the subdirectory
        but when I use Client.exe or omnirig they do not see the .ini file in the
        rig options. Also when I run omnirigsetup it stops working with a windows
        message to that effect. Then it ends...

        I hope all this makes sense to someone... It took some doing to get this
        far... If I pick TenTec Omni VII.ini I can start Client.exe and everything
        seems to work except split on and split off but when I start cwskimmer I get
        and error at address 00000000 and when I start the capture of audio from the
        radio I get infinite error messages

        HELP!!!!!

        Mike NT5DX

        --- In dxatlas_group@yahoogroups.com, "Mike" <mtcart50@...> wrote:
        >
        > Has anyone developed an .INI file for Omni-Rig to support the Ten-Tec 538
        Jupiter? THanks in advance for the help...
        >
        > 73,
        >
        > Mike NT5DX
        >






        [Non-text portions of this message have been removed]
      • Dave
        /Quote Re: CW Skimmer - Omni-Rig support for Ten-Tec 538 Jupiter Posted by: Mike Fri Nov 19, 2010 5:02 pm (PST) Well, I have begun to develop a .INI file for
        Message 3 of 4 , Nov 20, 2010
        • 0 Attachment
          /Quote
          Re: CW Skimmer - Omni-Rig support for Ten-Tec 538 Jupiter
          Posted by: "Mike"
          Fri Nov 19, 2010 5:02 pm (PST)

          Well, I have begun to develop a .INI file for the TenTec Jupiter= . I am
          running into a little problem. I use NotePad to develop the .INI file for
          the Jupiter, save it a= nd confirm it is indeed a .INI file and then copy
          it to the Rig sub-directory. I make sure = permissions and access is the
          same for this file as all the other.INI files. I see al the = files in
          the subdirectory but when I use Client.exe or omnirig they do not see the
          .ini file in the = rig options. Also when I run omnirigsetup it stops
          working with a windows message to that effect.= Then it ends...

          I hope all this makes sense to someone... It took some doing to = get
          this far... If I pick TenTec Omni VII.ini I can start Client.exe and
          everything seems to work ex= cept split on and split off but when I start
          cwskimmer I get and error at address 00000000 a= nd when I start the
          capture of audio from the radio I get infinite error messages

          HELP!!!!!

          Mike NT5DX
          /Unquote


          Hi Mike.

          I've done a .ini file for one or two odd things I have, and didn= 't have
          that sort of problem

          What version Windows are you using? If Vista or 7, try rel= ocating (as
          in uninstalling/re-installing) OmniRig to a folder that is not= related
          to the "Program Files" structure. You'll have to do it that way, not
          just moving it's folder, so the OS can make al= l the correct registry
          and linking details for Skimmer (and others) to use.

          Make sure Notepad hasn't screwed up and made your file name some= thing
          like radio.ini.txt You may have to change your Windows Explorer "view"
          settings to = check that, but that's not dificult. If so, rename it
          accordingly. (Windows trying to hid= e details from us again)

          Were you logged in as the same user that will use Skimmer, when = you
          created the .ini file?

          Also make sure you have all the file sections OmniRig expects to= find in
          the .ini file, even the ones you don't use, need to be there, but with
          dummy or empty action s= ections.

          For example...
          [pmVfoSwap]
          ;not supported

          Chances are, you have one of the readback settings not specified= quite
          right, so OmniRig is choking on something it's not expecting from the
          radio. It's a= nice feature, but it's a pity that can't be bypassed or
          turned off, as not all rig's support readback of all = their settings for
          all parameters. (The Icom PC-R1000 for example.)

          Did you try running the OmniRig "Rig Description Validator&= quot;? It
          can be a great help!
          That comes from Alex too, on his page at:-
          http://www.dxatlas.com/OmniRig/ Scroll down to the &= quot;Tools"
          section.

          Lastly.
          Make sure that Skimmer is using the particular incarnation of Om= niRig
          you think it is! There are instances about, where a newly installed
          program that uses OmniR= ig, install's it's own copy irrespective of what
          may exist already.


          Note too, that Vista and 7 has a totally different audio system =
          software structure to XP and earlier, and many HAM programs have trouble
          with that, unless you tell the= m to use an external USB soundcard for
          example. Rocky suffer's this with a= vengance, I don't use Skimmer, and
          I've not tried Faros on Vista.

          Hope something here helps.

          Regards.

          Dave G0WBX.
        Your message has been successfully submitted and would be delivered to recipients shortly.