Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Skimmer Newbie

Expand Messages
  • Iain MacDonnell - N6ML
    Jim, In the Audio tab of the Settings window, have you select the EMU as the Signal I/O Device ? You should also select a valid Audio I/O Device (which
    Message 1 of 3 , Nov 5, 2010
    • 0 Attachment
      Jim,

      In the Audio tab of the Settings window, have you select the EMU as
      the "Signal I/O Device"? You should also select a valid "Audio I/O
      Device" (which could be the EMU too).

      ~Iain / N6ML


      On Sat, Nov 6, 2010 at 2:07 AM, k7eg <57JNDenneny@...> wrote:
      >
      >
      >
      > New to Skimmer and have setup issue. Skimmer is tracking K3 freq OK. I use LP-Bridge to link K3 (com 7 in) to Skimmer (com 9). Both ports are running at 38400 baud rate. When I attempt to start radio, I get error message: "A device ID has been used that is out of range for your system"
      >
      > Any ideas what to check? Skimmer settings:
      > Audio MME
      > CAT Use Radio 1 Elecraft K3
      > Telnet: Port 7300
      >
      > EMU 0202 192K
      >
      > Jim K7EG
      >
      >
    • James Denneny
      Thanks Ian. I had not entered the audio device. Put EMU0202 in both boxes and it s fixed. Now for SSCW. Jim K7EG [Non-text portions of this message have
      Message 2 of 3 , Nov 6, 2010
      • 0 Attachment
        Thanks Ian. I had not entered the audio device. Put EMU0202 in both boxes
        and it's fixed. Now for SSCW.



        Jim

        K7EG



        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.