Loading ...
Sorry, an error occurred while loading the content.

oddity in MR 1.5

Expand Messages
  • Ian Parsons
    All, Have any of you experienced this? I wonder if it s possible to go back to an earlier rev., say, 1.4.. . When running a pileup using 1.5, I am frequently
    Message 1 of 1 , Jun 5, 2005
    • 0 Attachment
      All,

      Have any of you experienced this? I wonder if it's possible to go back to an
      earlier rev., say, 1.4.. .

      When running a pileup using 1.5, I am frequently running into the following:


      1. I call CQ
      2. I pick out a station to answer
      3. I CORRECTLY copy/enter the call, give the exchange, and hit enter to log
      4. The calling station then starts going on as if I've busted his call,
      and...
      5. The only way to stop him from sending is call again and again is to enter
      it again
      As though I was answer a new station, give the exchange again, let him
      say "r"
      And have to listen to him give his report all over again. At this
      point I can hit
      F3 and the "NIL" on the previous line will go away.

      Is this a flaw or one of Alex's "improvements" to the LIDs feature??

      I LOVE the adjustable monitor level, although I'd love it even more if it
      could go one notch lower ;) But with this new and most irritating situation,
      I'd happily go back to 1.4 (where I never had this issue come up) and sit
      there with the phones halfway off my head :)

      'zm

      --
      Parsons... Ian Parsons
    Your message has been successfully submitted and would be delivered to recipients shortly.