Loading ...
Sorry, an error occurred while loading the content.
 

Re: [dxatlas] CW Skimmer and Windows Vista

Expand Messages
  • Dean Davis
    Yep, works like a champ. Just do not install it into c: program files Dean
    Message 1 of 3 , Sep 3, 2010
      Yep, works like a champ. Just do not install it into c:\program files

      Dean

      markg wrote:
      > Has anyone been been able to get Cw Skimmer to work with a Vista Computer. I would like to connect my Kenwood TS-480s to my laptop to use CW Skimmer. I emailed customer support and they said to connect the cable between the Rig and my laptop. I did that but get a bunch of errors. Any help would be very much appreciated. Mark KB3Z
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      > ------------------------------------------------------------------------
      >
      >
      > No virus found in this incoming message.
      > Checked by AVG - www.avg.com
      > Version: 9.0.851 / Virus Database: 271.1.1/3110 - Release Date: 09/02/10 11:50:00
      >
      >
    • markg
      Ok, I got it to install. Just disabled UAC and it installed like a charm. I have the radio connected the PC and it reads the frequency from the radio. But,
      Message 2 of 3 , Sep 3, 2010
        Ok, I got it to install. Just disabled UAC and it installed like a charm. I have the radio connected the PC and it reads the frequency from the radio. But, the real problem is the audio. Are you just connecting a cable from the speaker output to your PC? And if so how are you doing it. I also use a signalink USB to operate PSK31 and like modes. Mark KB3Z
        --- In dxatlas_group@yahoogroups.com, Dean Davis <dean@...> wrote:
        >
        > Yep, works like a champ. Just do not install it into c:\program files
        >
        > Dean
        >
        > markg wrote:
        > > Has anyone been been able to get Cw Skimmer to work with a Vista Computer. I would like to connect my Kenwood TS-480s to my laptop to use CW Skimmer. I emailed customer support and they said to connect the cable between the Rig and my laptop. I did that but get a bunch of errors. Any help would be very much appreciated. Mark KB3Z
        > >
        > >
        > >
        > > ------------------------------------
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > > ------------------------------------------------------------------------
        > >
        > >
        > > No virus found in this incoming message.
        > > Checked by AVG - www.avg.com
        > > Version: 9.0.851 / Virus Database: 271.1.1/3110 - Release Date: 09/02/10 11:50:00
        > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.