Loading ...
Sorry, an error occurred while loading the content.

How do you tell omni-rig the address of a 756 PRO?

Expand Messages
  • Jim Smith
    I m trying to configure omni-rig to use an IC-756 PRO as Rig #2 for Faros. I ve been using my MkV for Faros for years (well, must be at least a couple). Works
    Message 1 of 8 , Aug 23, 2010
    • 0 Attachment
      I'm trying to configure omni-rig to use an IC-756 PRO as Rig #2 for Faros.

      I've been using my MkV for Faros for years (well, must be at least a
      couple). Works FB.

      Now trying to do the same with a 756 PRO. I don't see any way of
      telling omni-rig the address of the PRO. Seems to me that this is an
      essential bit of info required by any program wanting to interface with
      the radio.

      My (home brew) CIV interface is fine as I have no trouble controlling
      the PRO with N1MM.

      Faros and omni-rig are working fine as shown by the fact that if I
      select Radio #1 (the MkV) Faros works as expected.

      Suggestions?

      73, Jim Smith VE7FO
    • Sean, G4UCJ
      I m using Omni Rig with an IC756pro (admittedly as Rig 1, but it would be the same for Rig 2), my settings are: Com: 6; Baud: 19200, data bits: 8; parity:
      Message 2 of 8 , Aug 23, 2010
      • 0 Attachment
        I'm using Omni Rig with an IC756pro (admittedly as Rig 1, but it would be
        the same for Rig 2), my settings are: Com: 6; Baud: 19200, data bits: 8;
        parity: none; stop bits: 1; rts: low; dtr: low; poll: 500ms; timeout: 4000ms
        You may need to set rts or drt to high dependent on the configuration of
        your CI-V interface.

        As far as I am aware, the address is hard-coded to the rig (when you select
        IC756pro, it defaults to 5C, (if you have changed the address in the rig's
        menu then you may experience problems as omni rig will be looking for the 5C
        address).

        Each Icom has it's own default address - a pro 2 has a different address to
        a pro or a pro 3, I think this is why you don't see a box to select the
        physical address.

        Hope that clears it a little


        -----------------------------------------------------------------------------
        ----------------
        73 de
        Sean Gilbert,
        G4UCJ - G4001SWL - SWLR-ZN018
        Digital Monitoring Station: GB969101
        Buckingham, Bucks. WWloc: IO92MA
        Web: http://www.hfradio.org.uk
        Blog: http://radioactive.hfradio.org.uk
        RX 1: IC756PRO, CI-V, SEM Multifilter
        RX 2: Racal RA1792
        ANT 1: Inverted Half size G5RV @ 10m agl
        ANT 2: Wellbrook ALA1530+ @ 3m agl

        30MDG: #0464; #0463L; EPC: #008L; #015L; CDG: #150
        DMC: #016SWL; #017SWL; #990; PODXS 070: #139
        ----------------------------------------------------------------------------------------------

        [Non-text portions of this message have been removed]
      • Jim Smith
        Hi Sean Thanks for the helpful note. I ll stop looking for a way to tell OmniRig the PRO address. However, Faros still not working. Can t figure out what I m
        Message 3 of 8 , Aug 24, 2010
        • 0 Attachment
          Hi Sean

          Thanks for the helpful note. I'll stop looking for a way to tell
          OmniRig the PRO address.

          However, Faros still not working. Can't figure out what I'm doing wrong.

          Right now I've got the PRO plugged into COM 1 with my home brew level
          converter I got off DF4OR's web page (KG7SG's) and N1MM running

          http://www.plicht.de/ekki/civ/civ-sch1.html

          N1MM is configured for COM1, 19200 baud, 8N1, Icom code 5C, RTS and DTR
          Always On

          The PRO is configured for 19200 baud, CIV address 5Ch, CI-V Transceive
          OFF and CI-V with IC-731 OFF.

          Clicking on a frequency (or band or mode) in the N1MM bandmap makes the
          PRO do what you would expect. Similarly, changing frequency (or band or
          mode) on the PRO has N1MM react the way you would expect.

          Now kill N1MM and start Faros.

          No changes made to PRO settings.

          In Faros View > Settings the dialogue box shows Enable CAT interface,
          Use Radio2 and Force CW Mode all checked.

          Clicking Configure shows RIG2 IC-756 Pro, Port COM 1, Baud rate 19200,
          Data bits 8, Parity None, Stop Bits 1, RTS High, DTR High, Poll int 500
          ms, Timeout 4000 ms

          Faros just sits there defiantly with the radio icon at the bottom left
          corner with a red background.

          Changing the baud rate to 9600 in Faros and on the PRO makes no difference.

          I thought I'd try BandMaster to see if it would work so downloaded and
          installed it. I got a black rectangle at the top of the bandmap, just
          above the band selection buttons, saying "Port is not available."
          Couldn't find anything to tell me what that means. However clicking on
          the band map has no effect on the PRO frequency.

          Just for fun, I went into Device Manager and changed the handshaking of
          the COM1 port (Flow control) from None to Hardware. Didn't help so
          changed it back.

          Checked all the connections on the interface which is somewhat fragile
          as it is built on a breadboard socket. All OK there

          Next step is to substitute an IC-706 Mk IIG and see if I can get Faros
          to work with that.

          After that, haul the giant Tek 545 scope out of the garage and check out
          the level converter - big hassle.

          Ideas?

          73, Jim Smith VE7FO




          On 8/23/2010 3:16 AM, Sean, G4UCJ wrote:
          > I'm using Omni Rig with an IC756pro (admittedly as Rig 1, but it would be
          > the same for Rig 2), my settings are: Com: 6; Baud: 19200, data bits: 8;
          > parity: none; stop bits: 1; rts: low; dtr: low; poll: 500ms; timeout: 4000ms
          > You may need to set rts or drt to high dependent on the configuration of
          > your CI-V interface.
          >
          > As far as I am aware, the address is hard-coded to the rig (when you select
          > IC756pro, it defaults to 5C, (if you have changed the address in the rig's
          > menu then you may experience problems as omni rig will be looking for the 5C
          > address).
          >
          > Each Icom has it's own default address - a pro 2 has a different address to
          > a pro or a pro 3, I think this is why you don't see a box to select the
          > physical address.
          >
          > Hope that clears it a little
          >
          >
          > -----------------------------------------------------------------------------
          > ----------------
          > 73 de
          > Sean Gilbert,
          > G4UCJ - G4001SWL - SWLR-ZN018
          > Digital Monitoring Station: GB969101
          > Buckingham, Bucks. WWloc: IO92MA
          > Web: http://www.hfradio.org.uk
          > Blog: http://radioactive.hfradio.org.uk
          > RX 1: IC756PRO, CI-V, SEM Multifilter
          > RX 2: Racal RA1792
          > ANT 1: Inverted Half size G5RV @ 10m agl
          > ANT 2: Wellbrook ALA1530+ @ 3m agl
          >
          > 30MDG: #0464; #0463L; EPC: #008L; #015L; CDG: #150
          > DMC: #016SWL; #017SWL; #990; PODXS 070: #139
          > ----------------------------------------------------------------------------------------------
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        • Sean, G4UCJ
          Hi Jim, hmmm. First of all I would try enabling the CI-V transceive function on the 756 9some apps, like SWLog will not change frequency unless transceive is
          Message 4 of 8 , Aug 24, 2010
          • 0 Attachment
            Hi Jim, hmmm. First of all I would try enabling the CI-V transceive function
            on the 756 9some apps, like SWLog will not change frequency unless
            transceive is enabled (as I have found out - there is a note saying that for
            best performance disable transceive but when I did I lost the ability to
            change frequency). OK I just tried that and it made no difference - I have
            Faros working with or without transceive enabled, but it is worth a try as
            your interface could be different.

            If N1MM is working then the chances are your interface is working OK. You
            could try messing about with DTR and RTS (my one is a USB-CI-V lead and
            doesn't need either to be high). Other than that I can't see any reason for
            it not to work, providing the com port is available and not being used by
            another program (that does sometimes happen, the com port not being released
            when a program is terminated).

            I think you may need the help of someone who understands serial port comms -
            I don't, I just happen to run the same rig as you

             Sorry I can't be of more assistance Jim.
            -----------------------------------------------------------------------------
            ----------------
            73 de
            Sean Gilbert,
            G4UCJ - G4001SWL - SWLR-ZN018
            Digital Monitoring Station: GB969101
            Buckingham, Bucks. WWloc: IO92MA
            Web: http://www.hfradio.org.uk
            Blog: http://radioactive.hfradio.org.uk
            RX 1: IC756PRO, CI-V, SEM Multifilter
            RX 2: Racal RA1792
            ANT 1: Inverted Half size G5RV @ 10m agl
            ANT 2: Wellbrook ALA1530+ @ 3m agl

            30MDG: #0464; #0463L; EPC: #008L; #015L; CDG: #150
            DMC: #016SWL; #017SWL; #990; TRC: #018; PODXS 070: #139
            ----------------------------------------------------------------------------------------------

            [Non-text portions of this message have been removed]
          • Alex, VE3NEA
            Hi Jim, The Port is not available error message you can see in Band Master means that another program is already using the COM port. If you checked the error
            Message 5 of 8 , Aug 24, 2010
            • 0 Attachment
              Hi Jim,

              The "Port is not available" error message you can see in Band Master means
              that another program is already using the COM port. If you checked the error
              message in Faros, it would likely be the same. To fix the problem, close all
              programs that may use the COM port before starting Faros or Band Master.
              Note that you can run Band Master and Faros simultaneously because they both
              use OmniRig for CAT control.

              73 Alex VE3NEA





              ----- Original Message -----
              From: "Jim Smith" <jimsmith@...>
              To: <dxatlas_group@yahoogroups.com>
              Sent: Tuesday, August 24, 2010 5:22 AM
              Subject: Re: [dxatlas] How do you tell omni-rig the address of a 756 PRO?


              > Hi Sean
              >
              > Thanks for the helpful note. I'll stop looking for a way to tell
              > OmniRig the PRO address.
              >
              > However, Faros still not working. Can't figure out what I'm doing wrong.
              >
              > Right now I've got the PRO plugged into COM 1 with my home brew level
              > converter I got off DF4OR's web page (KG7SG's) and N1MM running
              >
              > http://www.plicht.de/ekki/civ/civ-sch1.html
              >
              > N1MM is configured for COM1, 19200 baud, 8N1, Icom code 5C, RTS and DTR
              > Always On
              >
              > The PRO is configured for 19200 baud, CIV address 5Ch, CI-V Transceive
              > OFF and CI-V with IC-731 OFF.
              >
              > Clicking on a frequency (or band or mode) in the N1MM bandmap makes the
              > PRO do what you would expect. Similarly, changing frequency (or band or
              > mode) on the PRO has N1MM react the way you would expect.
              >
              > Now kill N1MM and start Faros.
              >
              > No changes made to PRO settings.
              >
              > In Faros View > Settings the dialogue box shows Enable CAT interface,
              > Use Radio2 and Force CW Mode all checked.
              >
              > Clicking Configure shows RIG2 IC-756 Pro, Port COM 1, Baud rate 19200,
              > Data bits 8, Parity None, Stop Bits 1, RTS High, DTR High, Poll int 500
              > ms, Timeout 4000 ms
              >
              > Faros just sits there defiantly with the radio icon at the bottom left
              > corner with a red background.
              >
              > Changing the baud rate to 9600 in Faros and on the PRO makes no
              > difference.
              >
              > I thought I'd try BandMaster to see if it would work so downloaded and
              > installed it. I got a black rectangle at the top of the bandmap, just
              > above the band selection buttons, saying "Port is not available."
              > Couldn't find anything to tell me what that means. However clicking on
              > the band map has no effect on the PRO frequency.
              >
              > Just for fun, I went into Device Manager and changed the handshaking of
              > the COM1 port (Flow control) from None to Hardware. Didn't help so
              > changed it back.
              >
              > Checked all the connections on the interface which is somewhat fragile
              > as it is built on a breadboard socket. All OK there
              >
              > Next step is to substitute an IC-706 Mk IIG and see if I can get Faros
              > to work with that.
              >
              > After that, haul the giant Tek 545 scope out of the garage and check out
              > the level converter - big hassle.
              >
              > Ideas?
              >
              > 73, Jim Smith VE7FO
              >
              >
              >
              >
              > On 8/23/2010 3:16 AM, Sean, G4UCJ wrote:
              >> I'm using Omni Rig with an IC756pro (admittedly as Rig 1, but it would be
              >> the same for Rig 2), my settings are: Com: 6; Baud: 19200, data bits: 8;
              >> parity: none; stop bits: 1; rts: low; dtr: low; poll: 500ms; timeout:
              >> 4000ms
              >> You may need to set rts or drt to high dependent on the configuration
              >> of
              >> your CI-V interface.
              >>
              >> As far as I am aware, the address is hard-coded to the rig (when you
              >> select
              >> IC756pro, it defaults to 5C, (if you have changed the address in the
              >> rig's
              >> menu then you may experience problems as omni rig will be looking for the
              >> 5C
              >> address).
              >>
              >> Each Icom has it's own default address - a pro 2 has a different address
              >> to
              >> a pro or a pro 3, I think this is why you don't see a box to select the
              >> physical address.
              >>
              >> Hope that clears it a little
              >>
              >>
              >> -----------------------------------------------------------------------------
              >> ----------------
              >> 73 de
              >> Sean Gilbert,
              >> G4UCJ - G4001SWL - SWLR-ZN018
              >> Digital Monitoring Station: GB969101
              >> Buckingham, Bucks. WWloc: IO92MA
              >> Web: http://www.hfradio.org.uk
              >> Blog: http://radioactive.hfradio.org.uk
              >> RX 1: IC756PRO, CI-V, SEM Multifilter
              >> RX 2: Racal RA1792
              >> ANT 1: Inverted Half size G5RV @ 10m agl
              >> ANT 2: Wellbrook ALA1530+ @ 3m agl
              >>
              >> 30MDG: #0464; #0463L; EPC: #008L; #015L; CDG: #150
              >> DMC: #016SWL; #017SWL; #990; PODXS 070: #139
              >> ----------------------------------------------------------------------------------------------
              >>
              >> [Non-text portions of this message have been removed]
              >>
              >>
              >>
              >> ------------------------------------
              >>
              >> Yahoo! Groups Links
              >>
              >>
              >>
              >>
              >
            • Jim Smith
              Hi Alex I found the problem (though don t know why it should be a problem) First thing I tried was reboot the computer so anything hanging onto the COM port
              Message 6 of 8 , Aug 24, 2010
              • 0 Attachment
                Hi Alex

                I found the problem (though don't know why it should be a problem)

                First thing I tried was reboot the computer so anything hanging onto the
                COM port would let go then ran Faros. Didn't work.

                My computer has one COM port. I configured Omni-Rig so that Radio1 was
                my MkV on COM1 and Radio2 was the PRO, also on COM1. When I run Faros
                using my MkV I plug it's CAT cable into COM1. When I tried to use the
                PRO I unplugged the MkV CAT cable from COM1 and plugged in my home brew
                level converter into COM1.

                You've probably already figured out what comes next.

                I reversed the roles of Radio1 and Radio2 in OmniRig so Radio1 is the
                PRO and Radio2 is the MkV.

                Works FB now.

                BandMaster also works now.


                SEAN

                Thanks very much for your help. I really appreciate the time you put
                into offering suggestions as to what to try.

                73, Jim Smith VE7FO

                On 8/24/2010 6:32 AM, Alex, VE3NEA wrote:
                > Hi Jim,
                >
                > The "Port is not available" error message you can see in Band Master means
                > that another program is already using the COM port. If you checked the error
                > message in Faros, it would likely be the same. To fix the problem, close all
                > programs that may use the COM port before starting Faros or Band Master.
                > Note that you can run Band Master and Faros simultaneously because they both
                > use OmniRig for CAT control.
                >
                > 73 Alex VE3NEA
                >
                >
                >
                >
                >
                > ----- Original Message -----
                > From: "Jim Smith"<jimsmith@...>
                > To:<dxatlas_group@yahoogroups.com>
                > Sent: Tuesday, August 24, 2010 5:22 AM
                > Subject: Re: [dxatlas] How do you tell omni-rig the address of a 756 PRO?
                >
                >
                >> Hi Sean
                >>
                >> Thanks for the helpful note. I'll stop looking for a way to tell
                >> OmniRig the PRO address.
                >>
                >> However, Faros still not working. Can't figure out what I'm doing wrong.
                >>
                >> Right now I've got the PRO plugged into COM 1 with my home brew level
                >> converter I got off DF4OR's web page (KG7SG's) and N1MM running
                >>
                >> http://www.plicht.de/ekki/civ/civ-sch1.html
                >>
                >> N1MM is configured for COM1, 19200 baud, 8N1, Icom code 5C, RTS and DTR
                >> Always On
                >>
                >> The PRO is configured for 19200 baud, CIV address 5Ch, CI-V Transceive
                >> OFF and CI-V with IC-731 OFF.
                >>
                >> Clicking on a frequency (or band or mode) in the N1MM bandmap makes the
                >> PRO do what you would expect. Similarly, changing frequency (or band or
                >> mode) on the PRO has N1MM react the way you would expect.
                >>
                >> Now kill N1MM and start Faros.
                >>
                >> No changes made to PRO settings.
                >>
                >> In Faros View> Settings the dialogue box shows Enable CAT interface,
                >> Use Radio2 and Force CW Mode all checked.
                >>
                >> Clicking Configure shows RIG2 IC-756 Pro, Port COM 1, Baud rate 19200,
                >> Data bits 8, Parity None, Stop Bits 1, RTS High, DTR High, Poll int 500
                >> ms, Timeout 4000 ms
                >>
                >> Faros just sits there defiantly with the radio icon at the bottom left
                >> corner with a red background.
                >>
                >> Changing the baud rate to 9600 in Faros and on the PRO makes no
                >> difference.
                >>
                >> I thought I'd try BandMaster to see if it would work so downloaded and
                >> installed it. I got a black rectangle at the top of the bandmap, just
                >> above the band selection buttons, saying "Port is not available."
                >> Couldn't find anything to tell me what that means. However clicking on
                >> the band map has no effect on the PRO frequency.
                >>
                >> Just for fun, I went into Device Manager and changed the handshaking of
                >> the COM1 port (Flow control) from None to Hardware. Didn't help so
                >> changed it back.
                >>
                >> Checked all the connections on the interface which is somewhat fragile
                >> as it is built on a breadboard socket. All OK there
                >>
                >> Next step is to substitute an IC-706 Mk IIG and see if I can get Faros
                >> to work with that.
                >>
                >> After that, haul the giant Tek 545 scope out of the garage and check out
                >> the level converter - big hassle.
                >>
                >> Ideas?
                >>
                >> 73, Jim Smith VE7FO
                >>
                >>
                >>
                >>
                >> On 8/23/2010 3:16 AM, Sean, G4UCJ wrote:
                >>> I'm using Omni Rig with an IC756pro (admittedly as Rig 1, but it would be
                >>> the same for Rig 2), my settings are: Com: 6; Baud: 19200, data bits: 8;
                >>> parity: none; stop bits: 1; rts: low; dtr: low; poll: 500ms; timeout:
                >>> 4000ms
                >>> You may need to set rts or drt to high dependent on the configuration
                >>> of
                >>> your CI-V interface.
                >>>
                >>> As far as I am aware, the address is hard-coded to the rig (when you
                >>> select
                >>> IC756pro, it defaults to 5C, (if you have changed the address in the
                >>> rig's
                >>> menu then you may experience problems as omni rig will be looking for the
                >>> 5C
                >>> address).
                >>>
                >>> Each Icom has it's own default address - a pro 2 has a different address
                >>> to
                >>> a pro or a pro 3, I think this is why you don't see a box to select the
                >>> physical address.
                >>>
                >>> Hope that clears it a little
                >>>
                >>>
                >>> -----------------------------------------------------------------------------
                >>> ----------------
                >>> 73 de
                >>> Sean Gilbert,
                >>> G4UCJ - G4001SWL - SWLR-ZN018
                >>> Digital Monitoring Station: GB969101
                >>> Buckingham, Bucks. WWloc: IO92MA
                >>> Web: http://www.hfradio.org.uk
                >>> Blog: http://radioactive.hfradio.org.uk
                >>> RX 1: IC756PRO, CI-V, SEM Multifilter
                >>> RX 2: Racal RA1792
                >>> ANT 1: Inverted Half size G5RV @ 10m agl
                >>> ANT 2: Wellbrook ALA1530+ @ 3m agl
                >>>
                >>> 30MDG: #0464; #0463L; EPC: #008L; #015L; CDG: #150
                >>> DMC: #016SWL; #017SWL; #990; PODXS 070: #139
                >>> ----------------------------------------------------------------------------------------------
                >>>
                >>> [Non-text portions of this message have been removed]
                >>>
                >>>
                >>>
                >>> ------------------------------------
                >>>
                >>> Yahoo! Groups Links
                >>>
                >>>
                >>>
                >>>
                >>
                >
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                >
                >
                >
              • Alex, VE3NEA
                Hi Jim, You cannot use the same COM port for Rig1 and Rig2. If your COM1 is used for Rig1, then it is not available to Rig2! Select None for the second radio.
                Message 7 of 8 , Aug 25, 2010
                • 0 Attachment
                  Hi Jim,

                  You cannot use the same COM port for Rig1 and Rig2. If your COM1 is used for
                  Rig1, then it is not available to Rig2! Select None for the second radio.

                  Alex


                  ----- Original Message -----



                  > Hi Alex
                  >
                  > I found the problem (though don't know why it should be a problem)
                  >
                  > First thing I tried was reboot the computer so anything hanging onto the
                  > COM port would let go then ran Faros. Didn't work.
                  >
                  > My computer has one COM port. I configured Omni-Rig so that Radio1 was
                  > my MkV on COM1 and Radio2 was the PRO, also on COM1. When I run Faros
                  > using my MkV I plug it's CAT cable into COM1. When I tried to use the
                  > PRO I unplugged the MkV CAT cable from COM1 and plugged in my home brew
                  > level converter into COM1.
                  >
                  > You've probably already figured out what comes next.
                  >
                  > I reversed the roles of Radio1 and Radio2 in OmniRig so Radio1 is the
                  > PRO and Radio2 is the MkV.
                  >
                  > Works FB now.
                  >
                  > BandMaster also works now.
                  >
                  >
                  > SEAN
                  >
                  > Thanks very much for your help. I really appreciate the time you put
                  > into offering suggestions as to what to try.
                  >
                  > 73, Jim Smith VE7FO
                  >
                  > On 8/24/2010 6:32 AM, Alex, VE3NEA wrote:
                  >> Hi Jim,
                  >>
                  >> The "Port is not available" error message you can see in Band Master
                  >> means
                  >> that another program is already using the COM port. If you checked the
                  >> error
                  >> message in Faros, it would likely be the same. To fix the problem, close
                  >> all
                  >> programs that may use the COM port before starting Faros or Band Master.
                  >> Note that you can run Band Master and Faros simultaneously because they
                  >> both
                  >> use OmniRig for CAT control.
                  >>
                  >> 73 Alex VE3NEA
                  >>
                  >>
                • Jim Smith
                  QSL & tnx, Alex I guess I figured access to COM1 would be switched when switching between radios. Anyway, all working FB now. Tnx for your help 73, Jim Smith
                  Message 8 of 8 , Aug 25, 2010
                  • 0 Attachment
                    QSL & tnx, Alex

                    I guess I figured access to COM1 would be switched when switching
                    between radios. Anyway, all working FB now.

                    Tnx for your help

                    73, Jim Smith VE7FO

                    On 8/25/2010 8:13 AM, Alex, VE3NEA wrote:
                    > Hi Jim,
                    >
                    > You cannot use the same COM port for Rig1 and Rig2. If your COM1 is used for
                    > Rig1, then it is not available to Rig2! Select None for the second radio.
                    >
                    > Alex
                    >
                    >
                    > ----- Original Message -----
                    >
                    >
                    >
                    >> Hi Alex
                    >>
                    >> I found the problem (though don't know why it should be a problem)
                    >>
                    >> First thing I tried was reboot the computer so anything hanging onto the
                    >> COM port would let go then ran Faros. Didn't work.
                    >>
                    >> My computer has one COM port. I configured Omni-Rig so that Radio1 was
                    >> my MkV on COM1 and Radio2 was the PRO, also on COM1. When I run Faros
                    >> using my MkV I plug it's CAT cable into COM1. When I tried to use the
                    >> PRO I unplugged the MkV CAT cable from COM1 and plugged in my home brew
                    >> level converter into COM1.
                    >>
                    >> You've probably already figured out what comes next.
                    >>
                    >> I reversed the roles of Radio1 and Radio2 in OmniRig so Radio1 is the
                    >> PRO and Radio2 is the MkV.
                    >>
                    >> Works FB now.
                    >>
                    >> BandMaster also works now.
                    >>
                    >>
                    >> SEAN
                    >>
                    >> Thanks very much for your help. I really appreciate the time you put
                    >> into offering suggestions as to what to try.
                    >>
                    >> 73, Jim Smith VE7FO
                    >>
                    >> On 8/24/2010 6:32 AM, Alex, VE3NEA wrote:
                    >>> Hi Jim,
                    >>>
                    >>> The "Port is not available" error message you can see in Band Master
                    >>> means
                    >>> that another program is already using the COM port. If you checked the
                    >>> error
                    >>> message in Faros, it would likely be the same. To fix the problem, close
                    >>> all
                    >>> programs that may use the COM port before starting Faros or Band Master.
                    >>> Note that you can run Band Master and Faros simultaneously because they
                    >>> both
                    >>> use OmniRig for CAT control.
                    >>>
                    >>> 73 Alex VE3NEA
                    >>>
                    >>>
                    >
                    >
                    >
                    > ------------------------------------
                    >
                    > Yahoo! Groups Links
                    >
                    >
                    >
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.