Loading ...
Sorry, an error occurred while loading the content.

RE: [dxatlas] BandMaster and Windows-7 (Pro/32)

Expand Messages
  • Michael G. Carper
    I ve seen the same exact behavior. I ve tried all the same tricks that others have tried. no resolution. I m interested in additional suggestions. Mike,
    Message 1 of 2 , Aug 20, 2010
    • 0 Attachment
      I've seen the same exact behavior. I've tried all the same tricks that
      others have tried. no resolution.



      I'm interested in additional suggestions.



      Mike, WA9PIE



      From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
      On Behalf Of f6gcp
      Sent: Tuesday, August 17, 2010 6:44 PM
      To: dxatlas_group@yahoogroups.com
      Subject: [dxatlas] BandMaster and Windows-7 (Pro/32)





      Hi,
      For information, I have been using BandMaster for about 1 year with Vista
      (it was not a good idea to go from XP to Vista, but BM was OK!)
      Then I have now Windows7 (Seven) and reinstalled from download the latest BM
      version... not OK! BM at startup just displayed an icon in taskbar, but
      never start fully, and in log file, it is possible to identify a crash of BM
      (error in NTDLL.DLL!)
      But why it was OK in Vista, and KO with Seven?
      In Vista, I used version 1.42.
      In Seven, I tried to use version 1.44...
      So I just pushed the 1.42 exe file (from vista installation) into the
      directory where 1.44 is installed, and it works now in Seven...! Nice!

      So what are the differences between 1.42 and 1.44 which cause the crash?

      Thanks

      Pat





      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.