Loading ...
Sorry, an error occurred while loading the content.
 

RES: RES: [dxatlas] FT-1000MP MARK V CAT to CW Skimmer

Expand Messages
  • PT2CC Mac Hotmail
    Pete, do you know Felipe s Callsign, please? A friend of mine here in Brazil: Py1nb is Felipe. Is PY1NB the same person? On HRD and N1MM you have set DTR ON
    Message 1 of 8 , Aug 18, 2010
      Pete, do you know Felipe's Callsign, please? A friend of mine here in
      Brazil: Py1nb is Felipe. Is PY1NB the same person?

      On HRD and N1MM you have set DTR ON and RST off.

      I will lose the rest of my life fighting with Omni-Rig settings.. Hehehehehe



      73, Mac



      De: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] Em
      nome de Pete Smith
      Enviada em: quarta-feira, 18 de agosto de 2010 17:52
      Para: dxatlas_group@yahoogroups.com
      Assunto: Re: RES: [dxatlas] FT-1000MP MARK V CAT to CW Skimmer





      Hi Mack - hmmm, try felipe@... <mailto:felipe%40dxwatch.com> - he
      has a couple of Mark 5s and
      may be able to help - I certainly could not see anything in your setup,
      unless you can set RTS and DRT to Off - my understanding is that Yaesus
      don't need it.

      73, Pete N4ZR

      The World Contest Station Database, updated daily at www.conteststations.com
      The Reverse Beacon Network at http://reversebeacon.net, blog at
      reversebeacon.blogspot.com,
      spots at telnet.reversebeacon.net, port 7000

      On 8/18/2010 3:38 PM, PT2CC Mac Hotmail wrote:
      > Thanks for answer me. Pete, I want to connect only CW Skimmer to the
      > FT-1000MP MARK V. I know more one software is very complicate and I should
      > use Microham ou similar hardware.
      >
      > My problem is: CW Skimmer do not connect to the MARK V. Mat be anybody
      here
      > has MARK V and could send me the right configuration and/or a Omni-Rig
      > settings print screen.
      >
      >
      >
      > Thanks for comments dear Pete
      >
      > 73,
      >
      > PT2CC Mac
      >
      >
      >
      > De: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
      [mailto:dxatlas_group@yahoogroups.com
      <mailto:dxatlas_group%40yahoogroups.com> ] Em
      > nome de Pete Smith
      > Enviada em: quarta-feira, 18 de agosto de 2010 16:03
      > Para: dxatlas_group@yahoogroups.com
      <mailto:dxatlas_group%40yahoogroups.com>
      > Assunto: Re: [dxatlas] FT-1000MP MARK V CAT to CW Skimmer
      >
      >
      >
      >
      >
      > Forgive me if this is silly, but are you trying to connect with Skimmer
      > while running another program that is talking to the same port on the
      > radio? I did that a few times, and Omnirig always failed gracefully but
      > completely.
      >
      > 73, Pete N4ZR
      >
      > The World Contest Station Database, updated daily at
      www.conteststations.com
      > The Reverse Beacon Network at http://reversebeacon.net, blog at
      > reversebeacon.blogspot.com,
      > spots at telnet.reversebeacon.net, port 7000
      >
      > On 8/18/2010 12:52 PM, PT2CC Yahoo wrote:
      >
      >> I am trying to connect CW Skimmer to FT-1000MP MARK V CAT using the same
      >>
      > configurations tested and working fine on MIXW, HRD, N1MM and DX4Win but
      the
      > connections is always fail and CWS message is: Radio is not responding.
      >
      >> PC -> Windows 7, logged with administrator rights
      >> FT-1000MP MARK V manual says: Each byte sent consists of one start bit, 8
      >>
      > data bits, no parity and two stop bits. This is 4800 bits/sec 8N2,
      confirmed
      > with all software listed above.
      >
      >> I amd not shure about the "RTS Handshake" meaning on Omini-Rig settings.
      I
      >>
      > have tryed all combinations with no positive result.
      >
      >> What do I am doing wrong? Any ideas, please
      >>
      >> Omni-Rig Settings:
      >>
      >> Rig type: FT-1000 MP
      >> Port COM 5
      >> Baud rate 4800
      >> Data bits 8
      >> Parity None
      >> Stop bits 2
      >> RTS Low - I have changed it to all combinations before
      >> DTR High
      >> Poll int 500
      >> Timeout 4000
      >>
      >> * MIXW, DX4WIN etc.: RTS Always off DTR Always on
      >>
      >> PC COM port
      >> Bits/seg 4800
      >> Data bits 8
      >> Parity None
      >> Stop bits 2
      >> Flow control None
      >>
      >>
      >>
      >> ------------------------------------
      >>
      >> Yahoo! Groups Links
      >>
      >>
      >>
      >>
      >>
      >>
      >>
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >





      [Non-text portions of this message have been removed]
    • PT2CC Mac Hotmail
      Pete, I have found the problem. I was using a RS232 to USB cable converter: it works with many software. But not work fine with the CW Skimmer. So, I put de
      Message 2 of 8 , Aug 18, 2010
        Pete, I have found the problem. I was using a RS232 to USB cable converter:
        it works with many software. But not work fine with the CW Skimmer. So, I
        put de RSR 232 DB9/DB9 directly on the MARK V to the PC. Bingo. Working
        like a charming.

        Thanks a lot dear Pete. Now I will go to the air.

        Steve: Thanks for support



        73, Mac



        De: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] Em
        nome de Pete Smith
        Enviada em: quarta-feira, 18 de agosto de 2010 17:52
        Para: dxatlas_group@yahoogroups.com
        Assunto: Re: RES: [dxatlas] FT-1000MP MARK V CAT to CW Skimmer





        Hi Mack - hmmm, try felipe@... <mailto:felipe%40dxwatch.com> - he
        has a couple of Mark 5s and
        may be able to help - I certainly could not see anything in your setup,
        unless you can set RTS and DRT to Off - my understanding is that Yaesus
        don't need it.

        73, Pete N4ZR

        The World Contest Station Database, updated daily at www.conteststations.com
        The Reverse Beacon Network at http://reversebeacon.net, blog at
        reversebeacon.blogspot.com,
        spots at telnet.reversebeacon.net, port 7000

        On 8/18/2010 3:38 PM, PT2CC Mac Hotmail wrote:
        > Thanks for answer me. Pete, I want to connect only CW Skimmer to the
        > FT-1000MP MARK V. I know more one software is very complicate and I should
        > use Microham ou similar hardware.
        >
        > My problem is: CW Skimmer do not connect to the MARK V. Mat be anybody
        here
        > has MARK V and could send me the right configuration and/or a Omni-Rig
        > settings print screen.
        >
        >
        >
        > Thanks for comments dear Pete
        >
        > 73,
        >
        > PT2CC Mac
        >
        >
        >
        > De: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
        [mailto:dxatlas_group@yahoogroups.com
        <mailto:dxatlas_group%40yahoogroups.com> ] Em
        > nome de Pete Smith
        > Enviada em: quarta-feira, 18 de agosto de 2010 16:03
        > Para: dxatlas_group@yahoogroups.com
        <mailto:dxatlas_group%40yahoogroups.com>
        > Assunto: Re: [dxatlas] FT-1000MP MARK V CAT to CW Skimmer
        >
        >
        >
        >
        >
        > Forgive me if this is silly, but are you trying to connect with Skimmer
        > while running another program that is talking to the same port on the
        > radio? I did that a few times, and Omnirig always failed gracefully but
        > completely.
        >
        > 73, Pete N4ZR
        >
        > The World Contest Station Database, updated daily at
        www.conteststations.com
        > The Reverse Beacon Network at http://reversebeacon.net, blog at
        > reversebeacon.blogspot.com,
        > spots at telnet.reversebeacon.net, port 7000
        >
        > On 8/18/2010 12:52 PM, PT2CC Yahoo wrote:
        >
        >> I am trying to connect CW Skimmer to FT-1000MP MARK V CAT using the same
        >>
        > configurations tested and working fine on MIXW, HRD, N1MM and DX4Win but
        the
        > connections is always fail and CWS message is: Radio is not responding.
        >
        >> PC -> Windows 7, logged with administrator rights
        >> FT-1000MP MARK V manual says: Each byte sent consists of one start bit, 8
        >>
        > data bits, no parity and two stop bits. This is 4800 bits/sec 8N2,
        confirmed
        > with all software listed above.
        >
        >> I amd not shure about the "RTS Handshake" meaning on Omini-Rig settings.
        I
        >>
        > have tryed all combinations with no positive result.
        >
        >> What do I am doing wrong? Any ideas, please
        >>
        >> Omni-Rig Settings:
        >>
        >> Rig type: FT-1000 MP
        >> Port COM 5
        >> Baud rate 4800
        >> Data bits 8
        >> Parity None
        >> Stop bits 2
        >> RTS Low - I have changed it to all combinations before
        >> DTR High
        >> Poll int 500
        >> Timeout 4000
        >>
        >> * MIXW, DX4WIN etc.: RTS Always off DTR Always on
        >>
        >> PC COM port
        >> Bits/seg 4800
        >> Data bits 8
        >> Parity None
        >> Stop bits 2
        >> Flow control None
        >>
        >>
        >>
        >> ------------------------------------
        >>
        >> Yahoo! Groups Links
        >>
        >>
        >>
        >>
        >>
        >>
        >>
        >
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >





        [Non-text portions of this message have been removed]
      • Pete Smith
        Yes, that s him. He says that you have my Mark 5. It is a very good radio - I hope you enjoy it. I can t guess what the problem is - I used that radio for 5
        Message 3 of 8 , Aug 19, 2010
          Yes, that's him. He says that you have my Mark 5. It is a very good
          radio - I hope you enjoy it.

          I can't guess what the problem is - I used that radio for 5 years with
          N1MM and DX4WIN. However... I managed to recover my Omnirig.ini file,
          which had not been changed sinceI had the radio. Following is the full
          contents of the .ini:

          [Debug]
          Log=2
          [RIG1]
          RigType=FT-1000 MP
          Port=1
          BaudRate=5
          DataBits=3
          Parity=0
          StopBits=2
          RtsMode=1
          DtrMode=1
          PollMs=200
          TimeoutMs=4000
          [RIG2]
          RigType=Kenwood
          Port=8
          BaudRate=5
          DataBits=3
          Parity=0
          StopBits=2
          RtsMode=1
          DtrMode=1
          PollMs=500
          TimeoutMs=4000

          I hope this helps you, Mac.

          73, Pete N4ZR

          The World Contest Station Database, updated daily at www.conteststations.com
          The Reverse Beacon Network at http://reversebeacon.net, blog at reversebeacon.blogspot.com,
          spots at telnet.reversebeacon.net, port 7000


          On 8/18/2010 7:33 PM, PT2CC Mac Hotmail wrote:
          > Pete, do you know Felipe's Callsign, please? A friend of mine here in
          > Brazil: Py1nb is Felipe. Is PY1NB the same person?
          >
          > On HRD and N1MM you have set DTR ON and RST off.
          >
          > I will lose the rest of my life fighting with Omni-Rig settings.. Hehehehehe
          >
          >
          >
          > 73, Mac
          >
          >
          >
          > De: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] Em
          > nome de Pete Smith
          > Enviada em: quarta-feira, 18 de agosto de 2010 17:52
          > Para: dxatlas_group@yahoogroups.com
          > Assunto: Re: RES: [dxatlas] FT-1000MP MARK V CAT to CW Skimmer
          >
          >
          >
          >
          >
          > Hi Mack - hmmm, try felipe@...<mailto:felipe%40dxwatch.com> - he
          > has a couple of Mark 5s and
          > may be able to help - I certainly could not see anything in your setup,
          > unless you can set RTS and DRT to Off - my understanding is that Yaesus
          > don't need it.
          >
          > 73, Pete N4ZR
          >
          > The World Contest Station Database, updated daily at www.conteststations.com
          > The Reverse Beacon Network at http://reversebeacon.net, blog at
          > reversebeacon.blogspot.com,
          > spots at telnet.reversebeacon.net, port 7000
          >
          > On 8/18/2010 3:38 PM, PT2CC Mac Hotmail wrote:
          >
          >> Thanks for answer me. Pete, I want to connect only CW Skimmer to the
          >> FT-1000MP MARK V. I know more one software is very complicate and I should
          >> use Microham ou similar hardware.
          >>
          >> My problem is: CW Skimmer do not connect to the MARK V. Mat be anybody
          >>
          > here
          >
          >> has MARK V and could send me the right configuration and/or a Omni-Rig
          >> settings print screen.
          >>
          >>
          >>
          >> Thanks for comments dear Pete
          >>
          >> 73,
          >>
          >> PT2CC Mac
          >>
          >>
          >>
          >> De: dxatlas_group@yahoogroups.com<mailto:dxatlas_group%40yahoogroups.com>
          >>
          > [mailto:dxatlas_group@yahoogroups.com
          > <mailto:dxatlas_group%40yahoogroups.com> ] Em
          >
          >> nome de Pete Smith
          >> Enviada em: quarta-feira, 18 de agosto de 2010 16:03
          >> Para: dxatlas_group@yahoogroups.com
          >>
          > <mailto:dxatlas_group%40yahoogroups.com>
          >
          >> Assunto: Re: [dxatlas] FT-1000MP MARK V CAT to CW Skimmer
          >>
          >>
          >>
          >>
          >>
          >> Forgive me if this is silly, but are you trying to connect with Skimmer
          >> while running another program that is talking to the same port on the
          >> radio? I did that a few times, and Omnirig always failed gracefully but
          >> completely.
          >>
          >> 73, Pete N4ZR
          >>
          >> The World Contest Station Database, updated daily at
          >>
          > www.conteststations.com
          >
          >> The Reverse Beacon Network at http://reversebeacon.net, blog at
          >> reversebeacon.blogspot.com,
          >> spots at telnet.reversebeacon.net, port 7000
          >>
          >> On 8/18/2010 12:52 PM, PT2CC Yahoo wrote:
          >>
          >>
          >>> I am trying to connect CW Skimmer to FT-1000MP MARK V CAT using the same
          >>>
          >>>
          >> configurations tested and working fine on MIXW, HRD, N1MM and DX4Win but
          >>
          > the
          >
          >> connections is always fail and CWS message is: Radio is not responding.
          >>
          >>
          >>> PC -> Windows 7, logged with administrator rights
          >>> FT-1000MP MARK V manual says: Each byte sent consists of one start bit, 8
          >>>
          >>>
          >> data bits, no parity and two stop bits. This is 4800 bits/sec 8N2,
          >>
          > confirmed
          >
          >> with all software listed above.
          >>
          >>
          >>> I amd not shure about the "RTS Handshake" meaning on Omini-Rig settings.
          >>>
          > I
          >
          >>>
          >> have tryed all combinations with no positive result.
          >>
          >>
          >>> What do I am doing wrong? Any ideas, please
          >>>
          >>> Omni-Rig Settings:
          >>>
          >>> Rig type: FT-1000 MP
          >>> Port COM 5
          >>> Baud rate 4800
          >>> Data bits 8
          >>> Parity None
          >>> Stop bits 2
          >>> RTS Low - I have changed it to all combinations before
          >>> DTR High
          >>> Poll int 500
          >>> Timeout 4000
          >>>
          >>> * MIXW, DX4WIN etc.: RTS Always off DTR Always on
          >>>
          >>> PC COM port
          >>> Bits/seg 4800
          >>> Data bits 8
          >>> Parity None
          >>> Stop bits 2
          >>> Flow control None
          >>>
          >>>
          >>>
          >>> ------------------------------------
          >>>
          >>> Yahoo! Groups Links
          >>>
          >>>
          >>>
          >>>
          >>>
          >>>
          >>>
          >>>
          >>
          >>
          >>
          >> [Non-text portions of this message have been removed]
          >>
          >>
          >>
          >> ------------------------------------
          >>
          >> Yahoo! Groups Links
          >>
          >>
          >>
          >>
          >>
          >>
          >>
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
        • PT2CC Mac Hotmail
          Pete, a have bought my FT-1000MP with MD-100, Speaker and recorder (+ some money) to buy your Mark 5. It is a very good machine until today. I am very happy
          Message 4 of 8 , Aug 19, 2010
            Pete, a have bought my FT-1000MP with MD-100, Speaker and recorder (+ some
            money) to buy your Mark 5. It is a very good machine until today.

            I am very happy with it and t the same week I received an new IC-7600. The
            ICOM is standby for while.



            I don't has any problem anymore. It is working very well and the connections
            fail was the USB to RS232 cable model HL-340. I changed it to another cable
            with Prolific driver and the CAT is responding very well and all software
            are connecting all the time.



            I made a PC backup regularly and keep it on a safe place. Thanks for to
            send me the Omni-rig .ini file.



            Now, about to connect 2 software ant the same time to the rig? If you find a
            good solution, please tell me. I was take a look on Microham site and the
            Microkeyer features. I don't understood all functions but the says
            something about 2 connections. but I am not sure about that.



            73, Mac



            De: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] Em
            nome de Pete Smith
            Enviada em: quinta-feira, 19 de agosto de 2010 07:10
            Para: dxatlas_group@yahoogroups.com
            Assunto: Re: RES: RES: [dxatlas] FT-1000MP MARK V CAT to CW Skimmer





            Yes, that's him. He says that you have my Mark 5. It is a very good
            radio - I hope you enjoy it.

            I can't guess what the problem is - I used that radio for 5 years with
            N1MM and DX4WIN. However... I managed to recover my Omnirig.ini file,
            which had not been changed sinceI had the radio. Following is the full
            contents of the .ini:

            [Debug]
            Log=2
            [RIG1]
            RigType=FT-1000 MP
            Port=1
            BaudRate=5
            DataBits=3
            Parity=0
            StopBits=2
            RtsMode=1
            DtrMode=1
            PollMs=200
            TimeoutMs=4000
            [RIG2]
            RigType=Kenwood
            Port=8
            BaudRate=5
            DataBits=3
            Parity=0
            StopBits=2
            RtsMode=1
            DtrMode=1
            PollMs=500
            TimeoutMs=4000

            I hope this helps you, Mac.

            73, Pete N4ZR

            The World Contest Station Database, updated daily at www.conteststations.com
            The Reverse Beacon Network at http://reversebeacon.net, blog at
            reversebeacon.blogspot.com,
            spots at telnet.reversebeacon.net, port 7000

            On 8/18/2010 7:33 PM, PT2CC Mac Hotmail wrote:
            > Pete, do you know Felipe's Callsign, please? A friend of mine here in
            > Brazil: Py1nb is Felipe. Is PY1NB the same person?
            >
            > On HRD and N1MM you have set DTR ON and RST off.
            >
            > I will lose the rest of my life fighting with Omni-Rig settings..
            Hehehehehe
            >
            >
            >
            > 73, Mac
            >
            >
            >
            > De: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
            [mailto:dxatlas_group@yahoogroups.com
            <mailto:dxatlas_group%40yahoogroups.com> ] Em
            > nome de Pete Smith
            > Enviada em: quarta-feira, 18 de agosto de 2010 17:52
            > Para: dxatlas_group@yahoogroups.com
            <mailto:dxatlas_group%40yahoogroups.com>
            > Assunto: Re: RES: [dxatlas] FT-1000MP MARK V CAT to CW Skimmer
            >
            >
            >
            >
            >
            > Hi Mack - hmmm, try felipe@... <mailto:felipe%40dxwatch.com>
            <mailto:felipe%40dxwatch.com> - he
            > has a couple of Mark 5s and
            > may be able to help - I certainly could not see anything in your setup,
            > unless you can set RTS and DRT to Off - my understanding is that Yaesus
            > don't need it.
            >
            > 73, Pete N4ZR
            >
            > The World Contest Station Database, updated daily at
            www.conteststations.com
            > The Reverse Beacon Network at http://reversebeacon.net, blog at
            > reversebeacon.blogspot.com,
            > spots at telnet.reversebeacon.net, port 7000
            >
            > On 8/18/2010 3:38 PM, PT2CC Mac Hotmail wrote:
            >
            >> Thanks for answer me. Pete, I want to connect only CW Skimmer to the
            >> FT-1000MP MARK V. I know more one software is very complicate and I
            should
            >> use Microham ou similar hardware.
            >>
            >> My problem is: CW Skimmer do not connect to the MARK V. Mat be anybody
            >>
            > here
            >
            >> has MARK V and could send me the right configuration and/or a Omni-Rig
            >> settings print screen.
            >>
            >>
            >>
            >> Thanks for comments dear Pete
            >>
            >> 73,
            >>
            >> PT2CC Mac
            >>
            >>
            >>
            >> De: dxatlas_group@yahoogroups.com
            <mailto:dxatlas_group%40yahoogroups.com>
            <mailto:dxatlas_group%40yahoogroups.com>
            >>
            > [mailto:dxatlas_group@yahoogroups.com
            <mailto:dxatlas_group%40yahoogroups.com>
            > <mailto:dxatlas_group%40yahoogroups.com> ] Em
            >
            >> nome de Pete Smith
            >> Enviada em: quarta-feira, 18 de agosto de 2010 16:03
            >> Para: dxatlas_group@yahoogroups.com
            <mailto:dxatlas_group%40yahoogroups.com>
            >>
            > <mailto:dxatlas_group%40yahoogroups.com>
            >
            >> Assunto: Re: [dxatlas] FT-1000MP MARK V CAT to CW Skimmer
            >>
            >>
            >>
            >>
            >>
            >> Forgive me if this is silly, but are you trying to connect with Skimmer
            >> while running another program that is talking to the same port on the
            >> radio? I did that a few times, and Omnirig always failed gracefully but
            >> completely.
            >>
            >> 73, Pete N4ZR
            >>
            >> The World Contest Station Database, updated daily at
            >>
            > www.conteststations.com
            >
            >> The Reverse Beacon Network at http://reversebeacon.net, blog at
            >> reversebeacon.blogspot.com,
            >> spots at telnet.reversebeacon.net, port 7000
            >>
            >> On 8/18/2010 12:52 PM, PT2CC Yahoo wrote:
            >>
            >>
            >>> I am trying to connect CW Skimmer to FT-1000MP MARK V CAT using the same
            >>>
            >>>
            >> configurations tested and working fine on MIXW, HRD, N1MM and DX4Win but
            >>
            > the
            >
            >> connections is always fail and CWS message is: Radio is not responding.
            >>
            >>
            >>> PC -> Windows 7, logged with administrator rights
            >>> FT-1000MP MARK V manual says: Each byte sent consists of one start bit,
            8
            >>>
            >>>
            >> data bits, no parity and two stop bits. This is 4800 bits/sec 8N2,
            >>
            > confirmed
            >
            >> with all software listed above.
            >>
            >>
            >>> I amd not shure about the "RTS Handshake" meaning on Omini-Rig settings.
            >>>
            > I
            >
            >>>
            >> have tryed all combinations with no positive result.
            >>
            >>
            >>> What do I am doing wrong? Any ideas, please
            >>>
            >>> Omni-Rig Settings:
            >>>
            >>> Rig type: FT-1000 MP
            >>> Port COM 5
            >>> Baud rate 4800
            >>> Data bits 8
            >>> Parity None
            >>> Stop bits 2
            >>> RTS Low - I have changed it to all combinations before
            >>> DTR High
            >>> Poll int 500
            >>> Timeout 4000
            >>>
            >>> * MIXW, DX4WIN etc.: RTS Always off DTR Always on
            >>>
            >>> PC COM port
            >>> Bits/seg 4800
            >>> Data bits 8
            >>> Parity None
            >>> Stop bits 2
            >>> Flow control None
            >>>
            >>>
            >>>
            >>> ------------------------------------
            >>>
            >>> Yahoo! Groups Links
            >>>
            >>>
            >>>
            >>>
            >>>
            >>>
            >>>
            >>>
            >>
            >>
            >>
            >> [Non-text portions of this message have been removed]
            >>
            >>
            >>
            >> ------------------------------------
            >>
            >> Yahoo! Groups Links
            >>
            >>
            >>
            >>
            >>
            >>
            >>
            >
            >
            >
            >
            > [Non-text portions of this message have been removed]
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
            >





            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.