Loading ...
Sorry, an error occurred while loading the content.

Error Installing CWSkimmer 1.6

Expand Messages
  • Mack WB4MAK
    I am a registered user of CWSkimmer 1.6 and receive the following error when I try to install it on Windows 7 x86: Application Error: Exception
    Message 1 of 3 , May 9, 2010
    • 0 Attachment
      I am a registered user of CWSkimmer 1.6 and receive the following error when I try to install it on Windows 7 x86:

      Application Error: Exception EOleRegistrationError in module OmniRig.exe at 000577AB. Error creating system registry entry.

      I've never had the issue installing CWSkimmer previously. Please advise.

      73,

      Mack de WB4MAK
    • Dean Davis
      OmniRig needs to run in administrator mode
      Message 2 of 3 , May 9, 2010
      • 0 Attachment
        OmniRig needs to run in administrator mode

        Mack WB4MAK wrote:
        > I am a registered user of CWSkimmer 1.6 and receive the following error when I try to install it on Windows 7 x86:
        >
        > Application Error: Exception EOleRegistrationError in module OmniRig.exe at 000577AB. Error creating system registry entry.
        >
        > I've never had the issue installing CWSkimmer previously. Please advise.
        >
        > 73,
        >
        > Mack de WB4MAK
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        > ------------------------------------------------------------------------
        >
        >
        > No virus found in this incoming message.
        > Checked by AVG - www.avg.com
        > Version: 9.0.819 / Virus Database: 271.1.1/2862 - Release Date: 05/08/10 11:26:00
        >
        >
      • WB4MAK
        Dean, Thank you. This seems to have fixed the issue. Vry 73, Mack de WB4MAK From: Dean Davis Sent: Sunday, May 09, 2010 11:23 To: dxatlas_group@yahoogroups.com
        Message 3 of 3 , May 9, 2010
        • 0 Attachment
          Dean,

          Thank you. This seems to have fixed the issue.

          Vry 73,

          Mack de WB4MAK


          From: Dean Davis
          Sent: Sunday, May 09, 2010 11:23
          To: dxatlas_group@yahoogroups.com
          Subject: Re: [dxatlas] Error Installing CWSkimmer 1.6



          OmniRig needs to run in administrator mode

          Mack WB4MAK wrote:
          > I am a registered user of CWSkimmer 1.6 and receive the following error when I try to install it on Windows 7 x86:
          >
          > Application Error: Exception EOleRegistrationError in module OmniRig.exe at 000577AB. Error creating system registry entry.
          >
          > I've never had the issue installing CWSkimmer previously. Please advise.
          >
          > 73,
          >
          > Mack de WB4MAK
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          > ----------------------------------------------------------
          >
          >
          > No virus found in this incoming message.
          > Checked by AVG - www.avg.com
          > Version: 9.0.819 / Virus Database: 271.1.1/2862 - Release Date: 05/08/10 11:26:00
          >
          >





          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.