Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] CwSkimmer help, its not working as intended..?

Expand Messages
  • Pete Smith
    Nigel, tell us more - what radio, what interface (if any), and how you know that the CAT connection is fine. It sounds as if your commands to the radio from
    Message 1 of 9 , Mar 30, 2010
    • 0 Attachment
      Nigel, tell us more - what radio, what interface (if any), and how you
      know that the CAT connection is fine. It sounds as if your commands to
      the radio from Omnirig are not reaching the radio properly.

      73, Pete N4ZR

      The World Contest Station Database, updated daily at www.conteststations.com
      The Reverse Beacon Network at http://reversebeacon.net, blog at reversebeacon.blogspot.com


      On 3/30/2010 2:32 PM, m6zoo wrote:
      > Hello there,
      >
      > Cwskimmer works fine for catching the callsigns etc, but even though tuning works with radio, the connection via cat is fine, but when i click on a callsign in the window or anywhere in the waterfall, It does not correctly jump to the right place..
      >
      > It seems to just move down the band a few 100hz and each time i then click on the call i want it moves further apart lol, The QRH's are reading correctly, this does not function with the callsign list window either with double clicking..
      >
      > Im baffled because I cant seem to see why it would be doing this, and to run the trial for 30 days now not working is a bit of a let down..
      >
      > Ive followed the guide as well (pdf) written by a beta tester of the software (albeit shows 1.2v) im running the 1.6v..
      >
      > Any ideas are appreciated... because its such a good little tool with all the other functions it has..
      >
      > Cheers,
      >
      > Nigel,
      >
      > 73s..
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
    • m6zoo
      odd i deleted this post as I could not edit it having made a spelling mistake on QRH instead of QRG lol oh well i posted fresh now there are two entries.. well
      Message 2 of 9 , Mar 30, 2010
      • 0 Attachment
        odd i deleted this post as I could not edit it having made a spelling mistake on QRH instead of QRG lol oh well i posted fresh now there are two entries..

        well the cat works because i use it on hrd at times and in other software that uses cat, and all works as intended..

        If i click on the callsign etc in box it shift to that place the sidebar freq scale matches where it was and i see what has been decoded in the bottom field entry lol.. BUT the station is no longer there no more its further down or up the passband waterfall :(

        happens everytime with every station.. i cant lock onto the signal with that sort of selection..

        Nigel...
      • m6zoo
        the rig is a ICOM 725..
        Message 3 of 9 , Mar 30, 2010
        • 0 Attachment
          the rig is a ICOM 725..
        • Pete Smith
          When I asked whether you know CAT works, I meant do you know that OmniRig can control the radio, not whether other software can do so. This still sounds to me
          Message 4 of 9 , Mar 30, 2010
          • 0 Attachment
            When I asked whether you know CAT works, I meant do you know that
            OmniRig can control the radio, not whether other software can do so.
            This still sounds to me like 1-way communication between the two.


            73, Pete N4ZR

            The World Contest Station Database, updated daily at www.conteststations.com
            The Reverse Beacon Network at http://reversebeacon.net, blog at reversebeacon.blogspot.com


            On 3/30/2010 2:55 PM, m6zoo wrote:
            > odd i deleted this post as I could not edit it having made a spelling mistake on QRH instead of QRG lol oh well i posted fresh now there are two entries..
            >
            > well the cat works because i use it on hrd at times and in other software that uses cat, and all works as intended..
            >
            > If i click on the callsign etc in box it shift to that place the sidebar freq scale matches where it was and i see what has been decoded in the bottom field entry lol.. BUT the station is no longer there no more its further down or up the passband waterfall :(
            >
            > happens everytime with every station.. i cant lock onto the signal with that sort of selection..
            >
            > Nigel...
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
          • Alex, VE3NEA
            Hi Nigel, The tuning problem is caused by some incorrect settings in the program or in the radio. The fix depends on the Radio Type you have selected in the
            Message 5 of 9 , Mar 30, 2010
            • 0 Attachment
              Hi Nigel,

              The tuning problem is caused by some incorrect settings in the program or in
              the radio. The fix depends on the "Radio Type" you have selected in the
              Settings dialog. For example, if the you are using the "3-kHz Radio", you
              have to make sure that 1) the radio is in the CW, upper sideband mode (try
              both CW and CW-Rev. in the radio if you are not sure which one is the upper
              sideband), 2) the Pitch setting in the program is exactly the same as in the
              radio (in most radios the pitch can be changed via the built-in menu). For
              other radio types, the settings to check are different, but they all are
              described in the Help file.

              73 Alex VE3NEA



              ----- Original Message -----
              Hello there,

              Cwskimmer works fine for catching the callsigns etc, but even though tuning
              works with radio, the connection via cat is fine, but when i click on a
              callsign in the window or anywhere in the waterfall, It does not correctly
              jump to the right place..

              It seems to just move down the band a few 100hz and each time i then click
              on the call i want it moves further apart lol, The QRH's are reading
              correctly, this does not function with the callsign list window either with
              double clicking..

              Im baffled because I cant seem to see why it would be doing this, and to run
              the trial for 30 days now not working is a bit of a let down..

              Ive followed the guide as well (pdf) written by a beta tester of the
              software (albeit shows 1.2v) im running the 1.6v..

              Any ideas are appreciated... because its such a good little tool with all
              the other functions it has..

              Cheers,

              Nigel,

              73s..
            • m6zoo
              Alex, I dont see that to be much of a problem here, the rig needs to be set to icom-725 as that is what the rig is hihi, and i tried the A variant and even the
              Message 6 of 9 , Mar 30, 2010
              • 0 Attachment
                Alex,

                I dont see that to be much of a problem here, the rig needs to be set to icom-725 as that is what the rig is hihi, and i tried the A variant and even the 718 to see if that would help but then it dont even move the qrg at all like that, so back to the proper 725 rig name.. and then it moves the qrg. and lines up the callsign, but stil again no station there..

                I only have CW and CW-N for narrow of course modes for CW.. there is no flashy other options or menu on the 725 its listed in the software for use but it is not a menu driven rig its too old ;)

                Nigel
              • m6zoo
                pete, from the website.. Supported radios TS-440, TS-570, TS-850, TS-870, TS-930, TS-2000, all other Kenwoods FT-100D, FT-817, FT-840, FT-847, FT-857, FT-897,
                Message 7 of 9 , Mar 30, 2010
                • 0 Attachment
                  pete,

                  from the website..

                  Supported radios

                  TS-440, TS-570, TS-850, TS-870, TS-930, TS-2000, all other Kenwoods


                  FT-100D, FT-817, FT-840, FT-847, FT-857, FT-897, FT-900, FT-920, FT-990, FT-1000, FT-1000MP, FT-2000, FT-9000


                  IC-275H, IC-703, IC-706MKII, IC-706MKiiG, IC-718, IC-725, IC-728, IC-735, IC-737, IC-746, IC-746Pro, IC-751, IC-756, IC-756Pro, IC-756ProII, IC-756ProIII, IC-761, IC-765, IC-775, IC-781, IC-7000, IC-7200, IC-7315, IC-7600, IC-7700, IC-7800, IC-R75, IC-R8500, IC-R9000, IC-910, IC-970D

                  its listed should be its old enough just like the omnirig stuff :D

                  nigel,
                • Pete Smith
                  Try what Alex suggested, please. 73, Pete N4ZR The World Contest Station Database, updated daily at www.conteststations.com The Reverse Beacon Network at
                  Message 8 of 9 , Mar 30, 2010
                  • 0 Attachment
                    Try what Alex suggested, please.

                    73, Pete N4ZR

                    The World Contest Station Database, updated daily at www.conteststations.com
                    The Reverse Beacon Network at http://reversebeacon.net, blog at reversebeacon.blogspot.com


                    On 3/30/2010 3:14 PM, m6zoo wrote:
                    > pete,
                    >
                    > from the website..
                    >
                    > Supported radios
                    >
                    > TS-440, TS-570, TS-850, TS-870, TS-930, TS-2000, all other Kenwoods
                    >
                    >
                    > FT-100D, FT-817, FT-840, FT-847, FT-857, FT-897, FT-900, FT-920, FT-990, FT-1000, FT-1000MP, FT-2000, FT-9000
                    >
                    >
                    > IC-275H, IC-703, IC-706MKII, IC-706MKiiG, IC-718, IC-725, IC-728, IC-735, IC-737, IC-746, IC-746Pro, IC-751, IC-756, IC-756Pro, IC-756ProII, IC-756ProIII, IC-761, IC-765, IC-775, IC-781, IC-7000, IC-7200, IC-7315, IC-7600, IC-7700, IC-7800, IC-R75, IC-R8500, IC-R9000, IC-910, IC-970D
                    >
                    > its listed should be its old enough just like the omnirig stuff :D
                    >
                    > nigel,
                    >
                    >
                    >
                    >
                    >
                    > ------------------------------------
                    >
                    > Yahoo! Groups Links
                    >
                    >
                    >
                    >
                    >
                  • m6zoo
                    Pete, I have tried various things.. even fresh installs incase omnirig was fubard. Im not completely useless when it comes to pc either, so it will be a
                    Message 9 of 9 , Mar 30, 2010
                    • 0 Attachment
                      Pete,

                      I have tried various things.. even fresh installs incase omnirig was fubard. Im not completely useless when it comes to pc either, so it will be a app/radio issue for sure..

                      Icom 725 has simple usb/lsd cw and cw-N modes in usb of course selecting the callsing dials it to the right place and station is there still.., On cw mode diff matter.. The tone issue still throws me in options due to not being able to see how that effects location of station when selecting it on waterfall, surely it just shifts where u select to the pre-determined place the green arrow (ctr freq) is?

                      makes sense to me.. as it works in usb mode not sure why not in cw...

                      there is no specific info in the help files either for anything other than non pre bought/made commercial radios.. especially for icom-725, it just comes under i guess the std 3khz radio selection....

                      Anyhow I only wanted it for pulling some calls up I never see anywhere else but central areas of bands these days,, its like one can sit for hours calling out of the pileup and everone is just clicking and joining the fest that is the mass cw attack on one narrow little qrg.. Thought it might at least give me a chance these days to get something out of the ordinary.. *shrug*

                      Ill keep at it but for someone thats already baffled by reasons of it not functioning as it does on another mode selection its kinda tough on the old head :D

                      cheers for the efforts,

                      Nigel..
                    Your message has been successfully submitted and would be delivered to recipients shortly.