Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] New user

Expand Messages
  • Jerry Flanders
    I have used mine in receive mode only, Mario, so I haven t seen any transmit problems with it. I don t see why your power level would change. Jerry W4UK
    Message 1 of 8 , Mar 27, 2010
    • 0 Attachment
      I have used mine in receive mode only, Mario, so
      I haven't seen any transmit problems with it. I
      don't see why your power level would change.

      Jerry W4UK

      At 11:59 PM 3/27/2010, you wrote:
      >Hi Jerry:
      >
      >I tried your suggestion and it works great.
      >After getting the hang of it and doing some
      >trial and error finally everything is in place
      >on RX. This evening I tried TX and I noticed
      >that eventough I set the drive to 15 watts I get
      >about 60 out. When I stop CW Skimmer it goes
      >back to normal, drive at 15 output at 15. Then I
      >start CW Skimmer, and again, drive 15 output 60.
      >There must be something wrong with the audio
      >level on the Flexradio Audio setting. Noticed
      >that to get the proper signal within the green
      >window on CW Skimmer I have to select the
      >opposite mode, for example for above 14mhs
      >operation instead of CWU I need to select CWL
      >The other question is that if I should go back
      >and deselect the output to VAC on the VAC setup
      >window in PSDR when I am doing normal SSB operation?
      >
      >Did you experience the same thing?
      >
      >Thanks for your help
      >
      >73´s
      >
      >Mario/YS1MAE
      >
      > ----- Original Message -----
      > From: Jerry Flanders
      > To: dxatlas_group@yahoogroups.com
      > Sent: Saturday, March 27, 2010 8:09 AM
      > Subject: Re: [dxatlas] New user
      >
      >
      >
      > At 02:27 AM 3/27/2010, you wrote:
      >
      > >...I am using it with a Flex 5000, still in 3khz
      > >mode, eventhough there is no specific support
      > >for this radio on the hardware type setting, I
      > >understand it can be confirgured as another radio....
      > >
      > >I belong to various user groups and do believe
      > >in the benefits of sharing concerns with other users.
      > >
      > >73´s
      > >
      > >Mario/YS1MAE
      >
      > You can run CW Skimmer in the I/Q mode to see a
      > larger slice on the primary 5000a receiver, even
      > without the VAC program as follows:
      >
      > In PowerSDR Setup, click: AUDIO, VAC, OUTPUT TO VAC, OK
      >
      > In Skimmer: VIEW, SETTINGS, RADIO, check
      > Softrock-IF, set Pitch 600 and Audio IF 8400.
      > Also Sampling Rate 96kHz ( I am using 96 kHz for
      > PowerSDR AUDIO PRIMARY Sample Rate.) In CAT,
      > configure rig1 for Kenwood. In Audio, use WDM and
      > 01 Flexradio Audio and Left/Right - Q/I
      >
      > Setup VCOM or com0com as recommended in the
      > flex-radio KB to connect PowerSDR CAT to Skimmer
      > for freq control. Fine tune the Audio IF 8400
      > value for accurate clicktune, if needed.
      >
      > I see 23 kHz of signals when set as above.
      > Skimmer freq display follows PowerSDR and
      > PowerSDR also follows clicktunes in Skimmer
      >
      > Do not use PowerSDR SR - Skimmer can't cope.
      >
      > I am using XP PRO, PowerSDR V1.18.0 from Flex
      > site and CW Skimmer V 1.4. Later versions should work the same.
      >
      > Jerry W4UK
      >
      >
      >
      >
      >
      >[Non-text portions of this message have been removed]
      >
      >
      >
      >------------------------------------
      >
      >Yahoo! Groups Links
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.