Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Ham Cap 1.71

Expand Messages
  • Alex, VE3NEA
    Hi Mike, Sorry for the late reply, I have just returned home and am working through my email. I am not sure why HamCap would fail to save its settings without
    Message 1 of 3 , Mar 27, 2010
    • 0 Attachment
      Hi Mike,

      Sorry for the late reply, I have just returned home and am working through
      my email. I am not sure why HamCap would fail to save its settings without
      complaining about a write failure. The settings are saved on program exit,
      so perhaps the program failed to close properly and did not reach the point
      where the settings would be saved. But again, one would expect some error
      message to pop up if this happened. This is one of the mysteries of the ages
      ;-)

      73 Alex VE3NEA



      ----- Original Message -----
      From: "Mike Harris" <mike.harris@...>
      To: "dxatlas_group" <dxatlas_group@yahoogroups.com>
      Sent: Tuesday, March 23, 2010 11:58 AM
      Subject: [dxatlas] Ham Cap 1.71


      > G'day,
      >
      > Well I changed the settings once more for a test and automagically
      > it wrote to the config file and the settings were saved.
      >
      > The wonders of WinXP and my 10 year old Dell I guess.
      >
      > All back to normal.
      >
      > regards,
      >
      > Mike VP8NO
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.