Loading ...
Sorry, an error occurred while loading the content.

RE: [dxatlas] CWSkimmer Server 1.2 not Decoding Callsign W4QO

Expand Messages
  • Mack
    Pete, I agree. They re there now but I promise they weren t there when I made the initial post. Hummmm.. Not sure why my CWSkimmer server is not decoding him.
    Message 1 of 3 , Mar 23, 2010
    • 0 Attachment
      Pete,



      I agree. They're there now but I promise they weren't there when I made the
      initial post. Hummmm..



      Not sure why my CWSkimmer server is not decoding him. I am decoding 196 KHz
      starting at 18.068 and he was transmitting on 18.091 MHz. Jim and I have
      tried other bands as well 80M and 40M in the evening when local HF is very
      doable.



      73,



      Mack de WB4MAK

      <http://www.nfarl.org/> http://www.nfarl.org

      <http://www.sedxc.org/> http://www.sedxc.org



      From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
      On Behalf Of Pete Smith
      Sent: Tuesday, March 23, 2010 17:21
      To: dxatlas_group@yahoogroups.com
      Subject: Re: [dxatlas] CWSkimmer Server 1.2 not Decoding Callsign W4QO





      Hi Mack - I'm confused. I search the RBN database and I see a lot of
      W4QO spots from people who I think are using Skimmer Server, like
      LA5EKA, DK9IP, and DL2CC, as well as K1TTT, who I *know* is.

      73, Pete N4ZR

      The World Contest Station Database, updated daily at www.conteststations.com
      The Reverse Beacon Network at http://reversebeacon.net, blog at
      reversebeacon.blogspot.com

      On 3/23/2010 3:03 PM, Mack WB4MAK wrote:
      > My dear friend Jim, W4QO, and 2010 Dayton Ham of the Year, is frustrated
      that none of the CWSkimmer servers, including mine with is four miles away,
      are decoding his callsign.
      >
      > He calls CQ CQ CQ CQ de W4QO W4QO W4QO W4QO several times and still none
      of the CWSkimmer servers on the RBN pick up his callsign.
      >
      > I'd appreciate any tips or ideas on why this is happening. I suppose it's
      not a configuration problem on my CWSkimmer Server since he's not decoded by
      anyone since the 15th of March. We've tried almost every day since the 15th
      on multiple bands and his signal strength at my QTH is S9.
      >
      > All ideas most welcome.
      >
      > Kind regards and thanks to Alex and the RBN for such a great resource!
      >
      > Mack de WB4MAK
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >





      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.