Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] SSN not updating properly in IonoProbe 1.36

Expand Messages
  • Bruce Tanner
    I am not getting that data today either, but I think I had been getting it recently. May be a NASA download issue or something. If you need a current prop
    Message 1 of 2 , Mar 7, 2010
    • 0 Attachment
      I am not getting that data today either, but I think I had been getting
      it recently. May be a NASA download issue or something. If you need a
      current prop report you might try here among other places. Look a the
      'SFU' along the left panel. That is considered as good or better than
      the sun spot data these days. It had been running about '80' most of
      last week. A reading of '100' should see world wide openings on all bands.

      I think we must be making our own ionization with all the activity going
      on for the ARRL DX Contest this weekend! :)

      http://spaceweather.com/

      Bruce, K2BET
      ----------------------

      On 3/7/2010 5:10 AM, dk1vi wrote:
      >
      > Hi,
      > having not used IonoProbe for a while, I do a "Download old data". Now
      > all data is displayed correctly in week tab except SSN. This data does
      > not seem to be updated. However in year tab I don't see the data gaps.
      > Is this normal behaviour? Any explanation?
      >
      > Thanks and regards
      > Ernst, DK1VI
      >
      >


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.