Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] etting adjustment ?/ Zero beat

Expand Messages
  • obrienaj
    Thanks Alex.
    Message 1 of 8 , Jan 10, 2010
    • 0 Attachment
      Thanks Alex.

      --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@...> wrote:
      >
      > Hi Andy,
      >
      > If you are using CW Skimmer with TS-2000, you have to switch the radio to
      > the CW mode and enter the correct CW Pitch value in the Settings dialog.
    • obrienaj
      ... Thanks Pete. I have set RigSync so that it is reading VFO A and B from my TS2000. Just need SDR to arrive and I can move on to the next stage. Andy
      Message 2 of 8 , Jan 10, 2010
      • 0 Attachment
        --- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@...> wrote:
        >
        > You will find that when running a separate radio Skimmer can be set up
        > to control your radio, such that when you move the green demodulator box
        > onto a signal stream, it will send the frequency of that stream to your
        > radio. The streams are only 50 Hz wide, so that is plenty tight. The
        > secret is an application by Ed, W2RF, called Rigsync. It is freeware
        > and you can easily Google for the download. It is a little tricky to
        > set up, but once it's done, it's great.
        >

        Thanks Pete. I have set RigSync so that it is reading VFO A and B from my TS2000. Just need SDR to arrive and I can move on to the next stage.

        Andy K3UK
      • obrienaj
        ... My TS2000 had a pitch setting that differed from CW Skimmer s default by 200 Hz. Enough to upset my ear. With the two matched, I seem to be very close to
        Message 3 of 8 , Jan 10, 2010
        • 0 Attachment
          --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@...> wrote:
          >
          > Hi Andy,
          >
          > If you are using CW Skimmer with TS-2000, you have to switch the radio to
          > the CW mode and enter the correct CW Pitch value in the Settings dialog.
          > This will ensure that you transmit exactly on the same frequency as you
          > receive. You can then click on the callsign label on the Skimmer band map,
          > or on the signal trace on the waterfall display, and start calling that
          > station.
          >

          My TS2000 had a pitch setting that differed from CW Skimmer's default by 200 Hz. Enough to upset my ear. With the two matched, I seem to be very close to zero beat whenever needed.

          Thanks for the tip.

          Andy K3UK
        Your message has been successfully submitted and would be delivered to recipients shortly.