Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Voice mark on CW Skimmer

Expand Messages
  • Pete Smith
    Voice mark? 73, Pete N4ZR Visit the Contesting Compendium at http://wiki.contesting.com The World Contest Station Database, updated daily at
    Message 1 of 4 , Jan 6, 2010
    • 0 Attachment
      Voice mark?

      73, Pete N4ZR
      Visit the Contesting Compendium at http://wiki.contesting.com
      The World Contest Station Database, updated daily at www.conteststations.com
      The Reverse Beacon Network at http://reversebeacon.net


      On 1/5/2010 11:50 PM, Maury Guzick wrote:
      > I purchased 1.4 CW Skimmer and had no problems after instering the validation key. Now that I have upgraded to 1.5 the mark is back even though I have reinsterted the key and it has been accepted as valid.
      >
      > I have tried emailing Alex, but no reply.
      >
      > Anyone else have this problem and know a solution?
      >
      > Thanks
      >
      > Maury
      >
      > W5IO
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
    • Alex, VE3NEA
      Hi Maury, I did not receive your email. CW Skimmer does not make any voice announcements. As far as I know, the only program that has a voice registration
      Message 2 of 4 , Jan 6, 2010
      • 0 Attachment
        Hi Maury,

        I did not receive your email. CW Skimmer does not make any voice
        announcements. As far as I know, the only program that has a voice
        registration reminder is VAC.

        73 Alex VE3NEA



        ----- Original Message -----
        From: "Maury Guzick" <w5io@...>
        To: <dxatlas_group@yahoogroups.com>
        Sent: Tuesday, January 05, 2010 11:50 PM
        Subject: [dxatlas] Voice mark on CW Skimmer


        >I purchased 1.4 CW Skimmer and had no problems after instering the
        >validation key. Now that I have upgraded to 1.5 the mark is back even
        >though I have reinsterted the key and it has been accepted as valid.
        >
        > I have tried emailing Alex, but no reply.
        >
        > Anyone else have this problem and know a solution?
        >
        > Thanks
        >
        > Maury
        >
        > W5IO
        >
        > [Non-text portions of this message have been removed]
        >
        >
      • Maury Guzick
        Thanks for the reply Alex. Took care of the VAC issue. Which would be why it was on the computer with Flex and not on the one without. I do want to say that
        Message 3 of 4 , Jan 6, 2010
        • 0 Attachment
          Thanks for the reply Alex.
          Took care of the VAC issue. Which would be why it was on the computer with Flex and not on the one without.
          I do want to say that this piece of software has gotten me to enjoying CW operating. I can finally make out the DX in the pile up and zero in on his signal without a fight and do I not have the fear of getting on the air because I can't copy 30+wpm (yet) that a lot of these DX stations are running.

          Maury
          W5IO




          ________________________________
          From: "Alex, VE3NEA" <alshovk@...>
          To: dxatlas_group@yahoogroups.com
          Sent: Wed, January 6, 2010 8:38:23 AM
          Subject: Re: [dxatlas] Voice mark on CW Skimmer

           
          Hi Maury,

          I did not receive your email. CW Skimmer does not make any voice
          announcements. As far as I know, the only program that has a voice
          registration reminder is VAC.

          73 Alex VE3NEA

          ----- Original Message -----
          From: "Maury Guzick" <w5io@sbcglobal. net>
          To: <dxatlas_group@ yahoogroups. com>
          Sent: Tuesday, January 05, 2010 11:50 PM
          Subject: [dxatlas] Voice mark on CW Skimmer

          >I purchased 1.4 CW Skimmer and had no problems after instering the
          >validation key. Now that I have upgraded to 1.5 the mark is back even
          >though I have reinsterted the key and it has been accepted as valid.
          >
          > I have tried emailing Alex, but no reply.
          >
          > Anyone else have this problem and know a solution?
          >
          > Thanks
          >
          > Maury
          >
          > W5IO
          >
          > [Non-text portions of this message have been removed]
          >
          >




          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.