Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Bandmaster Filter

Expand Messages
  • Dan Schaaf
    Sorry, third icon from the left Best Regards Dan Schaaf NOBSKA www.nobska.net Cape Cod Instruments www.gnm-inc.com Tel: 941-766-0706 Fax: 941-766-0707 ...
    Message 1 of 7 , Jan 4, 2010
    • 0 Attachment
      Sorry, third icon from the left

      Best Regards
      Dan Schaaf
      NOBSKA www.nobska.net
      Cape Cod Instruments www.gnm-inc.com
      Tel: 941-766-0706
      Fax: 941-766-0707
      ----- Original Message -----
      From: w3kl@...
      To: DXAtlas
      Sent: Monday, January 04, 2010 1:21 PM
      Subject: [dxatlas] Bandmaster Filter



      Hi. I cannot activate any spot filters in Bandmaster. The "Select Filter" menu option in the Tools Menu is greyed out despite the fact that there are several filters defined.

      What am I doing wrong?

      73, Jeff
      W3KL

      Jeffrey K. Okamitsu, PhD, MBA
      +1-609-638-5402

      [Non-text portions of this message have been removed]





      [Non-text portions of this message have been removed]
    • w3kl@w3kl.com
      Dan.  That icon is also greyed out.  Hence, that s not the problem.   73, Jeff W3KL Jeffrey K. Okamitsu, PhD, MBA +1-609-638-5402 ... From: Dan Schaaf
      Message 2 of 7 , Jan 4, 2010
      • 0 Attachment
        Dan.  That icon is also greyed out.  Hence, that's not the problem.
         
        73, Jeff
        W3KL

        Jeffrey K. Okamitsu, PhD, MBA
        +1-609-638-5402

        --- On Mon, 1/4/10, Dan Schaaf <dan-schaaf@...> wrote:


        From: Dan Schaaf <dan-schaaf@...>
        Subject: Re: [dxatlas] Bandmaster Filter
        To: dxatlas_group@yahoogroups.com
        Cc: w3kl@...
        Date: Monday, January 4, 2010, 1:30 PM


         



        Sorry, third icon from the left

        Best Regards
        Dan Schaaf
        NOBSKA www.nobska.net
        Cape Cod Instruments www.gnm-inc. com
        Tel: 941-766-0706
        Fax: 941-766-0707
        ----- Original Message -----
        From: w3kl@...
        To: DXAtlas
        Sent: Monday, January 04, 2010 1:21 PM
        Subject: [dxatlas] Bandmaster Filter

        Hi. I cannot activate any spot filters in Bandmaster. The "Select Filter" menu option in the Tools Menu is greyed out despite the fact that there are several filters defined.

        What am I doing wrong?

        73, Jeff
        W3KL

        Jeffrey K. Okamitsu, PhD, MBA
        +1-609-638-5402

        [Non-text portions of this message have been removed]

        [Non-text portions of this message have been removed]








        [Non-text portions of this message have been removed]
      • Stuart
        Just a thought chaps, you are on the spots list tab, and not the band map tab, where the tab is greyed out by default. Hope this helps, 73, Stuart, GD0OUD.
        Message 3 of 7 , Jan 4, 2010
        • 0 Attachment
          Just a thought chaps, you are on the spots list tab, and not the band map tab, where the tab is greyed out by default. Hope this helps,

          73,
          Stuart, GD0OUD.

          --- In dxatlas_group@yahoogroups.com, w3kl@... wrote:
          >
          > Dan.  That icon is also greyed out.  Hence, that's not the problem.
          >  
          > 73, Jeff
          > W3KL
          >
          > Jeffrey K. Okamitsu, PhD, MBA
          > +1-609-638-5402
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.