Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Skimmer 1.4 license work with version 1.5? Also Bandmaster 1.42

Expand Messages
  • Bruce Tanner
    Yes, they should work fine... at least from last practices Alex has instituted. I have never had a problem upgrading his programs and it should just pick up
    Message 1 of 4 , Dec 22, 2009
    • 0 Attachment
      Yes, they should work fine... at least from last practices Alex has
      instituted. I have never had a problem upgrading his programs and it
      should just pick up the licensing info when you install the new version
      so that it will show your ownership at the top of the window or in the
      'About' menu.

      Bruce, K2BET


      vtnn43e48073 wrote:
      >
      > I purchased licenses for Skimmer 1.4 and Bandmaster 1.42. Will they
      > work with the new versions?
      >
      > 73
      > Zack Schindler
      > N8FNR
      >
      >
      >
      >
      > __________ Information from ESET Smart Security, version of virus
      > signature database 4710 (20091222) __________
      >
      > The message was checked by ESET Smart Security.
      >
      > http://www.eset.com
    Your message has been successfully submitted and would be delivered to recipients shortly.