Loading ...
Sorry, an error occurred while loading the content.

RE: [dxatlas] Has anyone else seen this error?

Expand Messages
  • Michael G. Carper
    It’s been a while since I’ve brought this up, but I could use some help. Since writing the original note, I have completely wiped my hard drive and
    Message 1 of 9 , Dec 22, 2009
    • 0 Attachment
      It’s been a while since I’ve brought this up, but I could use some help.



      Since writing the original note, I have completely wiped my hard drive and
      installed Windows7. Upon reinstalling my programs, I was able to re-create
      the problem – which now won’t go away. The steps were:

      · Install LogWindow 4.5.1.4; this installs a version of OmniRig

      o Upon taking this step, I tested this and both LogWindow and OmniRig
      worked fine.

      · Install Band Master; this also wants to install a version of
      OmniRig

      o During this step, the install asks me to shut down other versions of
      OmniRig that are running; so I did (shut down LogWindow and OmniRig)

      o After completing this step, OmniRig generates the error in the link
      below.

      § Band Master will not run.

      § LogWindow will generate this error when attempting to launch OmniRig

      § My work-around is (as it has been) to launch OmniRig first, then launch
      LogWindow. This is strange, given that you’d otherwise not be required to
      launch OmniRig first in order to avoid an error in Band Master, LogWindow,
      or another program that calls OmniRig.



      Thoughts?



      In general, I’d be quite pleased if I could just go back to the way it was
      before I attempted to install Band Master. But I’ve uninstalled Band Master
      and I continue to get the same error.



      Mike, WA9PIE



      From: Michael G. Carper [mailto:mike@...]
      Sent: Wednesday, October 21, 2009 1:41 PM
      To: dxatlas_group@yahoogroups.com
      Subject: RE: [dxatlas] Has anyone else seen this error?



      Yes, it’s the same message every time.



      Here’s a link to it:



      http://www.wa9pie.net/OmniRig-Crash.jpg



      It installs with LogWindow and BandMaster… or can be installed separately.



      …a long time ago… it worked when installing LogWindow. But after installing
      BandMaster, it produced this error. I’ve deinstalled all of it and started
      from scratch and I get the same thing.



      Mike



      From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
      On Behalf Of Dave Baxter
      Sent: Wednesday, October 21, 2009 12:15 PM
      To: dxatlas_group@yahoogroups.com
      Subject: RE: [dxatlas] Has anyone else seen this error?





      Hi Mike.

      You'll have to quote with text what the error message is, as the
      Y-Groupmail logic stripped any attachment you may have sent.

      Is it the exact same message each and every time?

      Has it ever worked OK without error? If so, what has changed elsewhere
      on the PC, new app's, app's removed, changed hardware etc etc, any
      change however trivial.

      Also, what exact version of Windows are you using? As well as the exact
      versions of the associated programs your using, and what rigs, just in
      case...

      It all helps us to try to figure what's happening, or not..

      Cheers.

      Dave G0WBX.

      --- Original Message ---
      Posted by: "Michael G. Carper"
      Tue Oct 20, 2009 1:44 pm (PDT)

      I get this constantly whenever I launch BandMaster or any other
      application
      that uses OmniRig.

      My only work-around is to launch OmniRig directly FIRST. leave the
      application running (Rig1, Rig2, About). launch BandMaster (or
      LogWindow).
      and the application works fine. I hit "OK" in the OmniRig dialog box and
      it
      all works fine. until I shut down the application using OmniRig. than I
      repeat the whole process.

      Mike, WA9PIE

      [Non-text portions of this message have been removed]





      [Non-text portions of this message have been removed]
    • Alex, VE3NEA
      Hi Mike, To restore the version of OmniRig that comes with LogWindow, uninstall your current OmniRig via Add/Remove Programs and re-install LogWindow. You do
      Message 2 of 9 , Dec 22, 2009
      • 0 Attachment
        Hi Mike,

        To restore the version of OmniRig that comes with LogWindow, uninstall your
        current OmniRig via Add/Remove Programs and re-install LogWindow. You do not
        have to touch Band Master, it is supposed to work fine with the old OmniRig.

        73 Alex VE3NEA



        ----- Original Message -----
        From: "Michael G. Carper" <mike@...>
        To: <dxatlas_group@yahoogroups.com>
        Sent: Tuesday, December 22, 2009 9:25 AM
        Subject: RE: [dxatlas] Has anyone else seen this error?


        It's been a while since I've brought this up, but I could use some help.



        Since writing the original note, I have completely wiped my hard drive and
        installed Windows7. Upon reinstalling my programs, I was able to re-create
        the problem - which now won't go away. The steps were:

        · Install LogWindow 4.5.1.4; this installs a version of OmniRig

        o Upon taking this step, I tested this and both LogWindow and OmniRig
        worked fine.

        · Install Band Master; this also wants to install a version of
        OmniRig

        o During this step, the install asks me to shut down other versions of
        OmniRig that are running; so I did (shut down LogWindow and OmniRig)

        o After completing this step, OmniRig generates the error in the link
        below.

        § Band Master will not run.

        § LogWindow will generate this error when attempting to launch OmniRig

        § My work-around is (as it has been) to launch OmniRig first, then launch
        LogWindow. This is strange, given that you'd otherwise not be required to
        launch OmniRig first in order to avoid an error in Band Master, LogWindow,
        or another program that calls OmniRig.



        Thoughts?



        In general, I'd be quite pleased if I could just go back to the way it was
        before I attempted to install Band Master. But I've uninstalled Band Master
        and I continue to get the same error.



        Mike, WA9PIE
      • Michael G. Carper
        I’ll try that, Alex. Thanks. My only concern is – there doesn’t seem to be a way to install Band Master without installing the version of OR that’s in
        Message 3 of 9 , Dec 23, 2009
        • 0 Attachment
          I’ll try that, Alex. Thanks.



          My only concern is – there doesn’t seem to be a way to install Band Master
          without installing the version of OR that’s in that MSI. As a result, I
          haven’t reinstalled BM.



          But I’ll uninstall LW and try installing it again and see how that goes.



          Mike, WA9PIE



          From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
          On Behalf Of Alex, VE3NEA
          Sent: Tuesday, December 22, 2009 10:22 AM
          To: dxatlas_group@yahoogroups.com
          Subject: Re: [dxatlas] Has anyone else seen this error?





          Hi Mike,

          To restore the version of OmniRig that comes with LogWindow, uninstall your
          current OmniRig via Add/Remove Programs and re-install LogWindow. You do not

          have to touch Band Master, it is supposed to work fine with the old OmniRig.

          73 Alex VE3NEA

          ----- Original Message -----
          From: "Michael G. Carper" <mike@... <mailto:mike%40wa9pie.net> >
          To: <dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
          >
          Sent: Tuesday, December 22, 2009 9:25 AM
          Subject: RE: [dxatlas] Has anyone else seen this error?

          It's been a while since I've brought this up, but I could use some help.

          Since writing the original note, I have completely wiped my hard drive and
          installed Windows7. Upon reinstalling my programs, I was able to re-create
          the problem - which now won't go away. The steps were:

          · Install LogWindow 4.5.1.4; this installs a version of OmniRig

          o Upon taking this step, I tested this and both LogWindow and OmniRig
          worked fine.

          · Install Band Master; this also wants to install a version of
          OmniRig

          o During this step, the install asks me to shut down other versions of
          OmniRig that are running; so I did (shut down LogWindow and OmniRig)

          o After completing this step, OmniRig generates the error in the link
          below.

          § Band Master will not run.

          § LogWindow will generate this error when attempting to launch OmniRig

          § My work-around is (as it has been) to launch OmniRig first, then launch
          LogWindow. This is strange, given that you'd otherwise not be required to
          launch OmniRig first in order to avoid an error in Band Master, LogWindow,
          or another program that calls OmniRig.

          Thoughts?

          In general, I'd be quite pleased if I could just go back to the way it was
          before I attempted to install Band Master. But I've uninstalled Band Master
          and I continue to get the same error.

          Mike, WA9PIE





          [Non-text portions of this message have been removed]
        • Michael G. Carper
          Well, I tried that. I uninstalled OmniRig. I uninstalled LogWindow. I searched to make sure there were no related files remaining. Then I reinstalled
          Message 4 of 9 , Dec 27, 2009
          • 0 Attachment
            Well, I tried that.



            I uninstalled OmniRig. I uninstalled LogWindow. I searched to make sure
            there were no related files remaining.


            Then I reinstalled LogWindow (which installs an older version of OmniRig).



            Now, the problem is worse. I can’t run OmniRig at all without the error
            (you access it from within LogWindow).



            …pardon my frustration. And I haven’t even gotten back to the idea of
            reinstalling BandMaster.



            Thoughts?



            Mike, WA9PIE



            From: Michael G. Carper [mailto:mike@...]
            Sent: Wednesday, December 23, 2009 1:02 PM
            To: dxatlas_group@yahoogroups.com
            Subject: RE: [dxatlas] Has anyone else seen this error?



            I’ll try that, Alex. Thanks.



            My only concern is – there doesn’t seem to be a way to install Band Master
            without installing the version of OR that’s in that MSI. As a result, I
            haven’t reinstalled BM.



            But I’ll uninstall LW and try installing it again and see how that goes.



            Mike, WA9PIE



            From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
            On Behalf Of Alex, VE3NEA
            Sent: Tuesday, December 22, 2009 10:22 AM
            To: dxatlas_group@yahoogroups.com
            Subject: Re: [dxatlas] Has anyone else seen this error?





            Hi Mike,

            To restore the version of OmniRig that comes with LogWindow, uninstall your
            current OmniRig via Add/Remove Programs and re-install LogWindow. You do not

            have to touch Band Master, it is supposed to work fine with the old OmniRig.

            73 Alex VE3NEA

            ----- Original Message -----
            From: "Michael G. Carper" <mike@... <mailto:mike%40wa9pie.net> >
            To: <dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
            >
            Sent: Tuesday, December 22, 2009 9:25 AM
            Subject: RE: [dxatlas] Has anyone else seen this error?

            It's been a while since I've brought this up, but I could use some help.

            Since writing the original note, I have completely wiped my hard drive and
            installed Windows7. Upon reinstalling my programs, I was able to re-create
            the problem - which now won't go away. The steps were:

            · Install LogWindow 4.5.1.4; this installs a version of OmniRig

            o Upon taking this step, I tested this and both LogWindow and OmniRig
            worked fine.

            · Install Band Master; this also wants to install a version of
            OmniRig

            o During this step, the install asks me to shut down other versions of
            OmniRig that are running; so I did (shut down LogWindow and OmniRig)

            o After completing this step, OmniRig generates the error in the link
            below.

            § Band Master will not run.

            § LogWindow will generate this error when attempting to launch OmniRig

            § My work-around is (as it has been) to launch OmniRig first, then launch
            LogWindow. This is strange, given that you'd otherwise not be required to
            launch OmniRig first in order to avoid an error in Band Master, LogWindow,
            or another program that calls OmniRig.

            Thoughts?

            In general, I'd be quite pleased if I could just go back to the way it was
            before I attempted to install Band Master. But I've uninstalled Band Master
            and I continue to get the same error.

            Mike, WA9PIE





            [Non-text portions of this message have been removed]
          • Michael G. Carper
            I found something that resolved the problem (using Process Monitor from www.sysinternals.com). The registry key:
            Message 5 of 9 , Dec 30, 2009
            • 0 Attachment
              I found something that resolved the problem (using Process Monitor from
              www.sysinternals.com). The registry key:



              HKCR\TypeLib\{4FE359C5-A58F-459D-BE95-CA559FB4F270}\1.0\0\win32\(Default)

              (which has a value of C:\PROGRA~1\LOGWIN~1.5\BIN\OmniRig.exe)



              Needed to have Full Control for the user. Upon fixing that, the program now
              launches OmniRig normally.



              I still get an ED (Extra Decimal) problem from within LogWindow – but I’m
              guessing it’s coding in LogWindow that needs fixed. I used the Client to
              test OmniRig and that all worked fine.



              Mike, WA9PIE



              From: Michael G. Carper [mailto:mike@...]
              Sent: Sunday, December 27, 2009 10:45 PM
              To: dxatlas_group@yahoogroups.com
              Subject: RE: [dxatlas] Has anyone else seen this error?



              Well, I tried that.



              I uninstalled OmniRig. I uninstalled LogWindow. I searched to make sure
              there were no related files remaining.


              Then I reinstalled LogWindow (which installs an older version of OmniRig).



              Now, the problem is worse. I can’t run OmniRig at all without the error
              (you access it from within LogWindow).



              …pardon my frustration. And I haven’t even gotten back to the idea of
              reinstalling BandMaster.



              Thoughts?



              Mike, WA9PIE



              From: Michael G. Carper [mailto:mike@...]
              Sent: Wednesday, December 23, 2009 1:02 PM
              To: dxatlas_group@yahoogroups.com
              Subject: RE: [dxatlas] Has anyone else seen this error?



              I’ll try that, Alex. Thanks.



              My only concern is – there doesn’t seem to be a way to install Band Master
              without installing the version of OR that’s in that MSI. As a result, I
              haven’t reinstalled BM.



              But I’ll uninstall LW and try installing it again and see how that goes.



              Mike, WA9PIE



              From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
              On Behalf Of Alex, VE3NEA
              Sent: Tuesday, December 22, 2009 10:22 AM
              To: dxatlas_group@yahoogroups.com
              Subject: Re: [dxatlas] Has anyone else seen this error?





              Hi Mike,

              To restore the version of OmniRig that comes with LogWindow, uninstall your
              current OmniRig via Add/Remove Programs and re-install LogWindow. You do not

              have to touch Band Master, it is supposed to work fine with the old OmniRig.

              73 Alex VE3NEA

              ----- Original Message -----
              From: "Michael G. Carper" <mike@... <mailto:mike%40wa9pie.net> >
              To: <dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
              >
              Sent: Tuesday, December 22, 2009 9:25 AM
              Subject: RE: [dxatlas] Has anyone else seen this error?

              It's been a while since I've brought this up, but I could use some help.

              Since writing the original note, I have completely wiped my hard drive and
              installed Windows7. Upon reinstalling my programs, I was able to re-create
              the problem - which now won't go away. The steps were:

              · Install LogWindow 4.5.1.4; this installs a version of OmniRig

              o Upon taking this step, I tested this and both LogWindow and OmniRig
              worked fine.

              · Install Band Master; this also wants to install a version of
              OmniRig

              o During this step, the install asks me to shut down other versions of
              OmniRig that are running; so I did (shut down LogWindow and OmniRig)

              o After completing this step, OmniRig generates the error in the link
              below.

              § Band Master will not run.

              § LogWindow will generate this error when attempting to launch OmniRig

              § My work-around is (as it has been) to launch OmniRig first, then launch
              LogWindow. This is strange, given that you'd otherwise not be required to
              launch OmniRig first in order to avoid an error in Band Master, LogWindow,
              or another program that calls OmniRig.

              Thoughts?

              In general, I'd be quite pleased if I could just go back to the way it was
              before I attempted to install Band Master. But I've uninstalled Band Master
              and I continue to get the same error.

              Mike, WA9PIE





              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.