Loading ...
Sorry, an error occurred while loading the content.

Re: Skimmer with SDR-IQ

Expand Messages
  • hb9cat
    Barry, I imagine you connected the SDR-IQ to the IF output of the K3. The only way that works for me is to tune skimmer to the IF frequency, e.g. 8.215 MHz
    Message 1 of 6 , Dec 3, 2009
    • 0 Attachment
      Barry,

      I imagine you connected the SDR-IQ to the IF output of the K3. The only way that works for me is to "tune" skimmer to the IF frequency, e.g. 8.215 MHz for the K3. (or 8.83 for a kenwood).

      Skimmer works, but the issue is that all skimmer spots will be labeled with the "wrong" frequency.

      Spectravue pulls the VFO frequency via CAT, skimmer doesn't on the SDR-IQ.

      I raised the same issue in the SDR-IQ group.

      Best Regards

      Marco, HB9CAT


      --- In dxatlas_group@yahoogroups.com, "N1EU" <barry.n1eu@...> wrote:
      >
      > Appreciate any help with troubleshooting steps for cw skimmer with SDR-IQ (panadaptor for K3). SDR-IQ is working fine with SpectraVue and I've installed the ActiveX dll. But the skimmer waterfall shows only noise???
      >
      > Also, is there any way for skimmer to display the frequency from the K3 like it does with LP-Pan?
      >
      > Tnx/73,
      > Barry N1EU
      >
    • Greg - AB7R
      I absolutely do not understand this and I think it is not correct. When I connect SDR-IQ to my K3 IF output and manually tune skimmer by right clicking in the
      Message 2 of 6 , Dec 3, 2009
      • 0 Attachment
        I absolutely do not understand this and I think it is not correct.

        When I connect SDR-IQ to my K3 IF output and manually tune skimmer by right
        clicking in the freq box and entering ANY freq in the CW portion of the band I am
        on Skimmer correctly shows the last 3 digits of the freq with relation to what is
        being decoded. Decoded calls are sent to the Skimmer Call list with all the
        correct frequencies and sent to a loggers bandmap via telnet...also with the
        correct frequency. When I click on a spot on the bandmap the station is there as
        expected. I DO NOT set skimmer to the K3's IF.


        -------------------------
        73,
        Greg - AB7R
        Whidbey Island WA
        NA-065


        On Thu Dec 3 2:17 , "hb9cat" sent:


        > Barry,
        >
        >
        >
        >I imagine you connected the SDR-IQ to the IF output of the K3. The only way that
        works for me is to "tune" skimmer to the IF frequency, e.g. 8.215 MHz for the K3.
        (or 8.83 for a kenwood).
        >
        >
        >
        >Skimmer works, but the issue is that all skimmer spots will be labeled with
        the "wrong" frequency.
        >
        >
        >
        >Spectravue pulls the VFO frequency via CAT, skimmer doesn't on the SDR-IQ.
        >
        >
        >
        >I raised the same issue in the SDR-IQ group.
        >
        >
        >
        >Best Regards
        >
        >
        >
        >Marco, HB9CAT
        >
        >
        >
        >--- In dxatlas_group@yahoogroups.com, "N1EU" <barry.n1eu@...> wrote:
        >
        >>
        >
        >> Appreciate any help with troubleshooting steps for cw skimmer with SDR-IQ
        (panadaptor for K3). SDR-IQ is working fine with SpectraVue and I've installed the
        ActiveX dll. But the skimmer waterfall shows only noise???
        >
        >>
        >
        >> Also, is there any way for skimmer to display the frequency from the K3 like it
        does with LP-Pan?
        >
        >>
        >
        >> Tnx/73,
        >
        >> Barry N1EU
      • hb9cat
        thank you Greg, I replied because it does not work for me; I do indeed see the 3 digits, but there s no signal to be decoded. If I then change the skimmer tune
        Message 3 of 6 , Dec 3, 2009
        • 0 Attachment
          thank you Greg,

          I replied because it does not work for me; I do indeed see the 3 digits, but there's no signal to be decoded.
          If I then change the skimmer tune frequency to 8830 (Kenwood IF) I do see and decode the band that is currently selected on the transceiver's VFO. I tried the same setup with a K3.

          I'm obviously doing something wrong, I'm trying to understand the differences to have mine working as yours.

          Can anyone shed a light ?

          Thanks

          Marco, HB9CAT

          --- In dxatlas_group@yahoogroups.com, Greg - AB7R <ab7r@...> wrote:
          >
          > I absolutely do not understand this and I think it is not correct.
          >
          > When I connect SDR-IQ to my K3 IF output and manually tune skimmer by right
          > clicking in the freq box and entering ANY freq in the CW portion of the band I am
          > on Skimmer correctly shows the last 3 digits of the freq with relation to what is
          > being decoded. Decoded calls are sent to the Skimmer Call list with all the
          > correct frequencies and sent to a loggers bandmap via telnet...also with the
          > correct frequency. When I click on a spot on the bandmap the station is there as
          > expected. I DO NOT set skimmer to the K3's IF.
          >
          >
          > -------------------------
          > 73,
          > Greg - AB7R
          > Whidbey Island WA
          > NA-065
          >
          >
          > On Thu Dec 3 2:17 , "hb9cat" sent:
          >
          >
          > > Barry,
          > >
          > >
          > >
          > >I imagine you connected the SDR-IQ to the IF output of the K3. The only way that
          > works for me is to "tune" skimmer to the IF frequency, e.g. 8.215 MHz for the K3.
          > (or 8.83 for a kenwood).
          > >
          > >
          > >
          > >Skimmer works, but the issue is that all skimmer spots will be labeled with
          > the "wrong" frequency.
          > >
          > >
          > >
          > >Spectravue pulls the VFO frequency via CAT, skimmer doesn't on the SDR-IQ.
          > >
          > >
          > >
          > >I raised the same issue in the SDR-IQ group.
          > >
          > >
          > >
          > >Best Regards
          > >
          > >
          > >
          > >Marco, HB9CAT
          > >
          > >
          > >
          > >--- In dxatlas_group@yahoogroups.com, "N1EU" <barry.n1eu@> wrote:
          > >
          > >>
          > >
          > >> Appreciate any help with troubleshooting steps for cw skimmer with SDR-IQ
          > (panadaptor for K3). SDR-IQ is working fine with SpectraVue and I've installed the
          > ActiveX dll. But the skimmer waterfall shows only noise???
          > >
          > >>
          > >
          > >> Also, is there any way for skimmer to display the frequency from the K3 like it
          > does with LP-Pan?
          > >
          > >>
          > >
          > >> Tnx/73,
          > >
          > >> Barry N1EU
          >
        • Greg - AB7R
          Find a signal on the K3. Just for the example say it is on 14.040. Then set the skimmer freq to some freq in the same band. You can even set it to the same
          Message 4 of 6 , Dec 3, 2009
          • 0 Attachment
            Find a signal on the K3. Just for the example say it is on 14.040. Then set the
            skimmer freq to some freq in the same band. You can even set it to the same freq
            you have the K3 tuned to.... 14.040. The green "window" on the vertical display
            should now be set to "040". Also make sure you clicked the START button for
            Skimmer. Do you now see the activity light on the IQ flashing quickly instead of
            pulsing? If you do you should see the signal on the skimmer display that you are
            listening to on the K3.

            This works fine for me.

            -------------------------
            73,
            Greg - AB7R
            Whidbey Island WA
            NA-065


            On Thu Dec 3 9:29 , 'hb9cat' <hb9cat@...> sent:

            >
            >
            >
            >
            > thank you Greg,
            >
            >
            >
            >I replied because it does not work for me; I do indeed see the 3 digits, but
            there's no signal to be decoded.
            >
            >If I then change the skimmer tune frequency to 8830 (Kenwood IF) I do see and
            decode the band that is currently selected on the transceiver's VFO. I tried the
            same setup with a K3.
            >
            >
            >
            >I'm obviously doing something wrong, I'm trying to understand the differences to
            have mine working as yours.
            >
            >
            >
            >Can anyone shed a light ?
            >
            >
            >
            >Thanks
            >
            >
            >
            >Marco, HB9CAT
            >
            >
            >
            >--- In dxatlas_group@yahoogroups.com, Greg - AB7R <ab7r@...> wrote:
            >
            >>
            >
            >> I absolutely do not understand this and I think it is not correct.
            >
            >>
            >
            >> When I connect SDR-IQ to my K3 IF output and manually tune skimmer by right
            >
            >> clicking in the freq box and entering ANY freq in the CW portion of the band I
            am
            >
            >> on Skimmer correctly shows the last 3 digits of the freq with relation to what
            is
            >
            >> being decoded. Decoded calls are sent to the Skimmer Call list with all the
            >
            >> correct frequencies and sent to a loggers bandmap via telnet...also with the
            >
            >> correct frequency. When I click on a spot on the bandmap the station is there
            as
            >
            >> expected. I DO NOT set skimmer to the K3's IF.
            >
            >>
            >
            >>
            >
            >> -------------------------
            >
            >> 73,
            >
            >> Greg - AB7R
            >
            >> Whidbey Island WA
            >
            >> NA-065
            >
            >>
            >
            >>
            >
            >> On Thu Dec 3 2:17 , "hb9cat" sent:
            >
            >>
            >
            >>
            >
            >> > Barry,
            >
            >> >
            >
            >> >
            >
            >> >
            >
            >> >I imagine you connected the SDR-IQ to the IF output of the K3. The only way
            that
            >
            >> works for me is to "tune" skimmer to the IF frequency, e.g. 8.215 MHz for the
            K3.
            >
            >> (or 8.83 for a kenwood).
            >
            >> >
            >
            >> >
            >
            >> >
            >
            >> >Skimmer works, but the issue is that all skimmer spots will be labeled with
            >
            >> the "wrong" frequency.
            >
            >> >
            >
            >> >
            >
            >> >
            >
            >> >Spectravue pulls the VFO frequency via CAT, skimmer doesn't on the SDR-IQ.
            >
            >> >
            >
            >> >
            >
            >> >
            >
            >> >I raised the same issue in the SDR-IQ group.
            >
            >> >
            >
            >> >
            >
            >> >
            >
            >> >Best Regards
            >
            >> >
            >
            >> >
            >
            >> >
            >
            >> >Marco, HB9CAT
            >
            >> >
            >
            >> >
            >
            >> >
            >
            >> >--- In dxatlas_group@yahoogroups.com, "N1EU" <barry.n1eu@> wrote:
            >
            >> >
            >
            >> >>
            >
            >> >
            >
            >> >> Appreciate any help with troubleshooting steps for cw skimmer with SDR-IQ
            >
            >> (panadaptor for K3). SDR-IQ is working fine with SpectraVue and I've installed
            the
            >
            >> ActiveX dll. But the skimmer waterfall shows only noise???
            >
            >> >
            >
            >> >>
            >
            >> >
            >
            >> >> Also, is there any way for skimmer to display the frequency from the K3 like
            it
            >
            >> does with LP-Pan?
            >
            >> >
            >
            >> >>
            >
            >> >
            >
            >> >> Tnx/73,
            >
            >> >
            >
            >> >> Barry N1EU
            >
            >>
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.