Loading ...
Sorry, an error occurred while loading the content.

RE: Using IC-735 with CWSkimmer/RigSync

Expand Messages
  • wb6cyk
    Has anyone been successful getting CWSkimmer & RigSync working together using an Icom IC-735? My radio works fine with CWSkimmer and Ham Radio Delux. I can t
    Message 1 of 7 , Nov 9, 2009
    View Source
    • 0 Attachment
      Has anyone been successful getting CWSkimmer & RigSync working together using an Icom IC-735? My radio works fine with CWSkimmer and Ham Radio Delux. I can't get the RigSync setup using the tutorial.

      Burton - wb6cyk
    • Edward Russell
      Hi Burton, I ve had a number of reported problems with RigSync and Icom rigs. Unfortunately I don t have access to one. If I can get a very precise description
      Message 2 of 7 , Nov 9, 2009
      View Source
      • 0 Attachment
        Hi Burton,



        I've had a number of reported problems with RigSync and Icom rigs.
        Unfortunately I don't have access to one. If I can get a very precise
        description of the problem I might be able to figure it out.



        73 Ed W2RF



        From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
        On Behalf Of wb6cyk
        Sent: Monday, November 09, 2009 1:43 PM
        To: dxatlas_group@yahoogroups.com
        Subject: [dxatlas] RE: Using IC-735 with CWSkimmer/RigSync





        Has anyone been successful getting CWSkimmer & RigSync working together
        using an Icom IC-735? My radio works fine with CWSkimmer and Ham Radio
        Delux. I can't get the RigSync setup using the tutorial.

        Burton - wb6cyk





        [Non-text portions of this message have been removed]
      • wb6cyk
        Ed, The Icom utilizes Comm 2 for CW Skimmer, Comm 1 for XMLog, MMTTY and WinPsk. CW Skimmer works with the radio when stand alone. Ham Radio Deluxe recognizes
        Message 3 of 7 , Nov 9, 2009
        View Source
        • 0 Attachment
          Ed, The Icom utilizes Comm 2 for CW Skimmer, Comm 1 for XMLog, MMTTY and WinPsk. CW Skimmer works with the radio when stand alone. Ham Radio Deluxe recognizes the radio and I have full control from the computer. When used,WinKeyer USB utilizes Comm 9. I'm trying to set up RigSync on the Icom using Comm 2. I cannot select CW Skimmer for Rig 2 as shown on page 2 of the tutorial. The application button for Skimmer is not active. RigSync displays SSB and Rig 1 & 2 are both checked on the first screen. When I select the Sync button the vfo's go to 0.001 KHz from where I have them set. The only program I have running when I try to configure is RigSync and the computer is disconnected from the internet.

          I hope this will help.

          Burton

          --- In dxatlas_group@yahoogroups.com, "Edward Russell" <ehr@...> wrote:
          >
          > Hi Burton,
          >
          >
          >
          > I've had a number of reported problems with RigSync and Icom rigs.
          > Unfortunately I don't have access to one. If I can get a very precise
          > description of the problem I might be able to figure it out.
          >
          >
          >
          > 73 Ed W2RF
          >
          >
          >
          > From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
          > On Behalf Of wb6cyk
          > Sent: Monday, November 09, 2009 1:43 PM
          > To: dxatlas_group@yahoogroups.com
          > Subject: [dxatlas] RE: Using IC-735 with CWSkimmer/RigSync
          >
          >
          >
          >
          >
          > Has anyone been successful getting CWSkimmer & RigSync working together
          > using an Icom IC-735? My radio works fine with CWSkimmer and Ham Radio
          > Delux. I can't get the RigSync setup using the tutorial.
          >
          > Burton - wb6cyk
          >
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
        • Edward Russell
          Burton, Thanks for the detailed message. The setting shown in the quickstart for Skimmer on the Options panel is not in use and not necessary. It is
          Message 4 of 7 , Nov 10, 2009
          View Source
          • 0 Attachment
            Burton,



            Thanks for the detailed message. The setting shown in the quickstart for
            Skimmer on the Options panel is not in use and not necessary. It is
            unfortunate that it is shown with a previous beta version that had the box
            enabled, even though it did nothing. This setting is reserved for a future
            version of RigSync.



            You do need to select your ICOM in the OmniRig part of the panel. The
            quickstart instructions are correct here. Once your radio is selected,
            RigSync should display the frequency. If it does, proceed in the
            instructions to enable Skimmer with the SYNC and SKIM buttons.



            If your radio frequency is not displayed by RigSync, there is a problem
            either with the OmniRig setup or with RigSync's communication with OmniRig.
            To check this, try another program that uses OmniRig to make sure it is
            working correctly with your rig. I suggest BandMaster which can be
            downloaded here: http://www.dxatlas.com/BandMaster/



            If BandMaster works and RigSync doesn't, we have identified a problem that I
            need to fix. This is where I need more details.



            Thanks for working with me on this,



            73 Ed W2RF



            From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
            On Behalf Of wb6cyk
            Sent: Monday, November 09, 2009 6:43 PM
            To: dxatlas_group@yahoogroups.com
            Subject: Re: [dxatlas] RE: Using IC-735 with CWSkimmer/RigSync





            Ed, The Icom utilizes Comm 2 for CW Skimmer, Comm 1 for XMLog, MMTTY and
            WinPsk. CW Skimmer works with the radio when stand alone. Ham Radio Deluxe
            recognizes the radio and I have full control from the computer. When
            used,WinKeyer USB utilizes Comm 9. I'm trying to set up RigSync on the Icom
            using Comm 2. I cannot select CW Skimmer for Rig 2 as shown on page 2 of the
            tutorial. The application button for Skimmer is not active. RigSync displays
            SSB and Rig 1 & 2 are both checked on the first screen. When I select the
            Sync button the vfo's go to 0.001 KHz from where I have them set. The only
            program I have running when I try to configure is RigSync and the computer
            is disconnected from the internet.

            I hope this will help.

            Burton

            --- In dxatlas_group@yahoogroups.com
            <mailto:dxatlas_group%40yahoogroups.com> , "Edward Russell" <ehr@...> wrote:
            >
            > Hi Burton,
            >
            >
            >
            > I've had a number of reported problems with RigSync and Icom rigs.
            > Unfortunately I don't have access to one. If I can get a very precise
            > description of the problem I might be able to figure it out.
            >
            >
            >
            > 73 Ed W2RF
            >
            >
            >
            > From: dxatlas_group@yahoogroups.com
            <mailto:dxatlas_group%40yahoogroups.com>
            [mailto:dxatlas_group@yahoogroups.com
            <mailto:dxatlas_group%40yahoogroups.com> ]
            > On Behalf Of wb6cyk
            > Sent: Monday, November 09, 2009 1:43 PM
            > To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>

            > Subject: [dxatlas] RE: Using IC-735 with CWSkimmer/RigSync
            >
            >
            >
            >
            >
            > Has anyone been successful getting CWSkimmer & RigSync working together
            > using an Icom IC-735? My radio works fine with CWSkimmer and Ham Radio
            > Delux. I can't get the RigSync setup using the tutorial.
            >
            > Burton - wb6cyk
            >
            >
            >
            >
            >
            > [Non-text portions of this message have been removed]
            >





            [Non-text portions of this message have been removed]
          • wb6cyk
            Ed, thanks for the prompt reply. Bandmaster recognizes my radio and displays both VFO freqencies when I change VFOs. It does not display a change in mode but
            Message 5 of 7 , Nov 10, 2009
            View Source
            • 0 Attachment
              Ed, thanks for the prompt reply. Bandmaster recognizes my radio and displays both VFO freqencies when I change VFOs. It does not display a change in mode but continues to display CW. The display does not change when I select split freq. operation.

              When I'm using the radio with XMLog or SD Logger, both programs follow the radio.

              Burton

              --- In dxatlas_group@yahoogroups.com, "Edward Russell" <ehr@...> wrote:
              >
              > Burton,
              >
              >
              >
              > Thanks for the detailed message. The setting shown in the quickstart for
              > Skimmer on the Options panel is not in use and not necessary. It is
              > unfortunate that it is shown with a previous beta version that had the box
              > enabled, even though it did nothing. This setting is reserved for a future
              > version of RigSync.
              >
              >
              >
              > You do need to select your ICOM in the OmniRig part of the panel. The
              > quickstart instructions are correct here. Once your radio is selected,
              > RigSync should display the frequency. If it does, proceed in the
              > instructions to enable Skimmer with the SYNC and SKIM buttons.
              >
              >
              >
              > If your radio frequency is not displayed by RigSync, there is a problem
              > either with the OmniRig setup or with RigSync's communication with OmniRig.
              > To check this, try another program that uses OmniRig to make sure it is
              > working correctly with your rig. I suggest BandMaster which can be
              > downloaded here: http://www.dxatlas.com/BandMaster/
              >
              >
              >
              > If BandMaster works and RigSync doesn't, we have identified a problem that I
              > need to fix. This is where I need more details.
              >
              >
              >
              > Thanks for working with me on this,
              >
              >
              >
              > 73 Ed W2RF
              >
              >
              >
              > From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
              > On Behalf Of wb6cyk
              > Sent: Monday, November 09, 2009 6:43 PM
              > To: dxatlas_group@yahoogroups.com
              > Subject: Re: [dxatlas] RE: Using IC-735 with CWSkimmer/RigSync
              >
              >
              >
              >
              >
              > Ed, The Icom utilizes Comm 2 for CW Skimmer, Comm 1 for XMLog, MMTTY and
              > WinPsk. CW Skimmer works with the radio when stand alone. Ham Radio Deluxe
              > recognizes the radio and I have full control from the computer. When
              > used,WinKeyer USB utilizes Comm 9. I'm trying to set up RigSync on the Icom
              > using Comm 2. I cannot select CW Skimmer for Rig 2 as shown on page 2 of the
              > tutorial. The application button for Skimmer is not active. RigSync displays
              > SSB and Rig 1 & 2 are both checked on the first screen. When I select the
              > Sync button the vfo's go to 0.001 KHz from where I have them set. The only
              > program I have running when I try to configure is RigSync and the computer
              > is disconnected from the internet.
              >
              > I hope this will help.
              >
              > Burton
              >
              > --- In dxatlas_group@yahoogroups.com
              > <mailto:dxatlas_group%40yahoogroups.com> , "Edward Russell" <ehr@> wrote:
              > >
              > > Hi Burton,
              > >
              > >
              > >
              > > I've had a number of reported problems with RigSync and Icom rigs.
              > > Unfortunately I don't have access to one. If I can get a very precise
              > > description of the problem I might be able to figure it out.
              > >
              > >
              > >
              > > 73 Ed W2RF
              > >
              > >
              > >
              > > From: dxatlas_group@yahoogroups.com
              > <mailto:dxatlas_group%40yahoogroups.com>
              > [mailto:dxatlas_group@yahoogroups.com
              > <mailto:dxatlas_group%40yahoogroups.com> ]
              > > On Behalf Of wb6cyk
              > > Sent: Monday, November 09, 2009 1:43 PM
              > > To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
              >
              > > Subject: [dxatlas] RE: Using IC-735 with CWSkimmer/RigSync
              > >
              > >
              > >
              > >
              > >
              > > Has anyone been successful getting CWSkimmer & RigSync working together
              > > using an Icom IC-735? My radio works fine with CWSkimmer and Ham Radio
              > > Delux. I can't get the RigSync setup using the tutorial.
              > >
              > > Burton - wb6cyk
              > >
              > >
              > >
              > >
              > >
              > > [Non-text portions of this message have been removed]
              > >
              >
              >
              >
              >
              >
              > [Non-text portions of this message have been removed]
              >
            • Edward Russell
              Burton, It appears that the OmniRig config file for your radio does not support all features. That would explain why some of the functions don t work in
              Message 6 of 7 , Nov 10, 2009
              View Source
              • 0 Attachment
                Burton,



                It appears that the OmniRig config file for your radio does not support all
                features. That would explain why some of the functions don't work in
                BandMaster, but do in other XMLog and SD Logger.



                With your current configuration, when you select your Icom rig in the
                OmniRig section of the RigSync options, what appears in the RigSync
                frequency display? Does it follow the radio, or show blank, or 0.1, or what?



                Thanks,

                Ed W2RF



                From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
                On Behalf Of wb6cyk
                Sent: Tuesday, November 10, 2009 11:44 AM
                To: dxatlas_group@yahoogroups.com
                Subject: Re: [dxatlas] RE: Using IC-735 with CWSkimmer/RigSync





                Ed, thanks for the prompt reply. Bandmaster recognizes my radio and displays
                both VFO freqencies when I change VFOs. It does not display a change in mode
                but continues to display CW. The display does not change when I select split
                freq. operation.

                When I'm using the radio with XMLog or SD Logger, both programs follow the
                radio.

                Burton

                --- In dxatlas_group@yahoogroups.com
                <mailto:dxatlas_group%40yahoogroups.com> , "Edward Russell" <ehr@...> wrote:
                >
                > Burton,
                >
                >
                >
                > Thanks for the detailed message. The setting shown in the quickstart for
                > Skimmer on the Options panel is not in use and not necessary. It is
                > unfortunate that it is shown with a previous beta version that had the box
                > enabled, even though it did nothing. This setting is reserved for a future
                > version of RigSync.
                >
                >
                >
                > You do need to select your ICOM in the OmniRig part of the panel. The
                > quickstart instructions are correct here. Once your radio is selected,
                > RigSync should display the frequency. If it does, proceed in the
                > instructions to enable Skimmer with the SYNC and SKIM buttons.
                >
                >
                >
                > If your radio frequency is not displayed by RigSync, there is a problem
                > either with the OmniRig setup or with RigSync's communication with
                OmniRig.
                > To check this, try another program that uses OmniRig to make sure it is
                > working correctly with your rig. I suggest BandMaster which can be
                > downloaded here: http://www.dxatlas.com/BandMaster/
                >
                >
                >
                > If BandMaster works and RigSync doesn't, we have identified a problem that
                I
                > need to fix. This is where I need more details.
                >
                >
                >
                > Thanks for working with me on this,
                >
                >
                >
                > 73 Ed W2RF
                >
                >
                >
                > From: dxatlas_group@yahoogroups.com
                <mailto:dxatlas_group%40yahoogroups.com>
                [mailto:dxatlas_group@yahoogroups.com
                <mailto:dxatlas_group%40yahoogroups.com> ]
                > On Behalf Of wb6cyk
                > Sent: Monday, November 09, 2009 6:43 PM
                > To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>

                > Subject: Re: [dxatlas] RE: Using IC-735 with CWSkimmer/RigSync
                >
                >
                >
                >
                >
                > Ed, The Icom utilizes Comm 2 for CW Skimmer, Comm 1 for XMLog, MMTTY and
                > WinPsk. CW Skimmer works with the radio when stand alone. Ham Radio Deluxe
                > recognizes the radio and I have full control from the computer. When
                > used,WinKeyer USB utilizes Comm 9. I'm trying to set up RigSync on the
                Icom
                > using Comm 2. I cannot select CW Skimmer for Rig 2 as shown on page 2 of
                the
                > tutorial. The application button for Skimmer is not active. RigSync
                displays
                > SSB and Rig 1 & 2 are both checked on the first screen. When I select the
                > Sync button the vfo's go to 0.001 KHz from where I have them set. The only
                > program I have running when I try to configure is RigSync and the computer
                > is disconnected from the internet.
                >
                > I hope this will help.
                >
                > Burton
                >
                > --- In dxatlas_group@yahoogroups.com
                <mailto:dxatlas_group%40yahoogroups.com>
                > <mailto:dxatlas_group%40yahoogroups.com> , "Edward Russell" <ehr@> wrote:
                > >
                > > Hi Burton,
                > >
                > >
                > >
                > > I've had a number of reported problems with RigSync and Icom rigs.
                > > Unfortunately I don't have access to one. If I can get a very precise
                > > description of the problem I might be able to figure it out.
                > >
                > >
                > >
                > > 73 Ed W2RF
                > >
                > >
                > >
                > > From: dxatlas_group@yahoogroups.com
                <mailto:dxatlas_group%40yahoogroups.com>
                > <mailto:dxatlas_group%40yahoogroups.com>
                > [mailto:dxatlas_group@yahoogroups.com
                <mailto:dxatlas_group%40yahoogroups.com>
                > <mailto:dxatlas_group%40yahoogroups.com> ]
                > > On Behalf Of wb6cyk
                > > Sent: Monday, November 09, 2009 1:43 PM
                > > To: dxatlas_group@yahoogroups.com
                <mailto:dxatlas_group%40yahoogroups.com>
                <mailto:dxatlas_group%40yahoogroups.com>
                >
                > > Subject: [dxatlas] RE: Using IC-735 with CWSkimmer/RigSync
                > >
                > >
                > >
                > >
                > >
                > > Has anyone been successful getting CWSkimmer & RigSync working together
                > > using an Icom IC-735? My radio works fine with CWSkimmer and Ham Radio
                > > Delux. I can't get the RigSync setup using the tutorial.
                > >
                > > Burton - wb6cyk
                > >
                > >
                > >
                > >
                > >
                > > [Non-text portions of this message have been removed]
                > >
                >
                >
                >
                >
                >
                > [Non-text portions of this message have been removed]
                >





                [Non-text portions of this message have been removed]
              • wb6cyk
                Ed, it shows all zeros and stays on SSB. When I click on CW it takes the radio to 0.100 KHz and the display doesn t change. Burton
                Message 7 of 7 , Nov 11, 2009
                View Source
                • 0 Attachment
                  Ed, it shows all zeros and stays on SSB. When I click on CW it takes the radio to 0.100 KHz and the display doesn't change.

                  Burton

                  --- In dxatlas_group@yahoogroups.com, "Edward Russell" <ehr@...> wrote:
                  >
                  > Burton,
                  >
                  >
                  >
                  > It appears that the OmniRig config file for your radio does not support all
                  > features. That would explain why some of the functions don't work in
                  > BandMaster, but do in other XMLog and SD Logger.
                  >
                  >
                  >
                  > With your current configuration, when you select your Icom rig in the
                  > OmniRig section of the RigSync options, what appears in the RigSync
                  > frequency display? Does it follow the radio, or show blank, or 0.1, or what?
                  >
                  >
                  >
                  > Thanks,
                  >
                  > Ed W2RF
                  >
                  >
                  >
                  > From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
                  > On Behalf Of wb6cyk
                  > Sent: Tuesday, November 10, 2009 11:44 AM
                  > To: dxatlas_group@yahoogroups.com
                  > Subject: Re: [dxatlas] RE: Using IC-735 with CWSkimmer/RigSync
                  >
                  >
                  >
                  >
                  >
                  > Ed, thanks for the prompt reply. Bandmaster recognizes my radio and displays
                  > both VFO freqencies when I change VFOs. It does not display a change in mode
                  > but continues to display CW. The display does not change when I select split
                  > freq. operation.
                  >
                  > When I'm using the radio with XMLog or SD Logger, both programs follow the
                  > radio.
                  >
                  > Burton
                  >
                  > --- In dxatlas_group@yahoogroups.com
                  > <mailto:dxatlas_group%40yahoogroups.com> , "Edward Russell" <ehr@> wrote:
                  > >
                  > > Burton,
                  > >
                  > >
                  > >
                  > > Thanks for the detailed message. The setting shown in the quickstart for
                  > > Skimmer on the Options panel is not in use and not necessary. It is
                  > > unfortunate that it is shown with a previous beta version that had the box
                  > > enabled, even though it did nothing. This setting is reserved for a future
                  > > version of RigSync.
                  > >
                  > >
                  > >
                  > > You do need to select your ICOM in the OmniRig part of the panel. The
                  > > quickstart instructions are correct here. Once your radio is selected,
                  > > RigSync should display the frequency. If it does, proceed in the
                  > > instructions to enable Skimmer with the SYNC and SKIM buttons.
                  > >
                  > >
                  > >
                  > > If your radio frequency is not displayed by RigSync, there is a problem
                  > > either with the OmniRig setup or with RigSync's communication with
                  > OmniRig.
                  > > To check this, try another program that uses OmniRig to make sure it is
                  > > working correctly with your rig. I suggest BandMaster which can be
                  > > downloaded here: http://www.dxatlas.com/BandMaster/
                  > >
                  > >
                  > >
                  > > If BandMaster works and RigSync doesn't, we have identified a problem that
                  > I
                  > > need to fix. This is where I need more details.
                  > >
                  > >
                  > >
                  > > Thanks for working with me on this,
                  > >
                  > >
                  > >
                  > > 73 Ed W2RF
                  > >
                  > >
                  > >
                  > > From: dxatlas_group@yahoogroups.com
                  > <mailto:dxatlas_group%40yahoogroups.com>
                  > [mailto:dxatlas_group@yahoogroups.com
                  > <mailto:dxatlas_group%40yahoogroups.com> ]
                  > > On Behalf Of wb6cyk
                  > > Sent: Monday, November 09, 2009 6:43 PM
                  > > To: dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
                  >
                  > > Subject: Re: [dxatlas] RE: Using IC-735 with CWSkimmer/RigSync
                  > >
                  > >
                  > >
                  > >
                  > >
                  > > Ed, The Icom utilizes Comm 2 for CW Skimmer, Comm 1 for XMLog, MMTTY and
                  > > WinPsk. CW Skimmer works with the radio when stand alone. Ham Radio Deluxe
                  > > recognizes the radio and I have full control from the computer. When
                  > > used,WinKeyer USB utilizes Comm 9. I'm trying to set up RigSync on the
                  > Icom
                  > > using Comm 2. I cannot select CW Skimmer for Rig 2 as shown on page 2 of
                  > the
                  > > tutorial. The application button for Skimmer is not active. RigSync
                  > displays
                  > > SSB and Rig 1 & 2 are both checked on the first screen. When I select the
                  > > Sync button the vfo's go to 0.001 KHz from where I have them set. The only
                  > > program I have running when I try to configure is RigSync and the computer
                  > > is disconnected from the internet.
                  > >
                  > > I hope this will help.
                  > >
                  > > Burton
                  > >
                  > > --- In dxatlas_group@yahoogroups.com
                  > <mailto:dxatlas_group%40yahoogroups.com>
                  > > <mailto:dxatlas_group%40yahoogroups.com> , "Edward Russell" <ehr@> wrote:
                  > > >
                  > > > Hi Burton,
                  > > >
                  > > >
                  > > >
                  > > > I've had a number of reported problems with RigSync and Icom rigs.
                  > > > Unfortunately I don't have access to one. If I can get a very precise
                  > > > description of the problem I might be able to figure it out.
                  > > >
                  > > >
                  > > >
                  > > > 73 Ed W2RF
                  > > >
                  > > >
                  > > >
                  > > > From: dxatlas_group@yahoogroups.com
                  > <mailto:dxatlas_group%40yahoogroups.com>
                  > > <mailto:dxatlas_group%40yahoogroups.com>
                  > > [mailto:dxatlas_group@yahoogroups.com
                  > <mailto:dxatlas_group%40yahoogroups.com>
                  > > <mailto:dxatlas_group%40yahoogroups.com> ]
                  > > > On Behalf Of wb6cyk
                  > > > Sent: Monday, November 09, 2009 1:43 PM
                  > > > To: dxatlas_group@yahoogroups.com
                  > <mailto:dxatlas_group%40yahoogroups.com>
                  > <mailto:dxatlas_group%40yahoogroups.com>
                  > >
                  > > > Subject: [dxatlas] RE: Using IC-735 with CWSkimmer/RigSync
                  > > >
                  > > >
                  > > >
                  > > >
                  > > >
                  > > > Has anyone been successful getting CWSkimmer & RigSync working together
                  > > > using an Icom IC-735? My radio works fine with CWSkimmer and Ham Radio
                  > > > Delux. I can't get the RigSync setup using the tutorial.
                  > > >
                  > > > Burton - wb6cyk
                  > > >
                  > > >
                  > > >
                  > > >
                  > > >
                  > > > [Non-text portions of this message have been removed]
                  > > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > > [Non-text portions of this message have been removed]
                  > >
                  >
                  >
                  >
                  >
                  >
                  > [Non-text portions of this message have been removed]
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.