Loading ...
Sorry, an error occurred while loading the content.

Re: DXAtlas map problem

Expand Messages
  • wc5m
    no just the regular iso map
    Message 1 of 5 , Oct 14, 2009
    • 0 Attachment
      no just the regular iso map

      --- In dxatlas_group@yahoogroups.com, "Bob G1BCZ" <bobsj.williams@...> wrote:
      >
      > Do you have the relief map showing? If so you won't get the frequency displayed.
      > Bob G1BCZ
      >
      > --- In dxatlas_group@yahoogroups.com, "wc5m" <wc5m@> wrote:
      > >
      > > I have DXAtlas working with Hamcap and Ionoprobe. When you drag the mouse across the map it used to show me the frequency down at the bottom. Now, no matter what I try I only see SNR displayed. Anyone have a clue what is going on?
      > >
      > > 73,
      > > Mark WC5M
      > >
      >
    • g0kth
      Hi Mark Not really tried using the three programs together before but having read your post I tried it to see what I was getting and I m also only seeing SNR
      Message 2 of 5 , Oct 24, 2009
      • 0 Attachment
        Hi Mark

        Not really tried using the three programs together before but having read your post I tried it to see what I was getting and I'm also only seeing SNR on DX Atlas.

        I have tried different map views and can only get the display to show SNR.

        I'd be interested to know how to change this to frequency too.

        Cheers

        Dave, GM0KTH



        --- In dxatlas_group@yahoogroups.com, "wc5m" <wc5m@...> wrote:
        >
        > I have DXAtlas working with Hamcap and Ionoprobe. When you drag the mouse across the map it used to show me the frequency down at the bottom. Now, no matter what I try I only see SNR displayed. Anyone have a clue what is going on?
        >
        > 73,
        > Mark WC5M
        >
      • Dale Frederick
        I ve never seen a frequency displayed in DXAtlas and I use all three together. I ve only seen it in HamCap, I ve been using the three together for around 2
        Message 3 of 5 , Oct 31, 2009
        • 0 Attachment
          I've never seen a frequency displayed in DXAtlas and I use all three
          together. I've only seen it in HamCap, I've been using the three
          together for around 2 years.

          dale
          KB5IY

          g0kth wrote:
          > Hi Mark
          >
          > Not really tried using the three programs together before but having read your post I tried it to see what I was getting and I'm also only seeing SNR on DX Atlas.
          >
          > I have tried different map views and can only get the display to show SNR.
          >
          > I'd be interested to know how to change this to frequency too.
          >
          > Cheers
          >
          > Dave, GM0KTH
          >
          >
          >
          > --- In dxatlas_group@yahoogroups.com, "wc5m" <wc5m@...> wrote:
          >
          >> I have DXAtlas working with Hamcap and Ionoprobe. When you drag the mouse across the map it used to show me the frequency down at the bottom. Now, no matter what I try I only see SNR displayed. Anyone have a clue what is going on?
          >>
          >> 73,
          >> Mark WC5M
          >>
          >>



          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.