Loading ...
Sorry, an error occurred while loading the content.

Frequency Not shown on CW Skimmer

Expand Messages
  • Cody
    I just downloaded you program CW Skimmer. I am using the 706 MllG with a west mountain radio USB radio interface. I have radio control Via Hamradio deluxe but
    Message 1 of 2 , Jul 22, 2009
    • 0 Attachment
      I just downloaded you program CW Skimmer. I am using the 706 MllG with a west mountain radio USB radio interface. I have radio control Via Hamradio deluxe but I can not see the the frequency in the uper right corner, nor am I seeing a water fall when I installed a stereo cable from my speaker out to Mic in of the laptop. I am running XP pro CPU is 2.19 GHz.
      I have everything set up by default and the Com port 3 is the correct,it's the same one I'm using for the Hamradio Deluxe

      Settings

      3 kHz radio

      rig None
      port 3
      baud rate 4800
      data 8
      party None
      Stop Bit 2
      RTS handshake
      DTR High
      Poll 500
      Time out 4000

      Thanks in advance Kc2lsd Cody
    • Graham
      Hi Cody. You can set up Ham Radio Deluxe to provide a virtual serial port that CW Skimmer can use - the instructions for this are here
      Message 2 of 2 , Jul 24, 2009
      • 0 Attachment
        Hi Cody. You can set up Ham Radio Deluxe to provide a "virtual serial
        port" that CW Skimmer can use - the instructions for this are here
        http://forums.ham-radio.ch/showpost.php?p=63620&postcount=7
        <http://forums.ham-radio.ch/showpost.php?p=63620&postcount=7> This
        will enable CW Skimmer to control your radio via Ham Radio Deluxe. I've
        done this and it works fine.

        Sorry, I can't help with the audio as I don't know the 706 at all.

        73 de Graham G3ZOD


        --- In dxatlas_group@yahoogroups.com, "Cody" <kc2lsd@...> wrote:
        > I just downloaded you program CW Skimmer. I am using the 706 MllG with
        a west mountain radio USB radio interface. I have radio control Via
        Hamradio deluxe but I can not see the the frequency in the uper right
        corner, nor am I seeing a water fall when I installed a stereo cable
        from my speaker out to Mic in of the laptop. I am running XP pro CPU is
        2.19 GHz.
        > I have everything set up by default and the Com port 3 is the
        correct,it's the same one I'm using for the Hamradio Deluxe
        >
        > Settings
        >
        > 3 kHz radio
        >
        > rig None
        > port 3
        > baud rate 4800
        > data 8
        > party None
        > Stop Bit 2
        > RTS handshake
        > DTR High
        > Poll 500
        > Time out 4000
        >
        > Thanks in advance Kc2lsd Cody



        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.