Loading ...
Sorry, an error occurred while loading the content.

microKEYER II (MKII), OmniRig, Kenwood TS-690S, and LogWindow (LW)

Expand Messages
  • Michael G. Carper
    Prior to buying an MKII, I was using LogWindow (logging and rig-control) with OmniRig. (SCO had the integration done for OmniRig). Issues with that were: -
    Message 1 of 1 , Jul 15 12:17 PM
    • 0 Attachment
      Prior to buying an MKII, I was using LogWindow (logging and rig-control) with OmniRig. (SCO had the integration done for OmniRig).

      Issues with that were:
      - not all of the rig functions were available (set mode, freq, up/down, split on/off worked... but VFO-A, VFO-B, A=B... were greyed-out in the application), and...
      - when selecting a spot in the DXcluster window, the rig always tuned to a frequency that was 1/100ths kHz lower than the spot selected (for example, clicking on a spot posted at 10105.2 would tune the rig to 10105.19.
      - Whether LW or BandMaster, both had a problem starting OmniRig when those apps started. It would error out and I'd end up launching OmniRig first... then the apps.

      So I bought an MKII and using the device router and virtual ports. Now, in addition to the items above:
      - When I hit the VFO button on the TS-690S to change from A to B or B to A... my logging program doesn't change frequency (although it does change mode when a different mode is used)

      So I'm puzzled.

      I'm inclined to believe that LW development hasn't really been very good in recent years. But I'd also like to know that there aren't any hidden secrets out there about getting MKII and OmniRig properly configured for the Kenwood.

      Any comments welcome.

      Mike, WA9PIE
    Your message has been successfully submitted and would be delivered to recipients shortly.