Loading ...
Sorry, an error occurred while loading the content.

Band Master v1.42 > DX Atlas 2.25

Expand Messages
  • kq6i@arrl.net
    Error when trying to call up DX Atlas v2.25 from Band Master v1.42. As stated [This function requires DX Atlas v2.2 or higher. Open the DX Atlas download page?
    Message 1 of 5 , May 24, 2009
    • 0 Attachment
      Error when trying to call up DX Atlas v2.25 from Band Master v1.42. As stated [This function requires DX Atlas v2.2 or
      higher. Open the DX Atlas download page? Yes/No]


      Craig
      Kq6i

      P.S. Additional - Also noted that DXLab Launcher views DX Atlas as version 2.2.239, while DX Atlas "about" views itself
      as v2.25 and DX Atlas version in properties is v2.2.5.239?
    Your message has been successfully submitted and would be delivered to recipients shortly.