Loading ...
Sorry, an error occurred while loading the content.

Rocky and cwskimmer balance issues.

Expand Messages
  • lceglia
    Hello folks, I plugged my softrock to a SoundBlaster Audigy SE card. I had to install creative s software in order to have full 96khz, but it is ok now. I dont
    Message 1 of 3 , May 24 3:09 PM
    • 0 Attachment
      Hello folks,

      I plugged my softrock to a SoundBlaster Audigy SE card. I had to install creative's software in order to have full 96khz, but it is ok now.

      I dont know why, but skimmer and rocky's IQ balance is not working with this soundcard. Would you know if I can do anything about it?

      73,

      Felipe - PY1NB
    • Alex, VE3NEA
      Hi Felipe, As far as I know, this soundcard has 1-sample delay in one of the channels. This can be corrected in the Settings dialog of Rocky and CW Skimmer. 73
      Message 2 of 3 , May 24 5:26 PM
      • 0 Attachment
        Hi Felipe,

        As far as I know, this soundcard has 1-sample delay in one of the channels.
        This can be corrected in the Settings dialog of Rocky and CW Skimmer.

        73 Alex VE3NEA



        ----- Original Message -----
        Hello folks,

        I plugged my softrock to a SoundBlaster Audigy SE card. I had to install
        creative's software in order to have full 96khz, but it is ok now.

        I dont know why, but skimmer and rocky's IQ balance is not working with this
        soundcard. Would you know if I can do anything about it?

        73,

        Felipe - PY1NB
      • Felipe Ceglia - PY1NB
        Hi Alex, I had the sample delay in order that the spectrum display would be as flat as possible, but it still did not get the balance. As WPX is approaching I
        Message 3 of 3 , May 28 5:09 PM
        • 0 Attachment
          Hi Alex,

          I had the sample delay in order that the spectrum display would be as
          flat as possible, but it still did not get the balance.

          As WPX is approaching I panicked and put an audiophile soundcard
          replacing the soundblaster. When things get calm again I will try it
          again and let you know what happened.

          73 and thanks,

          Felipe

          Alex, VE3NEA wrote:
          >
          >
          >
          > Hi Felipe,
          >
          > As far as I know, this soundcard has 1-sample delay in one of the channels.
          > This can be corrected in the Settings dialog of Rocky and CW Skimmer.
          >
          > 73 Alex VE3NEA
          >
          > ----- Original Message -----
          > Hello folks,
          >
          > I plugged my softrock to a SoundBlaster Audigy SE card. I had to install
          > creative's software in order to have full 96khz, but it is ok now.
          >
          > I dont know why, but skimmer and rocky's IQ balance is not working with
          > this
          > soundcard. Would you know if I can do anything about it?
          >
          > 73,
          >
          > Felipe - PY1NB
          >
          >

          --
          Felipe Ceglia - PY1NB
          PR1T team member - Rio DX Group
          http://www.dxwatch.com
          http://skimmer.dxwatch.com
          http://riodxgroup.dxwatch.com
        Your message has been successfully submitted and would be delivered to recipients shortly.