Loading ...
Sorry, an error occurred while loading the content.

Aggregator skimmer_aggregator_v0.20beta

Expand Messages
  • gary.k7ek
    I have just tried skimmer_aggregator_v0.20beta and for whatever reason could not make it work. I have Strawberry Perl loaded on the system. In order to get the
    Message 1 of 3 , Mar 17, 2009
    • 0 Attachment
      I have just tried skimmer_aggregator_v0.20beta and for whatever
      reason could not make it work. I have Strawberry Perl loaded on
      the system. In order to get the reverse beacon to work properly,
      I had to go back to skimmer_aggregator_v0.17beta. Perhaps someone
      can steer me in the right direction. I could not find any docs
      so may have overlooked something. Thanks in advance.

      Best regards,

      Gary, K7EK
    • gary.k7ek
      Followup: Per Felipe s suggestion, I installed CW Skimmer and Aggregator_v0.2beta on a different machine and ran it. I did not experience any problems. On the
      Message 2 of 3 , Mar 17, 2009
      • 0 Attachment
        Followup:

        Per Felipe's suggestion, I installed CW Skimmer and Aggregator_v0.2beta on a different machine and ran it. I did not
        experience any problems. On the original machine a
        bunch of error messages popped up in the DOS window relative
        to Strawberry Perl and being unable to compile or find certain things. I am at a loss as to why that keeps happening. I further
        uninstalled Strawberry Perl from the offending machine and saw
        no change. Obviously something is conflicting, and I must find
        it before I will be able to run the newest Aggregator on that
        machine. Meanwhile, I think I'll move my operation to the
        other computer.

        If anyone else experiences these error messages when running
        Aggregator_v0.2beta, please share it with the group:

        ====
        C:\Program Files\Afreet\CwSkimmer>skimmer_aggregator_v0.20beta.exe
        integer.pm did not return a true value at C:/strawberry/perl/lib/Time/Local.pm line 7.
        BEGIN failed--compilation aborted at C:/strawberry/perl/lib/Time/Local.pm line 7.
        Compilation failed in require at C:/strawberry/perl/site/lib/Archive/Zip/Member.pm line 21.
        BEGIN failed--compilation aborted at C:/strawberry/perl/site/lib/Archive/Zip/Member.pm line 21.
        Compilation failed in require at C:/strawberry/perl/site/lib/Archive/Zip.pm line 254.
        Compilation failed in require at -e line 359.
        ----

        Thanks for your time.

        Best regards,

        Gary, K7EK



        --- In dxatlas_group@yahoogroups.com, "gary.k7ek" <gary.k7ek@...> wrote:
        >
        >
        > I have just tried skimmer_aggregator_v0.20beta and for whatever
        > reason could not make it work. I have Strawberry Perl loaded on
        > the system. In order to get the reverse beacon to work properly,
        > I had to go back to skimmer_aggregator_v0.17beta. Perhaps someone
        > can steer me in the right direction. I could not find any docs
        > so may have overlooked something. Thanks in advance.
        >
        > Best regards,
        >
        > Gary, K7EK
        >
      • Pete Smith
        Could I suggest moving this discussion to skimmertalk@contesting.com, or alternatively to a new group that I have just established -
        Message 3 of 3 , Mar 18, 2009
        • 0 Attachment
          Could I suggest moving this discussion to skimmertalk@..., or
          alternatively to a new group that I have just established -
          ReverseBeacon@yahoogroups.com?

          We're kind of taking advantage of Alex's Internet "real estate" here. The
          intention of setting up a separate group was to keep skimmertalk for
          contesting-related discussion involving CW Skimmer, while ReverseBeacon
          would be limited to discussions of - surprise - technical and
          organizational aspects of the Reverse Beacon Network.

          73, Pete N4ZR

          At 07:18 PM 3/17/2009, gary.k7ek wrote:
          >Followup:
          >
          >Per Felipe's suggestion, I installed CW Skimmer and Aggregator_v0.2beta on
          >a different machine and ran it. I did not
          >experience any problems. On the original machine a
          >bunch of error messages popped up in the DOS window relative
          >to Strawberry Perl and being unable to compile or find certain things. I
          >am at a loss as to why that keeps happening. I further
          >uninstalled Strawberry Perl from the offending machine and saw
          >no change. Obviously something is conflicting, and I must find
          >it before I will be able to run the newest Aggregator on that
          >machine. Meanwhile, I think I'll move my operation to the
          >other computer.
          >
          >If anyone else experiences these error messages when running
          >Aggregator_v0.2beta, please share it with the group:
          >
          >====
          >C:\Program Files\Afreet\CwSkimmer>skimmer_aggregator_v0.20beta.exe
          >integer.pm did not return a true value at
          >C:/strawberry/perl/lib/Time/Local.pm line 7.
          >BEGIN failed--compilation aborted at C:/strawberry/perl/lib/Time/Local.pm
          >line 7.
          >Compilation failed in require at
          >C:/strawberry/perl/site/lib/Archive/Zip/Member.pm line 21.
          >BEGIN failed--compilation aborted at
          >C:/strawberry/perl/site/lib/Archive/Zip/Member.pm line 21.
          >Compilation failed in require at
          >C:/strawberry/perl/site/lib/Archive/Zip.pm line 254.
          >Compilation failed in require at -e line 359.
          >----
          >
          >Thanks for your time.
          >
          >Best regards,
          >
          >Gary, K7EK
          >
          >
          >
          >--- In dxatlas_group@yahoogroups.com, "gary.k7ek" <gary.k7ek@...> wrote:
          > >
          > >
          > > I have just tried skimmer_aggregator_v0.20beta and for whatever
          > > reason could not make it work. I have Strawberry Perl loaded on
          > > the system. In order to get the reverse beacon to work properly,
          > > I had to go back to skimmer_aggregator_v0.17beta. Perhaps someone
          > > can steer me in the right direction. I could not find any docs
          > > so may have overlooked something. Thanks in advance.
          > >
          > > Best regards,
          > >
          > > Gary, K7EK
          > >
          >
          >
          >
          >
          >------------------------------------
          >
          >Yahoo! Groups Links
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.