Loading ...
Sorry, an error occurred while loading the content.
 

Re: [dxatlas] Bandmaster Filter

Expand Messages
  • Alex, VE3NEA
    Hi Dan, You cannot filter spots by callsign, but you can achieve the same effect by marking all countries except KP5 as worked in the needed list. You will
    Message 1 of 7 , Feb 14, 2009
      Hi Dan,

      You cannot filter spots by callsign, but you can achieve the same effect by
      marking all countries except KP5 as worked in the needed list. You will also
      have to tell Band Master that K5D is Desecheo. To do so, add the following
      line to the CallDxcc.lst file:

      K5D=KP5

      The file is located in Documents and Settings\<username>\Application
      Data\Afreet\Reference

      73 Alex VE3NEA



      ----- Original Message -----
      From: "oceanbiz01" <dan-schaaf@...>
      To: <dxatlas_group@yahoogroups.com>
      Sent: Saturday, February 14, 2009 04:38 PM
      Subject: [dxatlas] Bandmaster Filter


      Dear Alex

      Can you make a filter selection for call sign in Bandmaster? It would
      be very useful to only see, for example, K5D DXPedition and not all
      the other unecessary spots. Presently, as the K5D spots change
      frequency, the list of K5D spots jumps around in the window and is
      very annoying.

      Dan, K3ZXL
    • w3kl@w3kl.com
      Hi.  I cannot activate any spot filters in Bandmaster.  The Select Filter menu option in the Tools Menu is greyed out despite the fact that there are
      Message 2 of 7 , Jan 4, 2010
        Hi.  I cannot activate any spot filters in Bandmaster.  The "Select Filter" menu option in the Tools Menu is greyed out despite the fact that there are several filters defined.
         
        What am I doing wrong?
         
        73, Jeff
        W3KL

        Jeffrey K. Okamitsu, PhD, MBA
        +1-609-638-5402

        [Non-text portions of this message have been removed]
      • Dan Schaaf
        Jeff Tools/Select Filter/Click on filter Then Click on the third icon from the right in the Bandmaster toolbar. Best Regards Dan Schaaf NOBSKA www.nobska.net
        Message 3 of 7 , Jan 4, 2010
          Jeff

          Tools/Select Filter/Click on filter

          Then

          Click on the third icon from the right in the Bandmaster toolbar.

          Best Regards
          Dan Schaaf
          NOBSKA www.nobska.net
          Cape Cod Instruments www.gnm-inc.com
          Tel: 941-766-0706
          Fax: 941-766-0707
          ----- Original Message -----
          From: w3kl@...
          To: DXAtlas
          Sent: Monday, January 04, 2010 1:21 PM
          Subject: [dxatlas] Bandmaster Filter



          Hi. I cannot activate any spot filters in Bandmaster. The "Select Filter" menu option in the Tools Menu is greyed out despite the fact that there are several filters defined.

          What am I doing wrong?

          73, Jeff
          W3KL

          Jeffrey K. Okamitsu, PhD, MBA
          +1-609-638-5402

          [Non-text portions of this message have been removed]





          [Non-text portions of this message have been removed]
        • Dan Schaaf
          Sorry, third icon from the left Best Regards Dan Schaaf NOBSKA www.nobska.net Cape Cod Instruments www.gnm-inc.com Tel: 941-766-0706 Fax: 941-766-0707 ...
          Message 4 of 7 , Jan 4, 2010
            Sorry, third icon from the left

            Best Regards
            Dan Schaaf
            NOBSKA www.nobska.net
            Cape Cod Instruments www.gnm-inc.com
            Tel: 941-766-0706
            Fax: 941-766-0707
            ----- Original Message -----
            From: w3kl@...
            To: DXAtlas
            Sent: Monday, January 04, 2010 1:21 PM
            Subject: [dxatlas] Bandmaster Filter



            Hi. I cannot activate any spot filters in Bandmaster. The "Select Filter" menu option in the Tools Menu is greyed out despite the fact that there are several filters defined.

            What am I doing wrong?

            73, Jeff
            W3KL

            Jeffrey K. Okamitsu, PhD, MBA
            +1-609-638-5402

            [Non-text portions of this message have been removed]





            [Non-text portions of this message have been removed]
          • w3kl@w3kl.com
            Dan.  That icon is also greyed out.  Hence, that s not the problem.   73, Jeff W3KL Jeffrey K. Okamitsu, PhD, MBA +1-609-638-5402 ... From: Dan Schaaf
            Message 5 of 7 , Jan 4, 2010
              Dan.  That icon is also greyed out.  Hence, that's not the problem.
               
              73, Jeff
              W3KL

              Jeffrey K. Okamitsu, PhD, MBA
              +1-609-638-5402

              --- On Mon, 1/4/10, Dan Schaaf <dan-schaaf@...> wrote:


              From: Dan Schaaf <dan-schaaf@...>
              Subject: Re: [dxatlas] Bandmaster Filter
              To: dxatlas_group@yahoogroups.com
              Cc: w3kl@...
              Date: Monday, January 4, 2010, 1:30 PM


               



              Sorry, third icon from the left

              Best Regards
              Dan Schaaf
              NOBSKA www.nobska.net
              Cape Cod Instruments www.gnm-inc. com
              Tel: 941-766-0706
              Fax: 941-766-0707
              ----- Original Message -----
              From: w3kl@...
              To: DXAtlas
              Sent: Monday, January 04, 2010 1:21 PM
              Subject: [dxatlas] Bandmaster Filter

              Hi. I cannot activate any spot filters in Bandmaster. The "Select Filter" menu option in the Tools Menu is greyed out despite the fact that there are several filters defined.

              What am I doing wrong?

              73, Jeff
              W3KL

              Jeffrey K. Okamitsu, PhD, MBA
              +1-609-638-5402

              [Non-text portions of this message have been removed]

              [Non-text portions of this message have been removed]








              [Non-text portions of this message have been removed]
            • Stuart
              Just a thought chaps, you are on the spots list tab, and not the band map tab, where the tab is greyed out by default. Hope this helps, 73, Stuart, GD0OUD.
              Message 6 of 7 , Jan 4, 2010
                Just a thought chaps, you are on the spots list tab, and not the band map tab, where the tab is greyed out by default. Hope this helps,

                73,
                Stuart, GD0OUD.

                --- In dxatlas_group@yahoogroups.com, w3kl@... wrote:
                >
                > Dan.  That icon is also greyed out.  Hence, that's not the problem.
                >  
                > 73, Jeff
                > W3KL
                >
                > Jeffrey K. Okamitsu, PhD, MBA
                > +1-609-638-5402
                >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.