Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] IonoProbe download ???

Expand Messages
  • Mike Harris
    G day Steve, Works OK for me. Regards, Mike VP8NO ... From: Steve Hunt To: Sent: Saturday, January 17,
    Message 1 of 4 , Jan 17, 2009
    • 0 Attachment
      G'day Steve,

      Works OK for me.

      Regards,

      Mike VP8NO

      ----- Original Message -----
      From: "Steve Hunt" <HuntUSA@...>
      To: <dxatlas_group@yahoogroups.com>
      Sent: Saturday, January 17, 2009 7:01 AM
      Subject: [dxatlas] IonoProbe download ???


      whats up with the Probe data? I havent been able to download any since
      01/01/2009.

      Anybody else see this?

      73 Steve, W1CDX
    • James Streible
      All my data is up to date. Jim K4DLI
      Message 2 of 4 , Jan 17, 2009
      • 0 Attachment
        All my data is up to date.

        Jim K4DLI


        Steve Hunt wrote:
        >
        > whats up with the Probe data? I havent been able to download any since
        > 01/01/2009.
        >
        > Anybody else see this?
        >
        > 73 Steve, W1CDX
        >
        >
      • Steve Hunt
        ... Hi guys, Thanks for the reply s. I found the problem. Had to reboot the PC...thats all. Thanks a bunch 73 Steve, W1CDX
        Message 3 of 4 , Jan 17, 2009
        • 0 Attachment
          --- In dxatlas_group@yahoogroups.com, James Streible <k4dli@...> wrote:
          >
          > All my data is up to date.
          >
          > Jim K4DLI
          >
          >

          Hi guys,

          Thanks for the reply's. I found the problem. Had to reboot the
          PC...thats all.

          Thanks a bunch
          73 Steve, W1CDX
        Your message has been successfully submitted and would be delivered to recipients shortly.