Loading ...
Sorry, an error occurred while loading the content.

Re: band master doesn't run

Expand Messages
  • zenzaraccio
    The same thing happens to me. The cluster Kolumbus (http://oh2aq.kolumbus.com/dxs/) has changed in http://www.dxsummit.fi/ and perhaps even the format is
    Message 1 of 4 , Nov 29, 2008
    • 0 Attachment
      The same thing happens to me. The cluster Kolumbus
      (http://oh2aq.kolumbus.com/dxs/) has changed in http://www.dxsummit.fi/
      and perhaps even the format is changed. I think this is the reason.

      Alessandro - IW1PNG

      --- In dxatlas_group@yahoogroups.com, "f1smv" <f1smv@...> wrote:
      >
      > Hi Alex
      >
      > i use band master 1.2 3 year ago on the old pc. I wanted this morning
      > run the soft but not spot appear. It's impossible to access to setting
      > to change cluster. Any info to update my version ?
      > thank
      >
      > Eric F1SMV
      >
    • f1smv
      thank alessandro but does it possible to upgrade free our version -1.2- ? alex don t answer. 73 Eric F1SMV
      Message 2 of 4 , Nov 30, 2008
      • 0 Attachment
        thank alessandro but does it possible to upgrade free our version
        -1.2- ? alex don't answer.

        73 Eric F1SMV


        --- In dxatlas_group@yahoogroups.com, "zenzaraccio" <zenzaraccio@...>
        wrote:
        >
        > The same thing happens to me. The cluster Kolumbus
        > (http://oh2aq.kolumbus.com/dxs/) has changed in http://www.dxsummit.fi/
        > and perhaps even the format is changed. I think this is the reason.
        >
        > Alessandro - IW1PNG
        >
        > --- In dxatlas_group@yahoogroups.com, "f1smv" <f1smv@> wrote:
        > >
        > > Hi Alex
        > >
        > > i use band master 1.2 3 year ago on the old pc. I wanted this morning
        > > run the soft but not spot appear. It's impossible to access to setting
        > > to change cluster. Any info to update my version ?
        > > thank
        > >
        > > Eric F1SMV
        > >
        >
      • Bob Williams
        I run the latest Band Master that is running correctly except it won t download from using the webcluster. only the Telnet Cluster. Bob G1BCZ ...
        Message 3 of 4 , Nov 30, 2008
        • 0 Attachment
          I run the latest Band Master that is running correctly except it
          won't download from using the webcluster. only the Telnet Cluster.
          Bob G1BCZ

          --- In dxatlas_group@yahoogroups.com, "zenzaraccio" <zenzaraccio@...>
          wrote:
          >
          > The same thing happens to me. The cluster Kolumbus
          > (http://oh2aq.kolumbus.com/dxs/) has changed in
          http://www.dxsummit.fi/
          > and perhaps even the format is changed. I think this is the reason.
          >
          > Alessandro - IW1PNG
          >
          > --- In dxatlas_group@yahoogroups.com, "f1smv" <f1smv@> wrote:
          > >
          > > Hi Alex
          > >
          > > i use band master 1.2 3 year ago on the old pc. I wanted this
          morning
          > > run the soft but not spot appear. It's impossible to access to
          setting
          > > to change cluster. Any info to update my version ?
          > > thank
          > >
          > > Eric F1SMV
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.